U ontvangt een foutbericht 'Fout Component registratie', een foutbericht "Fout essentieel proces" of een foutbericht 'Tuner niet gevonden' nadat u updatepakket 2 voor Microsoft Windows XP Media Center Edition 2005

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 910905 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Op deze pagina

Symptomen

Nadat u updatepakket 2 voor Microsoft Windows XP Media Center Edition 2005 hebt geïnstalleerd, treden een of meer van de volgende problemen op:
  • Bij het openen van Mijn TV wordt het volgende foutbericht weergegeven:
    Registratiefout component

    Sommige bestanden nodig voor het afspelen van radio of video ontbreken of beschadigd. Registratie van onderdelen van Media Center mogelijk mislukt.
  • Wanneer u een Internet-verbinding configureert, wordt het volgende foutbericht weergegeven:
    Kritieke fout

    Een essentieel proces in Media Center is onverwacht mislukt. Als het probleem blijft bestaan, start de computer opnieuw en probeer opnieuw of neem contact op met technische ondersteuning. Code: 3
  • Wanneer u het tv-signaal instellen, wordt het volgende foutbericht weergegeven:
    Tuner is niet gevonden

Oorzaak

Deze problemen kunnen optreden in het volgende scenario:
  1. Microsoft Windows XP Media Center Edition 2005 is geïnstalleerd of bijgewerkt zodanig dat bepaalde.NET Framework bestanden zijn retrograded.
  2. Updatepakket 2 is geïnstalleerd.
In dit scenario wordt het probleem optreedt omdat de verkeerde versie van het bestand Mscoree.dll op de computer is geïnstalleerd. Updatepakket 2 vereist Mscoree.dll versie 1.1.4322.2032 of hoger.

OpmerkingHet bestand Mscoree.dll in de volgende map geïnstalleerd:
C:\Windows\System32

Oplossing

Dit probleem oplossen door Microsoft te installeren.NET Framework 1.1 Service Pack 1 en Installeer updatepakket 2 voor Windows XP Media Center Edition 2005:
  1. Installeer de.NET Framework 1.1 Service Pack 1 downloaden van Microsoft.NET Framework versie 1.1 servicepack 1-pakket. Ga hiervoor naar de website Microsoft Download Center:
    http://www.Microsoft.com/downloads/details.aspx?FamilyID = a8f5654f-088e-40b2-bbdb-a83353618b38
  2. Installeer updatepakket 2 voor Windows XP Media Center Edition 2005. Ga hiervoor naar de website Microsoft Download Center:
    http://www.Microsoft.com/downloads/details.aspx?FamilyID = e5daf37e-e243-4410-bc51-81cf2b56fe6e

Status

Microsoft heeft bevestigd dat dit probleem in de Microsoft-producten die worden vermeld in de sectie 'Van toepassing op' is.

Meer informatie

Technische ondersteuning voor Media Center

Omdat Microsoft Windows XP Media Center Edition geleverd bij uw hardwareapparaat of systeem is, biedt de hardwarefabrikant technische ondersteuning voor deze software. De fabrikant kan de installatie met unieke onderdelen, zoals specifieke apparaatstuurprogramma's en optionele instellingen om de prestaties van de hardware van de fabrikant hebt aangepast. Als u technische ondersteuning voor Windows XP Media Center Edition nodig, de fabrikant rechtstreeks contact opnemen met omdat de fabrikant kan de beste ondersteuning van de software die de fabrikant van de hardware is geïnstalleerd.

U kunt ook de website van Windows XP Media Center Edition product informatie de volgende Microsoft-website bezoeken:http://www.Microsoft.com/windowsxp/mediacenter/
Opmerking Dit is een artikel voor snelle publicatie dat rechtstreeks is gemaakt vanuit de ondersteuningsorganisatie van Microsoft. De informatie in dit artikel wordt in de huidige vorm aangeboden in reactie op nieuw geconstateerde problemen. Aangezien artikelen van dit type zeer snel moeten worden gepubliceerd, kan de inhoud typografische fouten bevatten en kan de inhoud zonder voorafgaande kennisgeving worden gewijzigd. Raadpleeg de Gebruiksrechtovereenkomst voor overige aandachtspunten.

Eigenschappen

Artikel ID: 910905 - Laatste beoordeling: vrijdag 25 maart 2011 - Wijziging: 2.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Windows XP Media Center Edition 2005
Trefwoorden: 
kbexpertisebeginner kbtshoot kberrmsg kbmt KB910905 KbMtnl
Automatisch vertaald artikel
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:910905

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com