Artigo: 911005 - Última revisão: quinta-feira, 9 de Março de 2006 - Revisão: 2.3

Recebe um erro "não é possível inserir o documento" quando tenta inserir um documento como uma imagem no OneNote 2003 ou no Office 2003

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Quando tenta inserir um documento como uma imagem no Microsoft Office OneNote 2003 ou no Microsoft Office 2003 Service Pack 2 (SP2), não se encontra a imagem do documento. Além disso, recebe a seguinte mensagem de erro:
Não é possível inserir o documento. Para corrigir este problema, tente um ou mais dos seguintes procedimentos:
* Certifique-se de que um programa do Microsoft Office 2003 que pode abrir o documento está instalado no computador.
* Abra o documento utilizando um programa do Office 2003 e, em seguida, converta o documento para a versão Office 2003 do programa.
* Altere a instalação do Office 2003 e instale o Microsoft Office Document Imaging.
* Se o documento estiver protegido por palavra-passe, introduza a palavra-passe correcta.

Causa

Este problema poderá ocorrer se o controlador de impressão do Microsoft Office Document Image Writer já não estiver disponível.

Resolução

Para resolver este problema, siga estes passos:
  1. Sair da aplicação que está a utilizar.
  2. Mude o nome do ficheiro Mdimon.dll. Para o fazer, siga estes passos:
    1. Clique em Iniciar , clique em Procurar e, em seguida, clique em todos os ficheiros e pastas .
    2. Na caixa totalidade ou parte do nome do ficheiro , escreva Mdimon.dll .
    3. Na caixa Procurar em , clique em Unidades de disco rígido local .
    4. Clique em Procurar .
    5. Na lista de ficheiros, clique com o botão direito do rato Mdimon.dll e, em seguida, clique em Mudar o nome .
    6. Escreva Mdimon.old e, em seguida, prima ENTER.
    7. No menu ficheiro , clique em Fechar para fechar a janela de Resultados da procura .
  3. Remova o Microsoft Office Document Imaging. Para o fazer, siga estes passos:
    1. Clique em Iniciar , clique em Painel de controlo e, em seguida, clique em Adicionar ou remover programas .
    2. Na lista de programas actualmente instalados, clique em Microsoft Office 2003 e, em seguida, clique em alterar .
    3. Clique em Adicionar ou remover e, em seguida, clique em seguinte .
    4. Clique para seleccionar a caixa de verificação Escolha a personalização avançada das aplicações e, em seguida, clique em seguinte .
    5. Expanda Ferramentas do Office .
    6. Clique no ícone para O Microsoft Office Document Imaging e, em seguida, clique em Não está disponível .
    7. Clique em Actualizar .
  4. Reinstale o Microsoft Office Document Imaging. Para o fazer, siga estes passos:
    1. Clique em Iniciar , clique em Painel de controlo e, em seguida, clique em Adicionar ou remover programas .
    2. Na lista de programas actualmente instalados, clique em Microsoft Office 2003 e, em seguida, clique em alterar .
    3. Clique em Adicionar ou remover e, em seguida, clique em seguinte .
    4. Clique para seleccionar a caixa de verificação Escolha a personalização avançada das aplicações e, em seguida, clique em seguinte .
    5. Expanda Ferramentas do Office .
    6. Clique no ícone para O Microsoft Office Document Imaging e, em seguida, clique em Executar tudo a partir do meu computador .
    7. Clique em Actualizar .

A informação contida neste artigo aplica-se a:
  • Microsoft Office OneNote 2003 Service Pack 2
  • Microsoft Office 2003 Service Pack 2
Palavras-chave: 
kbmt kbprinters kberrmsg kbtshoot kbprb KB911005 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 911005  (http://support.microsoft.com/kb/911005/en-us/ )