ID do artigo: 911005 - Última revisão: quinta-feira, 9 de março de 2006 - Revisão: 2.3

Você recebe um erro "O documento não pode ser inserido" mensagem ao tentar inserir um documento como uma imagem no OneNote 2003 ou no Office 2003

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Ao tentar inserir um documento como uma imagem no Microsoft Office OneNote 2003 ou no Microsoft Office 2003 Service Pack 2 (SP2), a imagem do documento não é inserida. Além disso, você receber a seguinte mensagem de erro:
O documento não pode ser inserido. Para corrigir esse problema, tente um ou mais destes procedimentos:
* Certifique-se de que um programa do Microsoft Office 2003 que pode abrir o documento é instalado no computador.
* Abra o documento usando um programa do Office 2003 e, em seguida, converter o documento na versão do Office 2003 do programa.
* Altere a instalação do Office 2003 e instale o Microsoft Office Document Imaging.
* Se o documento estiver protegido por senha, digite a senha correta.

Causa

Esse problema pode ocorrer se o driver de impressão do Microsoft Office Document Image Writer não está disponível.

Resolução

Para resolver esse problema, execute essas etapas:
  1. Sai do aplicativo que você está usando.
  2. Renomeie o arquivo Mdimon.dll. Para fazer isso, execute as seguintes etapas:
    1. Clique em Iniciar , clique em Pesquisar e, em seguida, clique em todos os arquivos e pastas .
    2. Na caixa todo ou parte do nome do arquivo , digite Mdimon.dll .
    3. Na caixa Examinar , clique em Discos rígidos locais .
    4. Clique em Pesquisar .
    5. Na lista de arquivos, clique com o botão direito do mouse Mdimon.dll e, em seguida, clique em Renomear .
    6. Digite Mdimon.old e, em seguida, pressione ENTER.
    7. No menu arquivo , clique em Fechar para fechar a janela Resultados da pesquisa .
  3. Remova o Microsoft Office Document Imaging. Para fazer isso, execute as seguintes etapas:
    1. Clique em Iniciar , clique em Painel de controle e, em seguida, clique em Adicionar ou remover programas .
    2. Na lista de programas atualmente instalados, clique em Microsoft Office 2003 e, em seguida, clique em Alterar .
    3. Clique em Adicionar ou remover recursos e, em seguida, clique em Avançar .
    4. Clique para selecionar a caixa de seleção Escolha a personalização de aplicativos avançada e, em seguida, clique em Avançar .
    5. Expanda Ferramentas do Office .
    6. Clique no ícone para Microsoft Office Document Imaging e, em seguida, clique em Não disponível .
    7. Clique em Atualizar .
  4. Reinstale o Microsoft Office Document Imaging. Para fazer isso, execute as seguintes etapas:
    1. Clique em Iniciar , clique em Painel de controle e, em seguida, clique em Adicionar ou remover programas .
    2. Na lista de programas atualmente instalados, clique em Microsoft Office 2003 e, em seguida, clique em Alterar .
    3. Clique em Adicionar ou remover recursos e, em seguida, clique em Avançar .
    4. Clique para selecionar a caixa de seleção Escolha a personalização de aplicativos avançada e, em seguida, clique em Avançar .
    5. Expanda Ferramentas do Office .
    6. Clique no ícone para Microsoft Office Document Imaging e clique em Executar todos de Meu computador .
    7. Clique em Atualizar .

A informação contida neste artigo aplica-se a:
  • Microsoft Office OneNote 2003 Service Pack 2
  • Microsoft Office 2003 Service Pack 2
Palavras-chave: 
kbmt kbprinters kberrmsg kbtshoot kbprb KB911005 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 911005  (http://support.microsoft.com/kb/911005/en-us/ )