Excepciones de programa servidor de seguridad que son más de 260 caracteres no pueden configurarse mediante Directiva de grupo en un equipo basado en Windows XP Professional SP2

Seleccione idioma Seleccione idioma
Id. de artículo: 911013 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

En un Microsoft Windows XP Professional Service Pack 2 (SP2) - basado en equipo, utiliza Directiva de grupo para configurar Firewall de Windows. Utilizar el componente de Firewall de Windows que está disponible en la plantilla administrativa de sistema para definir excepciones de programa de servidor de seguridad. Sin embargo, las excepciones de programa de servidor de seguridad que son más de 260 caracteres no pueden configurarse mediante Directiva de grupo.

Nota Puede definir excepciones de programa de servidor de seguridad que son más de 260 caracteres mediante la interfaz de programa de Firewall de Windows.

Causa

Este problema se produce debido a código incorrecto en el archivo Gptext.dll.

Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

No hay ningún requisito previo.

Requisito de reinicio

Tendrá que reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Gptext.dll5.1.2600.2807199,16807-Dic-200502: 53x 86

Más información

Para localizar el componente Firewall de Windows que se utiliza para configurar excepciones de programa de servidor de seguridad, siga estos pasos:
  1. Haga clic en Inicio , haga clic en Ejecutar , escriba gpedit.msc y haga clic en Aceptar .
  2. En Configuración del equipo , expanda Plantillas administrativas .
  3. En Plantillas administrativas , expanda red y, a continuación, expanda Conexiones de red .
  4. En Conexiones de red , expanda Firewall de Windows y, a continuación, haga clic en Perfil de dominio .
  5. Busque el Firewall de Windows: definir excepciones de programa elemento.
Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 911013 - Última revisión: miércoles, 29 de agosto de 2007 - Versión: 2.3
La información de este artículo se refiere a:
  • Microsoft Windows XP Service Pack 2 sobre las siguientes plataformas
    • Microsoft Windows XP Professional
Palabras clave: 
kbmt kbautohotfix kbqfe kbhotfixserver kbwinxpsp2fix kbbug kbfix kbpubtypekc KB911013 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 911013

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com