Programas que utilizan el componente del panel de entrada de Tablet PC pueden fallar en Windows XP Tablet PC Edition 2005

Seleccione idioma Seleccione idioma
Id. de artículo: 911071 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Al utilizar programas que requieren el componente del panel de entrada de Tablet PC en un equipo basado en Windows XP Tablet PC Edition 2005, los programas pueden no confiables. Estos programas pueden funcionar de forma errática o se pueden cerrar inesperadamente.

Por ejemplo, este problema se produce cuando se utiliza la combinación de tecla Fn + F7 para iniciar el programa Director de presentación en los equipos ThinkPad de Lenovo.

Causa

Este problema se produce debido a una condición de competencia en el componente del panel de entrada de Tablet PC (Tiptsf.dll) donde el proceso puede hacer referencia a una dirección liberada anteriormente.

Solución

revisión

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Tiptsf.dll1.7.2600.2886210,94413 De abril de 200608: 04x 86


Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Solución

Para evitar este problema, desactive servicios avanzados de texto. Para ello, siga estos pasos:
  1. Haga clic en Inicio , haga clic en Ejecutar , escriba control internacional y, a continuación, haga clic en Aceptar .
  2. En la ficha idiomas , haga clic en Detalles .
  3. En el cuadro Opciones , haga clic en Barra de idioma .
  4. En el cuadro de diálogo Configuración de la barra de idioma , haga clic en casilla de verificación desactivar servicios avanzados de texto y, a continuación, haga clic en Aceptar .

    Nota Si se le pide que confirme el cambio, haga clic en o en Aceptar .
  5. Haga clic en Aceptar dos veces.
Los productos de terceros que se analizan en este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, respecto al rendimiento o confiabilidad de estos productos.

Propiedades

Id. de artículo: 911071 - Última revisión: miércoles, 26 de abril de 2006 - Versión: 1.3
La información de este artículo se refiere a:
  • Microsoft Windows XP Tablet PC Edition 2005
Palabras clave: 
kbmt kbautohotfix kbqfe kbexpertisebeginner kbhotfixserver KB911071 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 911071

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com