Recibe un mensaje de error "disco leer Error" al usar el programa Winnt32.exe para reinstalar Windows XP en un equipo que tiene Windows XP y Windows Vista instalado

Seleccione idioma Seleccione idioma
Id. de artículo: 911080 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando usa el programa Winnt32.exe para reinstalar Microsoft Windows XP en un equipo que tiene Windows XP y Microsoft Windows Vista instalado, recibirá el siguiente mensaje de error:
Error de lectura de disco.
Además, el equipo deja de responder (se bloquea).

Nota Este problema se produce en esta situación cuando se instala cualquier versión de Windows Vista.

Causa

Este problema se produce si selecciona las opciones de sistema operativo heredado de inicio y de iniciar el programa de instalación al ejecutar el programa Winnt32.exe.

Solución

Para evitar este problema, utilice uno de los métodos siguientes.

Método 1

Use el CD-ROM de Windows XP para reinstalar Windows XP.

Método 2

Si usa el programa Winnt32.exe para reinstalar Windows XP, asegúrese de que selecciona la opción de iniciar la instalación y no la opción de sistema operativo heredado de inicio .

Nota Estas opciones aparecen cuando reinicie el equipo después de ejecutar el programa Winnt32.exe.

Propiedades

Id. de artículo: 911080 - Última revisión: jueves, 31 de enero de 2008 - Versión: 2.0
La información de este artículo se refiere a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
  • Windows Server 2008 Datacenter without Hyper-V
  • Windows Server 2008 Enterprise without Hyper-V
  • Windows Server 2008 for Itanium-Based Systems
  • Windows Server 2008 Standard without Hyper-V
  • Windows Server 2008 Datacenter
  • Windows Server 2008 Enterprise
  • Windows Server 2008 Standard
  • Windows Web Server 2008
Palabras clave: 
kbmt kbtshoot kbprb KB911080 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 911080

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com