Artigo: 911084 - Última revisão: quarta-feira, 21 de Dezembro de 2005 - Revisão: 1.2

Mensagem de erro ao enviar ou receber mensagens de correio electrónico no Outlook: "enviar e receber detectou um erro (0x8007000E): esgotada a memória ou recursos do sistema"

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Quando enviar ou receber mensagens de correio electrónico no Microsoft Outlook, as mensagens são enviadas e recebidas como previsto. No entanto, recebe a seguinte mensagem de erro:
Enviar e receber detectou um erro (0x8007000E): esgotada a memória ou recursos do sistema. Feche algumas janelas ou programas e tente novamente.

Causa

Este problema pode ser causado por um ou mais das seguintes condições:
  • O ficheiro Mapi32.dll está danificado ou incorrecto.
  • A Pasta a receber contém uma mensagem de correio electrónico danificado.
  • Perfil de correio electrónico actual está danificado.

Resolução

Para resolver este problema, utilize um ou mais dos seguintes métodos.

Método 1: Executar a ferramenta de reparação MAPI

Se o ficheiro Mapi32.dll estiver danificado ou incorrecto, execute a ferramenta de reparação MAPI (Fixmapi.exe). O ficheiro Fixmapi.exe está localizado na pasta C:\Winnt\System32 ou a pasta C:\Windows\System32.

Para mais informações, visite o seguinte Web site da Microsoft:
http://office.microsoft.com/en-us/assistance/HP011164781033.aspx (http://office.microsoft.com/en-us/assistance/HP011164781033.aspx)

Método 2: Eliminar uma mensagem de correio electrónico danificado

Se a pasta a receber contém uma mensagem de correio electrónico danificado, tem de eliminar a mensagem danificada. Para efectuar este procedimento, tente mover as mensagens de correio electrónico na pasta a receber para uma pasta pessoal. Se uma mensagem estiver danificada, não poderá mover a mensagem. Por exemplo, mova um grupo de mensagens para uma pasta pessoal. Se o grupo não se move, tente mover a mensagem de correio electrónico individuais para a pasta pessoal. Depois de determinar que mensagem está danificada, elimine a mensagem danificada.

Método 3: Criar um novo perfil de correio electrónico

Este problema poderá ocorrer quando o perfil de correio electrónico actual está danificado. Para resolver este problema, crie um novo perfil de correio electrónico. Em seguida, inicie o Outlook utilizando o novo perfil.

Para obter mais informações sobre como criar um novo perfil de correio electrónico, clique números de artigo que se seguem para visualizar os artigos na base de dados de conhecimento da Microsoft:
829918  (http://support.microsoft.com/kb/829918/ ) Como criar um novo perfil de correio electrónico no Outlook 2003
287072  (http://support.microsoft.com/kb/287072/ ) Como criar um novo perfil de correio electrónico para o Outlook 2002
195718  (http://support.microsoft.com/kb/195718/ ) Como criar um novo perfil de correio electrónico no Outlook 2000

A informação contida neste artigo aplica-se a:
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000
Palavras-chave: 
kbmt kbreceivemail kbsendmail kbemail kberrmsg kbtshoot kbprb KB911084 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 911084  (http://support.microsoft.com/kb/911084/en-us/ )