ID do artigo: 911084 - Última revisão: quarta-feira, 21 de dezembro de 2005 - Revisão: 1.2

Mensagem de erro ao enviar ou receber mensagens de email no Outlook: "enviando e recebendo relataram erro (0x8007000E): de memória ou recursos do sistema"

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Quando você envia ou receber mensagens de email no Microsoft Outlook, as mensagens são enviadas e recebidas como esperado. No entanto, você receber a seguinte mensagem de erro:
Enviando e recebendo relataram erro (0x8007000E): de memória ou recursos do sistema. Feche algumas janelas ou programas e tente novamente.

Causa

Esse problema pode ser causado por uma ou mais das seguintes condições:
  • O arquivo Mapi32.dll está danificado ou incorreto.
  • A Caixa de entrada contém uma mensagem de email danificado.
  • Seu perfil de email atual está danificado.

Resolução

Para resolver esse problema, use um ou mais dos seguintes métodos.

Método 1: Executar a ferramenta de reparo MAPI

Se o arquivo Mapi32.dll estiver danificado ou incorreto, execute a ferramenta de reparo MAPI (Fixmapi.exe). O arquivo Fixmapi.exe está localizado na pasta C:\Winnt\System32 ou a pasta C:\Windows\System32.

Para obter mais informações, visite o seguinte site:
http://office.microsoft.com/en-us/assistance/HP011164781033.aspx (http://office.microsoft.com/en-us/assistance/HP011164781033.aspx)

Método 2: Excluir uma mensagem de email danificado

Se a caixa de entrada contiver uma mensagem de email danificado, você deve excluir a mensagem danificada. Para fazer isso, tente mover as mensagens de email na caixa de entrada para uma pasta pessoal. Se uma mensagem estiver danificada, não será possível mover a mensagem. Por exemplo, mover um grupo de mensagens para uma pasta pessoal. Se o grupo não é movida, tente mover uma mensagem de email individuais para a pasta pessoal. Após determinar qual mensagem está danificada, exclua a mensagem danificada.

Método 3: Criar um novo perfil de email

Esse problema pode ocorrer quando seu perfil de email atual está danificado. Para resolver esse problema, crie um novo perfil de email. Em seguida, inicie o Outlook usando o novo perfil.

Para obter mais informações sobre como criar um novo perfil de email, clique nos números abaixo para ler os artigos na Base de dados de Conhecimento da Microsoft:
829918  (http://support.microsoft.com/kb/829918/ ) Como criar um novo perfil de email no Outlook 2003
287072  (http://support.microsoft.com/kb/287072/ ) Como criar um novo perfil de email para o Outlook 2002
195718  (http://support.microsoft.com/kb/195718/ ) Como criar um novo perfil de email no Outlook 2000

A informação contida neste artigo aplica-se a:
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000
Palavras-chave: 
kbmt kbreceivemail kbsendmail kbemail kberrmsg kbtshoot kbprb KB911084 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 911084  (http://support.microsoft.com/kb/911084/en-us/ )