Makale numarası: 911084 - Son Gözden Geçirme: 21 Aralık 2005 Çarşamba - Gözden geçirme: 1.2

Outlook'ta e-posta iletilerini almaya veya hata iletisi: "gönderme ve alma, <a1>hata</a1> (0x8007000E) bildirdi: bellek veya sistem kaynakları yetersiz"

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.

Bu Sayfada

Hepsini aç | Hepsini kapa

Belirtiler

Gönderme veya Microsoft Outlook'ta e-posta iletileri alırsanız, iletileri alıp gönderdiği beklendiği gibi. Ancak, aşağıdaki hata iletisini alırsınız:
Gönderme ve alma, <a1>hata</a1> (0x8007000E) bildirdi: bellek veya sistem kaynakları yetersiz. Bazı pencere ya da programları kapatın ve yeniden deneyin.

Neden

Bu sorun, aşağıdakilerden birini veya birkaçını aşağıdaki koşulları tarafından neden olabilir:
  • Mapi32.dll dosyası bozuk veya yanlış olur.
  • Gelen bir bozuk bir e-posta iletisini içeriyor.
  • Geçerli e-posta profiliniz bozulmuş olabilir.

Çözüm

Bu sorunu gidermek için <a0></a0>, aşağıdaki yöntemlerden birini veya birkaçını kullanın.

Yöntem 1: MAPI Onarım Aracı çalıştırın...

Mapi32.dll dosyası bozuk veya yanlış ise, MAPI Onarım Aracı'nı (Fixmapi.exe) çalıştırın. Fixmapi.exe dosya, klasör C:\winnt\system32 veya C:\Windows\System32 klasöründe bulunur.

Daha fazla bilgi için aşağıdaki Microsoft Web sitesini ziyaret edin:
http://office.microsoft.com/en-us/assistance/HP011164781033.aspx (http://office.microsoft.com/en-us/assistance/HP011164781033.aspx)

Yöntem 2: bozuk bir e-posta iletisi Sil

Gelen bir bozuk bir e-posta iletisi varsa, bozuk ileti silmelisiniz. Bunu yapmak için <a0></a0>, e-posta iletileri gelen kutusunda bir kişisel klasöre taşımak deneyin. Bir iletinin bozuksa, iletinin taşıma olmayacak. Örneğin, iletileri bir grup, bir kişisel klasöre taşıyın. Tek bir e-posta iletisine kişisel klasöre taşımak grubu taşıyın, deneyin. Bozuk ileti, ileti zarar görmüş belirledikten sonra silin.

Yöntem 3: yeni bir e-posta profili oluşturun...

Bu sorun, geçerli e-posta profiliniz bozuksa oluşabilir. Bu sorunu gidermek için <a0></a0>, yeni bir e-posta profili oluşturun. Sonra yeni profili kullanarak Outlook'u başlatın.

Yeni bir e-posta profilinin nasıl oluşturulacağı hakkında daha fazla bilgi için Microsoft Knowledge Base'deki makaleleri görüntülemek üzere aşağıdaki makale numaralarını tıklatın:
829918  (http://support.microsoft.com/kb/829918/ ) Outlook 2003'te yeni bir e-posta profili oluşturma hakkında
287072  (http://support.microsoft.com/kb/287072/ ) Outlook 2002'de yeni bir e-posta profili nasıl oluşturulur
195718  (http://support.microsoft.com/kb/195718/ ) Outlook 2000'de yeni bir e-posta profili nasıl oluşturulur

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Outlook 2000
Anahtar Kelimeler: 
kbmt kbreceivemail kbsendmail kbemail kberrmsg kbtshoot kbprb KB911084 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:911084  (http://support.microsoft.com/kb/911084/en-us/ )