"ไม่สามารถเชื่อมต่อ..." เมื่อคุณทำซิงค์อุปกรณ์ Windows Mobile กับคอมพิวเตอร์ส่วนบุคคล

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 911085 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

อาการ

เมื่อคุณซิงโครไนส์อุปกรณ์ Microsoft Windows Mobile กับคอมพิวเตอร์ส่วนบุคคล คุณได้รับข้อความแสดงข้อผิดพลาดที่คล้ายกับข้อความต่อไปนี้:
ไม่สามารถเชื่อมต่อ...

สาเหตุ

ปัญหาเกิดขึ้นเนื่องจากมีเงื่อนไขใด ๆ ต่อไปนี้เป็นจริง:
  • คุณมีรุ่นของการซิงค์ที่มีการใช้งานอยู่ก่อนที่จะ ActiveSync 4.0 และคุณเปิดการใช้งานนั้นใช้ตารางเวลาแบบเคลื่อนที่จะซิงค์กับพีซีนี้ตัวเลือก
    หมายเหตุ:ตัวเลือกนี้ถูกเอาออก จาก ActiveSync 4.0 และ จาก ActiveSync รุ่นที่ใหม่กว่า
  • คุณเปิดโหมด flight บนอุปกรณ์ หรือคุณปิดใช้งานวิทยุ

สถานะ

Microsoft ยืนยันว่าปัญหานี้เป็นปัญหาที่เกิดขึ้นกับผลิตภัณฑ์ของ Microsoft ซึ่งมีการระบุไว้ในส่วน "การใช้งาน"

การแก้ไข

ใช้วิธีการต่อไปนี้อย่างใดอย่างหนึ่งเพื่อแก้ไขปัญหานี้:
วิธีที่ 1::เมื่อต้องการแก้ไข ปัญหานี้ดาวน์โหลดรุ่นล่าสุดของ ActiveSync สำหรับอุปกรณ์ของคุณ การดาวน์โหลด ActiveSync รุ่น 4.5 สำหรับ Windows XP หรือระบบปฏิบัติการรุ่นก่อนหน้า แวะไปที่เว็บไซต์ต่อไปนี้ของ Microsoft:http://www.microsoft.com/windowsmobile/en-us/downloads/microsoft/activesync-download.mspx

วิธีที่ 2:ปิดโหมด flight และการตั้งค่าใหม่การทำข้อมูลให้ตรงดังนั้นจะไม่ใช้ตารางเวลาแบบเคลื่อนทำการซิงค์

ข้อมูลอ้างอิง

  • การดาวน์โหลด ActiveSync รุ่น 4.5 สำหรับ Windows XP หรือระบบปฏิบัติการรุ่นก่อนหน้า แวะไปที่เว็บไซต์ต่อไปนี้ของ Microsoft:http://www.microsoft.com/windowsmobile/en-us/downloads/microsoft/activesync-download.mspx
  • การดาวน์โหลด Windows Mobile อุปกรณ์ศูนย์ 6.1 สำหรับ Windows Vista หรือชนะ 7 แวะไปที่เว็บไซต์ต่อไปนี้ของ Microsoft:http://www.microsoft.com/windowsmobile/en-us/downloads/microsoft/device-center-download.mspx
  • สำหรับข้อมูลเพิ่มเติมเกี่ยวกับวิธีการที่ทำซิงค์โทรศัพท์และคอมพิวเตอร์ของคุณ แวะไปที่ศูนย์ข้อมูลของ Microsoft Windows Mobile Activesync และศูนย์อุปกรณ์แบบเคลื่อนของ Windows:http://social.microsoft.com/forums/en-us/windowsmobileactivesync/threads/
  • สำหรับข้อมูลเพิ่มเติมเกี่ยวกับ Windows โทรศัพท์ แวะไปที่เว็บไซต์ต่อไปนี้ของ Microsoft:http://www.microsoft.com/windowsmobile/en-us/default.mspx

ข้อมูลเพิ่มเติม

ยุบรูปภาพนี้ขยายรูปภาพนี้
ฟอรั่ม
เยี่ยมชมของเราฟอรัมหมายเลขโทรศัพท์ของ windowsสำหรับคำแนะนำที่เป็นประโยชน์มากขึ้นและแนวคิด

คุณสมบัติ

หมายเลขบทความ (Article ID): 911085 - รีวิวครั้งสุดท้าย: 23 กันยายน 2554 - Revision: 5.0
ใช้กับ
  • Microsoft Windows Mobile 2003 software for Pocket PCs Standard Edition
  • Windows Mobile 5.0 for Pocket PC
  • Windows Mobile 5.0 for Pocket PC Phone Edition
  • Windows Mobile 5.0 for Smartphones
  • Microsoft Pocket PC 2002 Software Standard Edition
  • Microsoft Windows Mobile 2003 Second Edition software for Smartphone
  • Microsoft Windows Mobile 2003 software for Smartphone
  • Microsoft ActiveSync 4.5
  • Windows Mobile 6.5 Standard
Keywords: 
kbprb kbtshoot kberrmsg kbmt KB911085 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:911085

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com