Help and Support

Id. de artículo: 911169 - Última revisión: jueves, 26 de octubre de 2006 - Versión: 2.4

Recibirá un mensaje de error y el estado de réplica no es válido en Data Protection Manager 2006

En esta página

Expandir todo | Contraer todo

Síntomas

En el panel alertas de la ventana de DPM en Microsoft System Center Data Protection Manager (DPM) 2006, el estado de réplica no es válido y recibirá uno de los mensajes de error siguientes:

mensaje de error 1
La réplica de drive: \ en computer name es incoherente con el origen de datos protegidos. Producirán errores todas las actividades de protección para origen de datos hasta que la réplica se sincronice con comprobación de coherencia. (ID 3106)

Cambios en la path and file name de archivo de la réplica de drive: \ en computer name no se puede aplicar. (ID 112 detalles: acceso denegado (0 x 80070005))
mensaje de error 2
La réplica de drive: \ en computer name es incoherente con el origen de datos protegidos. Producirán errores todas las actividades de protección para origen de datos hasta que la réplica se sincronice con comprobación de coherencia. (ID 3106)

Cambios en la path and file name de archivo de la réplica de drive: \ en computer name no se puede aplicar. (ID 112 detalles: el sistema no puede encontrar el archivo especificado (0 x 80070002))
mensaje de error 3
La réplica de drive: \ en computer name es incoherente con el origen de datos protegidos. Producirán errores todas las actividades de protección para origen de datos hasta que la réplica se sincronice con comprobación de coherencia. (ID 3106)

Error inesperado durante la replicación de drive: \ en computer name (104 ID)
mensaje de error 4
La réplica de drive: \ en computer name es incoherente con el origen de datos protegidos. Producirán errores todas las actividades de protección para origen de datos hasta que la réplica se sincronice con comprobación de coherencia. (ID 3106)

Agente de archivos de DPM no pudo realizar una comprobación de coherencia en \Pagefile.sys \\?\Volume {GUID} de archivo de volumen de drive: \ en computer name. (ID 50 detalles: el proceso no puede tener acceso al archivo porque está siendo utilizado por otro proceso (0 x 80070020))
mensaje de error 5
La réplica de drive: \ en computer name es incoherente con el origen de datos protegidos. Producirán errores todas las actividades de protección para origen de datos hasta que la réplica se sincronice con comprobación de coherencia. (ID 3106)

Causa

Este problema se produce debido a las siguientes razones.

mensaje de error 1
Recibe este mensaje de error porque el agente de archivos DPM (MsDPMFsAgent.exe) intenta establecer el atributo ShortFileName de una carpeta mientras mantiene un identificador abierto a uno o más subcarpetas de esa carpeta.

mensaje de error 2
Recibe este mensaje de error porque se creó un nuevo archivo en el servidor de archivo que tiene el mismo nombre como nombre corto de un archivo existente.

mensaje de error 3
Recibe este mensaje de error porque cuando se quita un grupo de protección de protección, el componente FSFilter en el servidor DPM no limpiar las entradas del registro para el volumen protegidas por ese grupo de protección. Cuando se crea un nuevo grupo de protección para el mismo volumen, se produce un error y se desencadena el error 0x80070001.

mensaje de error 4
Recibirá este mensaje de error cuando un mayúsculas "Pagefile.sys" existe un archivo porque cuando se intenta DPM 2006 para excluir el archivo "pagefile.sys" de protección, DPM 2006 incorrectamente sólo reconoce y excluye la ortografía del archivo ? pagefile.sys ? minúsculas.

mensaje de error 4
Recibirá este mensaje de error debido de un interbloqueo en el filtro de sistema de archivos instalado por DPM 2006.

Solución

Actualizar información

Recomendamos que instale esta actualización en todos los servidores de DPM 2006.

Nota Asegúrese de que la ventana de DPM 2006 está cerrada antes de aplicar esta actualización.El archivo siguiente está disponible para descargarlo del Centro de descarga de Microsoft:
Contraer esta imagenAmpliar esta imagen
Download
Download the 911169 package now. (http://www.microsoft.com/downloads/details.aspx?familyid=5BDEC455-AC2E-449D-8FC8-64E12DFE61A8&displaylang=en) Para obtener información adicional acerca de cómo descargar los archivos de soporte técnico de Microsoft, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
119591  (http://support.microsoft.com/kb/119591/ ) Cómo obtener Archivos de soporte técnico de Microsoft desde los servicios en línea
Microsoft exploró este archivo en busca de virus. con el software de detección de virus más reciente disponible en la fecha de publicación. Asimismo, el archivo se almacenó en servidores seguros que ayudan a prevenir que se hagan cambios no autorizados.

Requisitos previos

No se necesita ningún requisito previo.

Requisito de reinicio

No es necesario reiniciar el equipo después de aplicar esta actualización.

Información de sustitución de actualizaciones

Esta actualización reemplaza el hotfix 906881 y revisión 907489.

Información de archivo

La versión en inglés de esta actualización tiene los atributos de archivo (o atributos del archivo más reciente) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Archivos de carpetas Agents\fsagent\1.0.2740.0 (esta carpeta se crea)
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempo
Msdpmcloneagent.msiNo aplicable2,181,12009-Enero de 200605: 39
Ubicación de los archivos de carpetas
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempo
Cpwrapper.dll1.0.2740.0433,40809-Enero de 200605: 39
Msdpmfsagent.exe1.0.2740.01,310,46409-Enero de 200605: 39
Setuputil.dll1.0.2740.0128,25609-Enero de 200605: 39
Utils.dll1.0.2740.0293,63209-Enero de 200605: 39
Carpeta archivos de instalación
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempo
Inspect.dll1.0.2740.0162,56009-Enero de 200605: 39
PatchUninstall.exe-25,85609-Enero de 200605: 39
Utils.dll1.0.2740.0293,63209-Enero de 200605: 39
Archivos actualizados de agente
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempo
Fsrecord.sys1.0.2740.0120,06423-Jul-200502: 53
Msdpmfsagentca.exe1.0.2740.01,310,46423-Jul-200502: 31
Setuputil.dll1.0.2740.0128,25623-Jul-200502: 53
Utils.dll1.0.2740.0293,63223-Jul-200502: 31

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información acerca de las condiciones que se utilizan en este artículo, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

La información de este artículo se refiere a:
  • Microsoft System Center Data Protection Manager 2006
Palabras clave: 
kbmt atdownload kbfix kbbug kbqfe kbpubtypekc KB911169 KbMtes
Traducción automáticaTraducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 911169  (http://support.microsoft.com/kb/911169/en-us/ )

Seleccione idioma