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While attempting to use previously downloaded premium content, you cannot see or play the content

Article ID:911198
Last Review:July 23, 2008
Revision:6.1

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INTRODUCTION

When you try to use previously downloaded premium content, such as content from Video Marketplace, you cannot see or play the content on your Xbox 360 console. This article contains steps you can try to fix the problem.

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SYMPTOMS

You cannot view or play previously downloaded premium content that was downloaded on one Xbox 360 console and then moved to another console. The types of premium content include:
Xbox Live Arcade games
Content from Video Marketplace
Game maps
Game levels
Game objects

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CAUSE

Usually, this occurs for one of the following reasons:
You are trying to use premium content that is stored on a storage device, such as an Xbox 360 Hard Drive or an Xbox 360 Memory Unit, on a console that is not the console that you used when you downloaded the content, and you have not signed into Xbox LIVE with your gamertag and Windows Live ID.
You are trying to use premium content that was transferred from an Xbox 360 Core console or from an Xbox 360 Pro console to an Xbox 360 Elite console with the Xbox 360 Elite Data Migration Kit.
A console has been repaired or exchanged and the console ID has changed.
This behavior is by design.

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THINGS TO TRY

To use this downloaded premium content on a different console than the console that the content was downloaded to, you will have to sign into Xbox LIVE with your gamertag and Windows Live ID. To do this, follow these steps:
1. Connect the storage device that contains the premium content to the Xbox 360 console.
2.Make sure that the console is connected to a high-speed Internet connection.
3.Use your gamertag and Windows Live ID to sign in to Xbox LIVE.
4.Access the content.

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APPLIES TO
Microsoft XBox 360 Video Game System
Microsoft Xbox 360 Hard Drive (20 GB)
Microsoft Xbox 360 Memory Unit (64MB)
Microsoft Xbox

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