Artigo: 911288 - Última revisão: quinta-feira, 11 de Outubro de 2007 - Revisão: 2.6

Um computador cliente não recebe um permanente por CAL de dispositivo de um servidor de licença baseado no Windows Server 2003

Está disponível transferência de hotfixDisponível transferência de hotfix
Ver e solicitar transferências de hotfix
Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Considere o seguinte cenário. Um computador cliente liga a um computador baseado no Microsoft Windows 2000 com serviços de terminal activados. Além disso, as condições seguintes se verificarem:
  • O computador cliente está a executar um sistema operativo anterior, como, por exemplo, o Microsoft Windows 98.
  • Tem um ambiente misto ' Licenciamento dos serviços de terminal ' com os servidores de licença baseado no Windows 2000 Server e Windows Server 2003.
  • Os servidores de licença baseado no Windows 2000 Server não tem qualquer permanentes CAL disponíveis.
  • Os servidores de licença baseado no Windows Server 2003 são necessário permanentes CAL disponíveis.
Neste cenário, o computador cliente não recebe uma licença de acesso de cliente de por dispositivo permanente (CAL) de um servidor de licença baseado no Windows Server 2003.

Nota Verificar este problema intermitentemente. Por vezes, o computador de cliente com o anterior sistema operativo instalado poderá receber uma CAL por dispositivo permanente de um servidor de licença baseado no Windows Server 2003.

Causa

Existe um problema na versão do programa Lserver.exe Windows Server 2003. Este problema impede que os servidores de licença baseado no Windows 2000 Server detectar uma válido por CAL de dispositivo que existe num servidor de licenças baseado no Windows Server 2003. Por conseguinte, quando um servidor de licenças baseado no Windows 2000 Server tem não permanente por CALs de dispositivo disponível, este servidor de licenças não encaminha o pedido de CAL para os servidores de licença baseado no Windows Server 2003 o ambiente dos serviços de terminal misto.

Num ambiente misto dos serviços de terminal, o computador baseado no Windows 2000 com os serviços de terminal, por vezes, poderá contactar um servidor de licenças baseado no Windows 2000 Server obter um por CAL de dispositivo. Nesta situação, o computador cliente não irá receber um permanente por CAL de dispositivo mesmo quando existe um válido por CAL de dispositivo num servidor de licenças baseado no Windows Server 2003. Em vez disso, o computador de cliente recebe uma licença temporária partir de um servidor de licenças baseado no Windows 2000 Server.

Resolução

Informações sobre Service Packs

Para resolver este problema, obtenha o service pack mais recente do Windows Server 2003. Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
889100  (http://support.microsoft.com/kb/889100/ ) Como obter o service pack mais recente do Windows Server 2003

Informações sobre a correcção

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.

Pré-requisitos

Existem não pré-requisitos para aplicar esta correcção.

Requisito de reinício

Não é necessário reiniciar o computador depois de aplicar esta correcção.

Informações sobre substituição de correcções

Esta correcção não substitui quaisquer outras correcções.

Informações do ficheiro

A versão inglesa desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas na hora universal coordenada (UTC). Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário na ferramenta Data e hora no painel de controlo.
Windows Server 2003, edições de 32 bits
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataforma
Lserver.exe5.2.3790.2587349,18408-Dezembro de 200503: 22x 86
Windows Server 2003, as edições x 64
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataforma
Lserver.exe5.2.3790.2587538,11208-Dezembro de 200505: 32x 64
Windows Server 2003 para sistemas baseados em Itanium
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataforma
Lserver.exe5.2.3790.2587996,35208-Dezembro de 200505: 33IA-64

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a". Este problema foi corrigido pela primeira vez no Windows Server 2003 Service Pack 2.

Mais Informação

Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003 Service Pack 1
  • Microsoft Windows Server 2003 Web Edition
  • Microsoft Windows Server 2003 Standard Edition
  • Microsoft Windows Server 2003 Enterprise Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
Palavras-chave: 
kbmt kbautohotfix kbwinserv2003sp2fix kbqfe kbhotfixserver kbtermserv kbbug kbfix kbpubtypekc KB911288 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 911288  (http://support.microsoft.com/kb/911288/en-us/ )