ID do artigo: 911288 - Última revisão: quinta-feira, 11 de outubro de 2007 - Revisão: 2.6

Um computador cliente não recebe um permanente CAL por dispositivo de um servidor de licenças baseados no Windows Server 2003

Download do hotfix está disponívelDownload do Hotfix Disponível
Visualizar e solicitar downloads de hotfix
Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Considere o seguinte cenário. Um computador cliente se conecta a um computador com Microsoft Windows 2000 que tem serviços de terminal habilitado. Além disso, as seguintes condições forem verdadeiras:
  • O computador cliente está executando um sistema operacional anterior, como o Microsoft Windows 98.
  • Você tem um ambiente misto licenciamento de serviços de terminal que tenha ambos os servidores baseados em Windows Server 2003 no Windows 2000 Server e licença.
  • Os servidores de licença baseado no Windows 2000 Server não tem qualquer CALs permanentes disponíveis.
  • Os servidores de licença baseado no Windows Server 2003 são necessário CALs permanentes disponíveis.
Nesse cenário, o computador cliente não recebe uma licença de acesso cliente para por dispositivo permanente (CAL) de um servidor de licenças baseados no Windows Server 2003.

Observação Você enfrentar esse problema temporariamente. Às vezes, o computador cliente que tem o sistema operacional anterior instalado pode receber uma CAL por dispositivo permanente de um servidor de licenças baseados no Windows Server 2003.

Causa

Há um problema na versão do programa Lserver.exe Windows Server 2003. Esse problema impede que servidores de licenças baseados no Windows 2000 Server detectar um válido CAL por dispositivo que existe em um servidor de licenças baseados no Windows Server 2003. Portanto, quando um servidor de licenças baseados no Windows 2000 Server tem não permanente CALs por dispositivo disponível, este servidor de licenças não encaminha a solicitação de CAL para servidores do ambiente do Terminal Services misto licença baseado no Windows Server 2003.

Em um ambiente misto de serviços de terminal, o computador baseado no Windows 2000 que está executando os serviços de terminal, às vezes, pode contatar um servidor baseado no Windows 2000 Server licença para obter uma CAL por dispositivo. Nessa situação, o computador cliente não recebe um permanente CAL por dispositivo, mesmo quando um válido CAL por dispositivo existe em um servidor de licenças baseados no Windows Server 2003. Em vez disso, o computador cliente recebe uma licença temporária de um servidor de licença baseado no Windows 2000 Server.

Resolução

Informações sobre o service pack

Para resolver esse problema, obtenha o service pack mais recente para o Windows Server 2003. Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
889100  (http://support.microsoft.com/kb/889100/ ) Como obter o service pack mais recente para o Windows Server 2003

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Pré-requisitos

Não pré-requisitos são necessários para aplicar esse hotfix.

Requisitos de reinicialização

Não é necessário reiniciar o computador após aplicar esse hotfix.

Informações sobre a substituição do hotfix

Esse hotfix não substitui outros hotfixes.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
Windows Server 2003, edições de 32 bits
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Lserver.exe5.2.3790.2587349,18408 De dezembro de 200503: 22x 86
Windows Server 2003, edições x 64
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Lserver.exe5.2.3790.2587538.11208 De dezembro de 200505: 32x 64
Windows Server 2003, para sistemas baseados no Itanium
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataforma
Lserver.exe5.2.3790.2587996,35208 De dezembro de 200505: 33IA-64

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a". Esse problema foi corrigido primeiro no Windows Server 2003 Service Pack 2.

Mais Informações

Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão que é usada para descrever as atualizações de software

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003 Service Pack 1
  • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
  • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
Palavras-chave: 
kbmt kbautohotfix kbwinserv2003sp2fix kbqfe kbhotfixserver kbtermserv kbbug kbfix kbpubtypekc KB911288 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 911288  (http://support.microsoft.com/kb/911288/en-us/ )