Article ID: 911316 - Last Review: December 7, 2006 - Revision: 2.2

Error message when you try to reply to an e-mail message in Microsoft Dynamics CRM: "An error has occurred"

The hotfix that is discussed in this article is not available for the Chinese version of Microsoft Dynamics CRM or for the Japanese version of Microsoft Dynamics CRM.
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SYMPTOMS

When you try to reply to an e-mail message in Microsoft Dynamics CRM, the message body is lost. Additionally, you receive the following error message in the message body:
An error has occurred. Please contact your system administrator.

CAUSE

This problem may occur if the Subject line of the e-mail message does not contain text.

RESOLUTION

This problem is fixed in Microsoft Dynamics CRM 3.0 Update Rollup 1. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
922815  (http://support.microsoft.com/kb/922815/ ) Update Rollup 1 is available for Microsoft Dynamics CRM 3.0

MORE INFORMATION

For more information about the terminology that is used to describe Microsoft software updates, click the following article numbers to view the articles in the Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Description of the standard terminology that is used to describe Microsoft software updates
887283  (http://support.microsoft.com/kb/887283/ ) Microsoft Business Solutions CRM software hotfix and update package naming standards

APPLIES TO
  • Microsoft CRM 3.0
Keywords: 
kberrmsg kbbug kbmbsemail kbmbsmigrate kbqfe kbhotfixserver KB911316
 

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