Article ID: 911423 - Last Review: May 3, 2010 - Revision: 5.0

ActiveSync does not start with Windows Mobile for Pocket PCs on a Windows XP computer

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Notice
Microsoft Activesync 4.5 is now available. If your device is running Windows Mobile 5.0 software or later versions and syncs with computers that are running Windows XP, you should upgrade to Activesync 4.5. In some cases, issues in this document will be resolved by upgrading to Activesync 4.5. However, the content of this troubleshooting guide also applies to Activesync 4.5 in many cases. It is recommended that you reference this guide for issues you experience with Activesync 4.5 as well.

View the following Microsoft Web site to download Activesync 4.5:http://www.microsoft.com/windowsmobile/en-us/downloads/microsoft/activesync-download.mspx (http://www.microsoft.com/windowsmobile/en-us/downloads/microsoft/activesync-download.mspx)
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SYMPTOMS

When you connect a Windows Mobile device to a computer that is running Microsoft Windows XP with Service Pack 2 (SP2) ActiveSync does not start.

The ActiveSync icon may turn green and spin continuously.

If this is the first time you have tried to connect the device the ActiveSync Partnership Wizard does not start.

CAUSE

This behavior occurs after you click to select the Don't Allow Exceptions check box in Windows Firewall. Although Microsoft ActiveSync 4.x is listed in the Windows Firewall exceptions list, the device that is running Windows Mobile is prevented from connecting by using ActiveSync when the Don't Allow Exceptions check box is selected.

RESOLUTION

To resolve this behavior, follow these steps:
  1. Click Start, click Run, type Firewall.cpl, and then click OK.
  2. In Windows Firewall, click to clear the Don't Allow Exceptions check box, and then click OK to close Windows Firewall.

STATUS

This behavior is by design.

MORE INFORMATION

For more information about how to obtain Windows XP SP2, visit the following Microsoft Web site:
http://www.microsoft.com/downloads/details.aspx?FamilyId=049C9DBE-3B8E-4F30-8245-9E368D3CDB5A&displaylang=en (http://www.microsoft.com/downloads/details.aspx?FamilyId=049C9DBE-3B8E-4F30-8245-9E368D3CDB5A&displaylang=en)
For more information about how to use Windows Firewall, visit the following Microsoft Web site:
http://www.microsoft.com/windowsxp/using/security/internet/sp2_wfintro.mspx (http://www.microsoft.com/windowsxp/using/security/internet/sp2_wfintro.mspx)

REFERENCES

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Forums
Visit our Windows Phone Forums (http://social.microsoft.com/Forums/en-US/category/windowsmobile/) for more helpful hints and ideas.

APPLIES TO
  • Windows Mobile 5.0 for Pocket PC
  • Microsoft Windows XP Home Edition SP2
  • Microsoft Windows XP Professional SP2
  • Microsoft ActiveSync 4.0
  • Microsoft ActiveSync 4.1
  • Microsoft ActiveSync 4.5
  • Windows Mobile 6.5 Standard
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