Artigo: 911971 - Última revisão: quinta-feira, 25 de Outubro de 2007 - Revisão: 2.4

Mensagem de erro quando um cliente de DAV tenta autenticar com um servidor front-end do Exchange Server 2003 SP1: "HTTP 500 - Erro de servidor interno"

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Sintomas

Considere o seguinte cenário. Um utilizador utiliza tentativas para aceder a uma caixa de correio utilizando um Distributed Authoring and versão (DAV) correio electrónico programa cliente, tal como o Microsoft Outlook Web Access ou o Microsoft Entourage. Além disso, as condições seguintes se verificarem:
  • Microsoft Exchange está configurado numa arquitectura front-end e back-end.
  • O servidor front-end tem o Microsoft Exchange Server 2003 Service Pack 1 (SP1) num computador com o Microsoft Windows Server 2003.
  • O utilizador tenta autenticar com o servidor front-end do Exchange Server 2003 SP1.
Neste cenário, o utilizador recebe a seguinte mensagem de erro:
HTTP 500 - Erro interno do servidor
Internet Explorer
Se reiniciar o serviço de colocação na World Wide Web no servidor front-end do Exchange Server 2003 SP1, o problema é temporariamente resolvido.

Causa

Este problema ocorre se os serviços de informação Internet (IIS) da Microsoft e DAV interagem incorrectamente. Nesta situação, DAV entra num estado inesperado e falha.

Resolução

Informações sobre a correcção

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.

Pré-requisitos

Tem de ter o Microsoft Exchange Server 2003 Service Pack 2 (SP2) instalado para aplicar esta correcção.

Requisito de reinício

Não é necessário reiniciar o computador depois de aplicar esta correcção.

Informações sobre substituição de correcções

Esta correcção não substitui quaisquer outras correcções.

Informações do ficheiro

A versão inglesa desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas na hora universal coordenada (UTC). Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário na ferramenta Data e hora no painel de controlo.
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataforma
Davex.dll6.5.7650.101,126,40010 De Dezembro de 200508: 23x 86

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informação

Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
824684  (http://support.microsoft.com/kb/824684/ ) Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft
Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
817903  (http://support.microsoft.com/kb/817903/ ) Novo esquema de atribuição de nomes de ficheiros para pacotes de actualização de software do Exchange Server

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2003 Standard Edition
  • Microsoft Exchange Server 2003 Enterprise Edition
Palavras-chave: 
kbmt kbautohotfix kbqfe kbhotfixserver kbfix kbbug kbpubtypekc KB911971 KbMtpt
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