Se pierde la conexión a la grabadora/cambiador de Sony Media en Windows XP Media Center Edition 2005

Seleccione idioma Seleccione idioma
Id. de artículo: 911990 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando utiliza un dispositivo cambiador/grabadora de Sony Media en Windows XP Media Center Edition 2005, puede experimentar uno o varios de los problemas siguientes:
  • Falta el botón Administrar discos desde Mis DVDs .
  • El dispositivo cambiador/grabadora de Sony Media no está disponible en Media Center.
  • Media Center deja de responder (se bloquea).
  • El equipo deja de responder (se bloquea).

Causa

Estos problemas pueden producirse si cualquiera de los siguientes eventos se produce cuando Media Center se está ejecutando:
  • Un dispositivo IEEE 1394 conectado al equipo o está desconectado del equipo.
  • Poner el equipo en suspensión o hibernación y reanude el equipo.
El bus IEEE 1394 se restablece cuando se produce cualquiera de estos eventos. El problema se produce porque cuando se restablece el bus IEEE 1394, falla la conexión (Login\Reconnect) para el cambiador. Por lo tanto, Media Center pierde contacto con la grabadora/cambiador de medios.

Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataformaRequisito de SP
Powerfil.sys5.1.2600.28488.83216-Feb-200601: 07x 86SP2
Sbp2port.sys5.1.2600.284843,90416-Feb-200601: 07x 86SP2




Nota Para resolver este problema, quizás tenga también que actualice el firmware del dispositivo de Sony Media cambiador o grabadora. Para obtener más información acerca de cómo hacerlo, póngase en contacto con Sony. Para obtener información sobre el fabricante del hardware, visite el siguiente sitio Web:
http://support.microsoft.com/gp/vendors/en-us

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft


Soporte técnico de Media Center

El software Microsoft Windows XP Media Center Edition venía incluido con su sistema o dispositivo de hardware, de ahí que sea el fabricante de dicho hardware el encargado de proporcionar el soporte técnico y la asistencia correspondientes. El fabricante puede haber personalizado la instalación con componentes únicos como controladores de dispositivo específico y la configuración opcional para maximizar el rendimiento de hardware dicho fabricante. Si necesitara asistencia técnica para Windows XP Media Center Edition, póngase en contacto directamente con el fabricante del hardware: al haber realizado la instalación del software, tendrá más capacitación para prestar estos servicios.

También puede visitar el sitio de Web de información del producto Windows XP Media Center Edition en el siguiente sitio Web de Microsoft: http://www.microsoft.com/windowsxp/mediacenter/Los productos de terceros mencionados en este artículo son fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, respecto al rendimiento o confiabilidad de estos productos.

Propiedades

Id. de artículo: 911990 - Última revisión: miércoles, 29 de agosto de 2007 - Versión: 2.2
La información de este artículo se refiere a:
  • Microsoft Windows XP Media Center Edition 2005
Palabras clave: 
kbmt kbautohotfix kbqfe kbexpertisebeginner kbhotfixserver KB911990 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 911990

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com