Conexão para o Sony Media Changer/gravador é perdido no Windows XP Media Center Edition 2005

Traduções deste artigo Traduções deste artigo
ID do artigo: 911990 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Quando você usa um dispositivo do alterador de mídia Sony/gravador no Microsoft Windows XP Media Center Edition 2005, você pode enfrentar um ou mais dos seguintes problemas:
  • Botão Gerenciar discos está ausente da Meus DVDs .
  • Dispositivo Sony Media Changer/gravador não está disponível no Media Center.
  • Media Center pára de responder (trava).
  • O computador pára de responder (trava).

Causa

Esses problemas podem ocorrer se um dos seguintes eventos ocorrer quando o Media Center está em execução:
  • Um dispositivo IEEE 1394 está conectado ao computador ou está desconectado do computador.
  • Colocar o computador em estado de espera ou hibernação e, em seguida, reiniciar o computador.
O barramento IEEE 1394 é redefinido quando qualquer um desses eventos ocorre. O problema ocorre porque quando o barramento IEEE 1394 é redefinido, a conexão (Login\Reconnect) para o alterador falhar. Portanto, o Media Center perde contato com o Media Changer/gravador.

Resolução

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Informações sobre o arquivo

A versão em inglês deste hotfix tem atributos de arquivo (ou atributos de arquivo posteriores) listados na tabela a seguir. As datas e horas desses arquivos estão listadas no horário de universal coordenado (UTC). Quando você exibe as informações do arquivo, ele é convertido para a hora local. Para encontrar a diferença entre o UTC e a hora local, use a guia fuso horário na ferramenta Data e hora no painel de controle.
Recolher esta tabelaExpandir esta tabela
Nome de arquivoVersão do arquivoTamanho do arquivoDataTempoPlataformaRequisito de SP
Powerfil.sys5.1.2600.28488,83216 De fevereiro de 200601: 07x 86SP2
Sbp2port.sys5.1.2600.284843,90416 De fevereiro de 200601: 07x 86SP2




Observação Para resolver esse problema, talvez seja necessário também atualizar o firmware para o dispositivo do alterador de mídia Sony/gravador. Para obter mais informações sobre como fazer isso, contate Sony. Para obter informações sobre o fabricante do hardware, visite o seguinte site:
http://support.microsoft.com/gp/vendors/en-us

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na seção "Aplica-se a".

Mais Informações

Para obter mais informações, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
824684Descrição da terminologia padrão que é usada para descrever as atualizações de software


Suporte técnico do Media Center

Como o Microsoft Windows XP Media Center Edition foi incluído com o dispositivo de hardware ou o sistema, o fabricante do hardware fornece suporte técnico e assistência para este software. O fabricante pode ter personalizado a instalação com componentes exclusivos como drivers de dispositivos específicos e configurações opcionais para maximizar o desempenho do hardware do fabricante. Se você precisar de ajuda técnica com o Windows XP Media Center Edition, contate o fabricante diretamente porque o fabricante é o melhor qualificado para oferecer suporte a software que o fabricante tenha instalado no hardware.

Você também pode visitar o site do Windows XP Media Center Edition produto informações no site da Microsoft: http://www.microsoft.com/windowsxp/mediacenter/Os produtos de terceiros descritos neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

Propriedades

ID do artigo: 911990 - Última revisão: quarta-feira, 29 de agosto de 2007 - Revisão: 2.2
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Media Center Edition 2005
Palavras-chave: 
kbmt kbautohotfix kbqfe kbexpertisebeginner kbhotfixserver KB911990 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 911990

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com