Você não pode se conectar à Internet e não pode ingressar ou fazer logon no domínio se o Windows Server 2003 SP1 estiver instalado no controlador de domínio de autenticação

Este artigo fornece uma solução para um problema em que os clientes não podem ingressar ou fazer logon no domínio.

Aplica-se a: Windows Server 2003
Número de KB original: 912023

Sintomas

Considere o seguinte cenário. Um computador cliente baseado no Microsoft Windows XP é ingressado em um domínio do Microsoft Windows Server 2003. Além disso, o Windows Server 2003 Service Pack 1 (SP1) está instalado no controlador de domínio de autenticação. Nesse cenário, você experimenta os seguintes sintomas:

  • Você não pode se conectar à Internet.
  • Você não pode ingressar ou fazer logon no domínio. Portanto, o controlador de domínio está no modo Bloco IPsec.

Ao iniciar o componente IPSEC Services no controlador de domínio, você poderá receber uma mensagem de erro semelhante à seguinte:

O sistema não pôde encontrar o arquivo especificado.

Além disso, os seguintes eventos podem ser registrados no log do sistema do servidor:

Tipo de Evento: Erro
Fonte do evento: IPSEC
Categoria de evento: Nenhum
ID do evento: 4292
Data: <DateTime>
Hora: <DateTime>
Usuário: N/A
Computador: <ComputerName>
Descrição:
O driver IPSec entrou no modo Bloquear. O IPSec descartará todo o tráfego de rede TCP/IP de entrada e saída que não é permitido por isenções de política IPSec de inicialização.

Tipo de Evento: Erro
Fonte do evento: Service Control Manager
Categoria de evento: Nenhum
ID do evento: 7023
Data: <DateTime>
Hora: <DateTime>
Usuário: N/A
Computador: <ComputerName>
Descrição:
O serviço IPSEC Services foi encerrado com o seguinte erro: o sistema não pode encontrar o arquivo especificado

Motivo

Esse problema pode ocorrer se a chave IPSec\Policy\Registro local for excluída ou quando houver um arquivo corrompido no repositório de políticas. O arquivo poderá ficar corrompido se ocorrer uma interrupção quando a política estiver sendo gravada no disco.

Resolução

Importante

Esta seção, método ou tarefa contém etapas que descrevem como modificar o Registro. Entretanto, sérios problemas poderão ocorrer caso você modifique o Registro incorretamente. Portanto, siga essas etapas cuidadosamente. Para mais proteção, faça o backup do registro antes de modificá-lo. Em seguida, você poderá restaurar o registro se ocorrer um problema. Para saber mais sobre como fazer o backup e restaurar o registro, consulte Como fazer o backup e restaurar o registro no Windows.

Para resolver esse problema, siga estas etapas:

  1. Exclua a subchave de registro de política local. Para fazer isso, siga estas etapas:

    1. Clique em Iniciar e em Executar, digite regedit na caixa Abrir e clique em OK.

    2. No Registro Editor, localize e clique na seguinte subchave:

      HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\IPSec\Policy\Local

    3. No menu Editar, clique em Excluir.

    4. Clique em Sim para confirmar se você deseja excluir a subchave.

    5. Saia do Editor do Registro.

  2. Recompilar um novo repositório de políticas local. Para fazer isso, clique em Iniciar, clique em Executar, digite regsvr32 polstore.dll na caixa Abrir e clique em OK.

  3. Verifique se o componente dos Serviços IPSEC está definido como automático e reinicie o controlador de domínio.

Solução alternativa

Para solucionar temporariamente esse problema, desabilite o componente dos Serviços IPSEC e reinicie o controlador de domínio.