Při pokusu o přihlášení k komplet Studio Online k přehrávání stáří Mythology zobrazí zpráva Chyba: "ESO nepřijímá požadavky na přihlášení"

Překlady článku Překlady článku
ID článku: 912074 - Produkty, které se vztahují k tomuto článku.
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Při pokusu o přihlášení k komplet Studio Online (ESO) hrát hry pro více hráčů stáří Microsoft Mythology 1.0, můžete obdržet následující chybovou zprávu:
ESO nepřijímá požadavky na přihlášení

Příčina

K tomuto problému může dojít, pokud platí nebo více z následujících podmínek:
  • ESO servery nejsou k dispozici.
  • Internetové soubory jsou poškozeny.
  • Nastavení data a času jsou nesprávně nastaveny v systému Windows.
  • Program brány firewall je narušuje připojení k serverům ESO.

Řešení

Chcete-li tento problém vyřešit, použijte některou z následujících metod v pořadí, ve kterém se zobrazují.

Metoda 1: Zkuste znovu připojit k serverům ESO

Nemusí být možné přihlásit se k ESO, pokud ESO servery nejsou k dispozici. V tomto scénáři můžete chvíli počkat a potom se zkuste připojit znovu. Pokud se nemůžete připojit, dokonce po několika pokusech, přejděte k metodě 2.

Metoda 2: Vymazat dočasné soubory Internetu

Chcete-li vymazat dočasné soubory Internetu, postupujte takto:
  1. Spusťte aplikaci Microsoft Internet Explorer.
  2. V nabídce Nástroje klepněte na příkaz Možnosti Internetu.
  3. Na kartě Obecné ve skupinovém rámečku dočasné soubory Internetu klepněte na tlačítko Odstranit soubory a potom klepněte na tlačítko OK.
  4. Klepnutím na tlačítko OK zavřete dialogové okno Možnosti Internetu.
Pokud potíže přetrvávají, přejděte na metodu 3.

Metoda 3: Konfigurace počítače nastavení data a času

Poznámka: Vzhledem k různým verzím systému Microsoft Windows, následující postup může lišit v počítači. Pokud tomu tak je, naleznete v dokumentaci k produktu k dokončení těchto kroků.
  1. Klepněte na tlačítko Start, klepněte na příkaz Spustit, do pole Otevřít zadejte ovládací prvek a klepněte na tlačítko OK.
  2. Datum, čas, jazyk a místní nastavení, klepnutí na příkaz datum a čas.
  3. Klepněte na tlačítko datum a čas štítek, pokud dosud nebylo vybráno. Potom nakonfigurujte datum, čas a nastavení roku na aktuální datum, čas a rok daného počítače a klepněte na tlačítko použít.
  4. Klepněte na kartu časové pásmo a potom ověřte správnost nastavení času počítače.
  5. Klepněte na tlačítko OK a poté ukončete nástroj datum, čas, jazyk a místní nastavení.
Pokud potíže přetrvávají, pokračujte metodou 4.

Metoda 4: Zakázat program brány firewall

Pokud používáte software brány firewall, která povoluje nebo blokuje přístup k Internetu na základě jednotlivé aplikace, zkuste dočasně zakázat program brány firewall. Tyto programy brány firewall příklady Zone Alarm, McAfee Personal Firewall, Norton Internet Security a Defender ICE černá. Chcete-li zakázat program brány firewall, naleznete v dokumentaci k produktu pro program brány firewall. Pokud lze úspěšně zakážete program brány firewall, výrobce produktu pokyny, jak vytvořit výjimku pro hru v programu firewall.

Síťové požadavky pro věk Mythology zobrazíte klepnutím na následující číslo článku znalostní báze společnosti Microsoft:
331410Stáří Mythology: sítě porty potřebné pro hru pro více hráčů
Pokud potíže přetrvávají, přejděte na metodu 5.

Metoda 5: Poradce hry problém

Můžete se pokusit potíží hry zjistit skutečné příčinu problému.

Další informace o řešení problémů pro více hráčů hry naleznete následující článku znalostní báze Microsoft Knowledge Base:
819836Řešení problémů pro více hráčů ve hrách společnosti Microsoft

Vlastnosti

ID článku: 912074 - Poslední aktualizace: 11. února 2014 - Revize: 1.4
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Age of Mythology
Klíčová slova: 
kbnosurvey kbarchive kbmt kbsettings kbtshoot KB912074 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:912074

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com