Numéro d'article: 912160 - Dernière mise à jour: mercredi 1 février 2006 - Version: 1.4

Vous ne pouvez pas accéder Office Online à partir d'un programme Microsoft Office 2003

A noterCet article s'applique à un système d'exploitation différent de celui que vous utilisez. Le contenu de l'article qui ne vous concerne peut-être pas est désactivé.
Agrandir tout | Réduire tout

Symptômes

Lorsque vous essayez de vous connecter à Microsoft Office Online à partir d'un programme Microsoft Office 2003, le programme Office 2003 peut cesser de répondre.

Cause

Ce problème peut se produire si les conditions suivantes sont remplies :
  • L'ordinateur que vous utilisez pour vous connecter au site Web Office Online est derrière Microsoft Internet Security and Acceleration (ISA) Server 2004.
  • Les paramètres de proxy pour ISA Server 2004 ne sont pas configurés correctement.
note Ce problème peut également se produire avec d'autres programmes serveur proxy tierce partie.

Résolution

Pour résoudre ce problème, activez le paramètre Utiliser HTTP 1.1 via des connexions de proxy dans Options Internet . Pour ce faire, procédez comme suit :
  1. Démarrez Microsoft Internet Explorer.
  2. Cliquez sur Outils , puis cliquez sur Options Internet .
  3. Cliquez sur l'onglet Avancé , puis cliquez pour sélectionner la case à cocher Utiliser HTTP 1.1 sous Paramètres HTTP 1.1 .
  4. Activez la case à cocher Utiliser HTTP 1.1 via des connexions proxy sous Paramètres HTTP 1.1 , puis cliquez sur OK .
  5. Visitez le site Web Office Online pour vérifier que le problème est résolu.
Si le problème n'est pas résolu, procédez comme suit.

note Après avoir suivi ces étapes, vous devez quitter et relancez les programmes Office 2003 pour que les modifications prennent effet.
  1. Démarrez Microsoft Internet Explorer.
  2. Cliquez sur Outils , puis cliquez sur Options Internet .
  3. Cliquez sur l'onglet Avancé , puis cliquez pour désactiver la case à cocher Utiliser HTTP 1.1 sous Paramètres HTTP 1.1 .
  4. Désactivez la case à cocher Utiliser HTTP 1.1 via des connexions proxy sous Paramètres HTTP 1.1 , puis cliquez sur OK .
  5. Visitez le site Web Office Online pour vérifier que le problème est résolu.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Office Édition Professionnelle 2003
  • Microsoft Office Standard Edition 2003
  • Microsoft Office Students and Teachers Edition 2003
  • Microsoft Office Édition PME 2003
  • Microsoft Office Édition Basique 2003
  • Microsoft Office Access 2003
  • Microsoft Office FrontPage 2003
  • Microsoft Office Excel 2003
  • Microsoft Office OneNote 2003
  • Microsoft Office Outlook 2003
  • Microsoft Office PowerPoint 2003
  • Microsoft Office Publisher 2003
  • Microsoft Office Word 2003
  • Microsoft Office XP Professional
  • Microsoft Office XP Édition PME
  • Microsoft Office XP Standard
  • Microsoft Office XP Students and Teachers
  • Microsoft Office XP Developer
  • Microsoft Access 2002
  • Microsoft Excel 2002
  • Microsoft FrontPage 2002 Standard
  • Microsoft Outlook 2002 Standard
  • Microsoft PowerPoint 2002 Standard
  • Microsoft Word 2002 Standard Edition
Mots-clés : 
kbmt kbexpertisebeginner kbtshoot kbprb KB912160 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 912160  (http://support.microsoft.com/kb/912160/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.