เมื่อมีความผิดปกติของฮาร์ดแวร์เกิดขึ้นในคอมพิวเตอร์ที่กำลังเรียกใช้ Windows รุ่น x64 คุณไม่ได้รับข้อความแสดงข้อผิดพลาดที่ทำให้ระบบหยุดชะงัก และไม่มีการสร้างแฟ้มการถ่ายโอนข้อมูลหน่วยความจำ

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 912364 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

เนื้อหาบนหน้านี้

อาการ

บนคอมพิวเตอร์ที่ใช้กับ x 64 Edition รุ่นของ Microsoft Windows คุณไม่ได้รับข้อความแสดงข้อผิดพลาด Stop เมื่อเกิดความผิดปกติของฮาร์ดแวร์ นอกจากนี้ ไม่มีแฟ้มการถ่ายโอนข้อมูลหน่วยความจำ (Memory.dmp) ถูกสร้างขึ้น แทน คอมพิวเตอร์เพียงแค่หยุดการตอบสนอง (แฮง)

ไม่ มีพารามิเตอร์การเกิดข้อผิดพลาด Stop หรือแฟ้มการถ่ายโอนข้อมูลหน่วยความจำ คุณอาจไม่สามารถวิเคราะห์สาเหตุของความผิดปกติของฮาร์ดแวร์

สาเหตุ

ปัญหานี้เกิดขึ้นหากมีออกแบบ Maskable ไม่ใช่อิน (NMI) เมื่อความผิดปกติของฮาร์ดแวร์เกิดขึ้นบนคอมพิวเตอร์ที่ใช้กับ x 64 Edition รุ่นของ Windows ปัญหานี้คือ unlikely เกิดขึ้นนอกสภาพแวดล้อมการทดสอบ

การแก้ไข

ข้อมูล Service Pack

เมื่อต้องการแก้ไขปัญหานี้ ขอรับ service pack ล่าสุดสำหรับ Windows Server 2003 สำหรับข้อมูลเพิ่มเติม ให้คลิกหมายเลขบทความต่อไปนี้ เพื่อดูบทความในฐานความรู้ของ Microsoft::
889100วิธีการขอรับ Service Pack ล่าสุดสำหรับ Windows Server 2003

ข้อมูลโปรแกรมแก้ไขด่วน

โปรแกรมแก้ไขด่วนที่ได้รับการสนับสนุนจาก Microsoft พร้อมใช้งานแล้ว อย่างไรก็ตาม โปรแกรมแก้ไขด่วนนี้มีเป้าหมายเพื่อการแก้ไขปัญหาที่อธิบายไว้ในบทความนี้เท่านั้น นำโปรแกรมแก้ไขด่วนนี้ไปใช้กับระบบที่พบปัญหานี้เท่านั้น โปรแกรมแก้ไขด่วนนี้อาจได้รับการทดสอบเพิ่มเติม ดังนั้น หากคุณไม่ได้รับความเสียหายรุนแรงจากปัญหานี้ เราขอแนะนำให้คุณรอการปรับปรุงซอฟต์แวร์ถัดไปที่มีโปรแกรมแก้ไขด่วนนี้

หากมีโปรแกรมแก้ไขด่วนพร้อมสำหรับการดาวน์โหลด คุณจะเห็นส่วน "โปรแกรมแก้ไขด่วนพร้อมดาวน์โหลด" อยู่ที่ด้านบนของบทความฐานความรู้นี้ หากส่วนนี้ไม่ปรากฏขึ้น โปรดติดต่อฝ่ายบริการสนับสนุนลูกค้าของ Microsoft เพื่อขอรับโปรแกรมแก้ไขด่วน

หมายเหตุ:หากเกิดปัญหาอื่น ๆ หรือ ถ้ามีการแก้ไขปัญหาเป็นสิ่งจำเป็น คุณอาจต้องสร้างการร้องขอบริการแยกต่างหาก ค่าใช้จ่ายในการสนับสนุนปกติจะเกิดขึ้นเมื่อมีคำถามและประเด็นการสนับสนุนอื่นๆ ซึ่งไม่จัดอยู่ในโปรแกรมแก้ไขด่วนเฉพาะที่กล่าวถึงนี้ สำหรับรายการของหมายเลขโทรศัพท์ของฝ่ายบริการและการสนับสนุนลูกค้าของ Microsoft ทั้งหมด หรือถ้าต้องการสร้างคำขอรับการสนับสนุนแยกต่างหาก โปรดเข้าสู่เว็บไซต์ของ Microsoft ต่อไปนี้::
http://support.microsoft.com/contactus/?ws=support
หมายเหตุ:แบบฟอร์ม "โปรแกรมแก้ไขด่วนพร้อมดาวน์โหลด" แสดงภาษาในโปรแกรมแก้ไขด่วนมีอยู่ หากคุณไม่เห็นภาษาของคุณ เป็นเพราะไม่มีโปรแกรมแก้ไขด่วนสำหรับภาษานั้น

ข้อกำหนดเบื้องต้น

ไม่มีข้อกำหนดเบื้องต้นใดๆ

ข้อกำหนดในการเริ่มต้นระบบคอมพิวเตอร์ใหม่

คุณต้องเริ่มระบบของคอมพิวเตอร์ใหม่หลังจากใช้โปรแกรมแก้ไขด่วนนี้

ข้อมูลการทดแทนโปรแกรมแก้ไขด่วน

โปรแกรมแก้ไขด่วนนี้ไม่ได้แทนฮอตฟิกซ์อื่น ๆ

ข้อมูลแฟ้ม

โปรแกรมแก้ไขด่วนรุ่นภาษาอังกฤษนี้มีแอตทริบิวต์แฟ้ม (หรือแอตทริบิวต์แฟ้มหลังจากนี้) ซึ่งแสดงในตารางต่อไปนี้ วันที่และเวลาของแฟ้มเหล่านี้จะปรากฏในรูปแบบเวลามาตรฐานสากล (UTC) เมื่อคุณดูข้อมูลแฟ้ม ข้อมูลจะถูกแปลงเป็นเวลาท้องถิ่น เมื่อต้องการค้นหาความแตกต่างระหว่างเวลา UTC กับเวลาท้องถิ่น ใช้โซนเวลาแท็บในเครื่องมือ'วันและเวลา'ใน'แผงควบคุม'
ยุบตารางนี้ขยายตารางนี้
ชื่อแฟ้มรุ่นของแฟ้มขนาดแฟ้มวันที่เวลาแพลทฟอร์ม
hal.dll5.2.3790.2611279,04006 2006 แจ23:07x64

สถานะ

Microsoft ยืนยันว่าปัญหานี้เป็นปัญหาที่เกิดขึ้นกับผลิตภัณฑ์ของ Microsoft ซึ่งมีการระบุไว้ในส่วน "การใช้งาน" ก่อนมีแก้ไขปัญหานี้ใน Windows Server 2003 Service Pack 2

ข้อมูลเพิ่มเติม

สำหรับข้อมูลเพิ่มเติม ให้คลิกหมายเลขบทความต่อไปนี้ เพื่อดูบทความในฐานความรู้ของ Microsoft::
824684คำอธิบายของคำศัพท์มาตรฐานที่ใช้เพื่ออธิบายปรับปรุงซอฟต์แวร์ของ Microsoft

ฝ่ายสนับสนุนด้านเทคนิคสำหรับรุ่น Windows x64

ผู้ผลิตฮาร์ดแวร์ของคุณให้การสนับสนุนด้านเทคนิคและการขอความช่วยเหลือสำหรับรุ่น Microsoft Windows x64 ผู้ผลิตฮาร์ดแวร์ของคุณให้บริการสนับสนุนเนื่องจาก Windows x64 edition รวมอยู่ในฮาร์ดแวร์ของคุณ ผู้ผลิตฮาร์ดแวร์ของคุณอาจได้มีการกำหนดการติดตั้ง Windows x64 edition โดยใช้คอมโพเนนต์เฉพาะ คอมโพเนนต์เฉพาะอาจรวมถึงโปรแกรมควบคุมอุปกรณ์เฉพาะหรืออาจรวมถึงการตั้งค่าเพิ่มเติมเพื่อเพิ่มประสิทธิภาพของฮาร์ดแวร์ Microsoft จะให้ความช่วยเหลือตามความเหมาะสมหากคุณต้องการความช่วยเหลือด้านเทคนิคสำหรับ Windows x64 edition อย่างไรก็ตาม คุณอาจต้องติดต่อผู้ผลิตฮาร์ดแวร์โดยตรง บริษัทผู้ผลิตของคุณคือผู้ที่มีความสามารถในการให้การสนับสนุนซอฟต์แวร์ที่ติดตั้งไว้บนฮาร์ดแวร์

สำหรับข้อมูลผลิตภัณฑ์เกี่ยวกับ Microsoft Windows XP Professional x64 Edition โปรดไปที่เว็บไซต์ต่อไปนี้ของ Microsoft::
http://www.microsoft.com/windowsxp/64bit/default.mspx
สำหรับข้อมูลผลิตภัณฑ์เกี่ยวกับ Microsoft Windows Server 2003 x รุ่น 64 แวะไปที่เว็บไซต์ต่อไปนี้ของ Microsoft:
http://www.microsoft.com/windowsserver2003/64bit/x64/editions.mspx

คุณสมบัติ

หมายเลขบทความ (Article ID): 912364 - รีวิวครั้งสุดท้าย: 19 ตุลาคม 2553 - Revision: 2.0
ใช้กับ
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows XP Professional x64 Edition
Keywords: 
kbautohotfix kbwinserv2003sp2fix kbexpertiseinter kbqfe kbhotfixserver kbmt KB912364 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:912364

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com