Artigo: 912480 - Última revisão: quinta-feira, 25 de Outubro de 2007 - Revisão: 4.3

Um servidor do Exchange Server 2003 que hospeda demasiadas sessões de cliente do Outlook poderá ficar sem memória de bloco paginado

Está disponível transferência de hotfixDisponível transferência de hotfix
Ver e solicitar transferências de hotfix
Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Um servidor que está a executar o Microsoft Exchange Server 2003 poderá ficar sem memória de agrupamento do Windows kernel paginado. Além disso, poderá detectar os seguintes sintomas:
  • Os utilizadores detecta desempenho lento ou não responder.
  • Conjunto paginado atribuição falha eventos semelhantes ao seguinte são registados no registo do sistema:

    ID do evento: 2020
    Origem: SRV
    Tipo: erro
    Descrição: O servidor não conseguiu atribuir do conjunto paginado de sistema porque o conjunto está vazio.

  • Poderá ter de reiniciar o servidor do Exchange para restaurar níveis de desempenho normal.
Este problema ocorre quando vários utilizadores do Microsoft Outlook estão ligados ao servidor Exchange.

Causa

Este problema ocorre quando o bloco paginado memória de se esgotar devido demasiada memória a ser atribuída a tokens de acesso de cliente.

Resolução

Depois de aplicar esta correcção, a atribuição de tokens de cliente no Microsoft Exchange Server 2003 Service Pack 2 (SP2) está optimizada. O número de tokens atribuídos é reduzido até um terço.

Informações sobre a correcção

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.

Pré-requisitos

Tem de instalar Exchange Server 2003 SP2 antes de aplicar a correcção. Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
836993  (http://support.microsoft.com/kb/836993/ ) Como obter os service packs mais recentes para o Exchange Server 2003

Requisito de reinício

Não é necessário reiniciar o computador depois de aplicar a correcção. No entanto, o serviço Microsoft Exchange Information Store e todos os serviços dependentes serão reiniciados.

Informações sobre substituição de correcções

Esta correcção não substitui quaisquer outras correcções.

Informações do ficheiro

A versão inglesa desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas no formato de hora universal coordenada (UTC). Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário no item Data e hora no painel de controlo.
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataforma
Parte do Store.exe6.5.7650.215,248,00006-Janeiro de 20060 4: 22x 86

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a".

Mais Informação

Para obter mais informações sobre como resolver problemas de memória geral num servidor Exchange Server 2003, consulte a secção "Problemas de Ruling sem limite de memória" na documentação técnica "Resolução de problemas relacionados com Exchange Server 2003 Performance". Para obter a documentação técnica "Resolução de problemas relacionados com Exchange Server 2003 Performance", visite o seguinte Web site da Microsoft:
http://technet.microsoft.com/en-us/library/4b012bda-8711-4617-9239-f3527de884a3.aspx (http://technet.microsoft.com/en-us/library/4b012bda-8711-4617-9239-f3527de884a3.aspx)
Para obter mais informações sobre como resolver problemas de memória de bloco paginado no Exchange e utilização da memória token, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
912376  (http://support.microsoft.com/kb/912376/ ) Como monitorizar e resolver a utilização de memória de bloco paginado no Exchange Server 2003 ou no Exchange 2000 Server

A informação contida neste artigo aplica-se a:
  • Microsoft Exchange Server 2003 Enterprise Edition
  • Microsoft Exchange Server 2003 Standard Edition
Palavras-chave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbfix kbbug kbpubtypekc KB912480 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 912480  (http://support.microsoft.com/kb/912480/en-us/ )