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Error message when you use the Message Tracking Center to track a message in Exchange Server 2003: "An unexpected error occurred. ID no: 8000ffff Microsoft Exchange Management"

Article ID:912590
Last Review:October 25, 2007
Revision:2.3
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SYMPTOMS

When you use the Message Tracking Center in Exchange System Manager to track a message, you receive the following error message in Microsoft Exchange Server 2003:
An unexpected error occurred. ID no: 8000ffff Microsoft Exchange Management.

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CAUSE

This problem occurs if the message tracking log file is 4 GB or larger.

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RESOLUTION

Hotfix information

A supported hotfix is available from Microsoft. However, this hotfix is intended to correct only the problem that is described in this article. Apply this hotfix only to systems that are experiencing this specific problem. This hotfix might receive additional testing. Therefore, if you are not severely affected by this problem, we recommend that you wait for the next software update that contains this hotfix.

If the hotfix is available for download, there is a "Hotfix download available" section at the top of this Knowledge Base article. If this section does not appear, contact Microsoft Customer Service and Support to obtain the hotfix.

Note If additional issues occur or if any troubleshooting is required, you might have to create a separate service request. The usual support costs will apply to additional support questions and issues that do not qualify for this specific hotfix. For a complete list of Microsoft Customer Service and Support telephone numbers or to create a separate service request, visit the following Microsoft Web site:
http://support.microsoft.com/contactus/?ws=support (http://support.microsoft.com/contactus/?ws=support)
Note The "Hotfix download available" form displays the languages for which the hotfix is available. If you do not see your language, it is because a hotfix is not available for that language.

Prerequisites

You must install Microsoft Exchange Server 2003 Service Pack 2 (SP2) before you install the hotfix.

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
836993 (http://support.microsoft.com/kb/836993/) How to obtain the latest service packs for Exchange Server 2003

Restart requirement

You do not have to restart the computer after you install the hotfix. However, the Microsoft Exchange Management service will be restarted.

Hotfix replacement information

This hotfix does not replace any other hotfixes.

File information

The English version of this hotfix has the file attributes (or later file attributes) that are listed in the following table. The dates and times for these files are listed in Coordinated Universal Time (UTC). When you view the file information, it is converted to local time. To find the difference between UTC and local time, use the Time Zone tab in the Date and Time tool in Control Panel.
File nameFile versionFile sizeDateTimePlatform
Exmgmt.exe6.5.7651.23,217,92007-Feb-200604:06x86

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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MORE INFORMATION

Information about changes to the Send As user right in post-Exchange Server 2003 SP2 hotfixes

After Exchange 2003 SP2 was released, a change was made to the security behavior of the Exchange Server information store. This change concerns how users assign the Send As user right. This change is included in all post-Exchange Server 2003 SP2 hotfixes.

Before this change was made, if you assigned Full Mailbox Access user rights to a service account, the service was able to send messages as the owner of the mailbox in some circumstances. After this change was made, mailbox security granularity now requires that you explicitly assign the Send As user right.

Many third-party add-in programs and services send messages for Exchange Server users. These programs and services include mobile device synchronization services. These programs and services may not have been granted Send As user rights. Instead, they may rely on Full Mailbox Access user rights. After you apply this hotfix, a program or a service may no longer function correctly because the program or service account can no longer send messages for other users.

For more information about how to assign the Send As user right to an account, click the following article number to view the article in the Microsoft Knowledge Base:
912918 (http://support.microsoft.com/kb/912918/) Error message when an application tries to send a message as another user by using Exchange Server 2003:"Access denied"
For more information about the terminology that Microsoft uses for software that is corrected after it is released, click the following article number to view the article in the Microsoft Knowledge Base:
824684 (http://support.microsoft.com/kb/824684/) Description of the standard terminology that is used to describe Microsoft software updates
For more information, click the following article number to view the article in the Microsoft Knowledge Base:
817903 (http://support.microsoft.com/kb/817903/) New naming schema for Exchange Server software update packages

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APPLIES TO
Microsoft Exchange Server 2003 Enterprise Edition
Microsoft Exchange Server 2003 Standard Edition

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Keywords: 
kbautohotfix kbhotfixserver kbqfe kbfix kbbug kbpubtypekc KB912590

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