L'ID d'événement 50, 26 ou 57 est enregistré lorsque vous utilisez HP SecurePath sur un ordinateur qui exécute Windows Server 2003 Service Pack 1 (SP1) ou un x 64 édition de Windows

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Sommaire

Symptômes

Vous utilisez SecurePath Hewlett-Packard (HP) sur un ordinateur qui exécute Microsoft Windows Server 2003 Service Pack 1 (SP1) ou un x 64 édition de Windows. Dans ce cas, un ou plusieurs de l'ID d'événement suivants sont enregistrés dans le journal système :
Type d'événement : avertissement
Source de l'événement : Ntfs
Catégorie d'événement : aucune
L'ID d'événement : 50
Heure : Date
Heure : Time
Utilisateur: n / A
Ordinateur : Computer_Name
Description :
{Écriture différée a échoué} Windows n'a pas pu enregistrer les données pour le fichier. Les données ont été perdues. Cette erreur peut être due à une défaillance de votre ordinateur matériel ou de connexion réseau. Essayez de sauvegarder ce fichier dans un autre emplacement.

Pour plus d'informations, voir le Centre d'aide et de support à l'adresse suivante : http://support.microsoft.com.
Données :
0000 : 00520002 00040004 80040032 00000000
0010 : 00000000 c000003c 00000000 00000000
0020 : 00000000 00000000 c000003c
Pour plus d'informations ID d'événement 50, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
816004 Description de la message d'erreur événement ID 50
Type d'événement : informations
Source de l'événement : menu contextuel application
Catégorie d'événement : aucune
L'ID d'événement : 26
Heure : Date
Heure : Time
Utilisateur: n / A
Ordinateur : Computer_Name
Description :
Message de l'application : Windows - L'écriture décalée a échoué : Windows n'a pas pu enregistrer les données pour le fichier lecteur : \FILE. Les données ont été perdues. Cette erreur peut être due à une défaillance de votre ordinateur matériel ou de connexion réseau. Essayez de sauvegarder ce fichier dans un autre emplacement.

Pour plus d'informations, voir le Centre d'aide et de support à l'adresse suivante : http://support.microsoft.com.
Type d'événement : avertissement
Source de l'événement : Ftdisk
Catégorie d'événement : disque
L'ID d'événement : 57
Heure : Date
Heure : Time
Utilisateur: n / A
Ordinateur : Computer_Name
Description :
Le système n'a pas pu vider les données dans le journal des transactions. La corruption peut se produire.

Pour plus d'informations, voir le Centre d'aide et de support à l'adresse suivante : http://support.microsoft.com.
Données :
0000 : 00000000 00be0001 80040039 00000002
0010 : 00000000 c000003c 00000000 00000000
0020 : 00000000 00000000
Erreurs liées à ce problème contiennent un code de statut de c000003c dans l'événement enregistré. Ce code d'état est également appelé STATUS_DATA_OVERRUN. Événements enregistrés qui ne contiennent pas un code d'état de c000003c ont une cause différente et ne sont pas liées à ce problème.

Sur les clusters de serveurs Microsoft (MSCS), vous pouvez voir que n?uds de cluster ne peut par intermittence réserver des disques partagés. Dans l'Observateur d'événements peut s'afficher les entrées suivantes :
Type d'événement : Erreur
Source de l'événement : ClusSvc
Catégorie d'événement : ressource disque physique
L'ID d'événement : 1038
Date : 27.04.2006
Heure : 05:44:22
Utilisateur: n / A
Ordinateur : Computer_Name
Description :
Réservation du disque de cluster 'Cluster_disk_name:' a été perdue. Vérifiez votre configuration système et du disque. Pour plus d'informations, voir le Centre d'aide et de support à l'adresse suivante : http://support.microsoft.com.
Dans un journal de suivi de logiciel du pilote clusdisk et dans les journaux de cluster, vous verrez également les journaux suivants :

04\27\2006-05:44:19:752 ReserveScsiDevice(8A622408) : sortie => STATUS_SUCCESS :
04\27\2006-05:44:20:361 GetDriveLayoutEx a échoué pour 8A6154E0, 0xc00000a3 (STATUS_DEVICE_NOT_READY)
04\27\2006-05:44:20:408 GetDriveLayoutEx a échoué pour 8A620528, 0xc00000a3 (STATUS_DEVICE_NOT_READY)
04\27\2006-05:44:20:424 GetDriveLayoutEx a échoué pour 8A61DBA0, 0xc00000a3 (STATUS_DEVICE_NOT_READY) :
04\27\2006-05:44:22:752 ClusDiskReservationWorker : LostReserve ne 8A622408 DiskNo 3 état 0xc000003c (STATUS_DATA_OVERRUN) (opération 0)

Le journal de cluster signale les événements suivants en même temps :

Disque physique 2006/04/27-03:44:22.752 informations <Disk_Name:>: [DiskArb] CompletionRoutine, état 1117.
Disque physique 2006/04/27-03:44:22.752 ERR <Disk_Name:>: [DiskArb] CompletionRoutine : réservation perdue ! État 1117
Disque physique 2006/04/27-03:44:25.533 ERR <Disk_Name:>: LooksAlive, la vérification de périphérique, erreur 1117 des erreurs.
Disque physique 2006/04/27-03:44:25.533 ERR <Disk_Name:>: IsAlive, la vérification de périphérique, erreur 1117 des erreurs. Cette est visible sporadique et ne s'affiche pas dans la phase de démarrage des n?uds du cluster.

Cause

Ce problème se produit en raison des modifications ont été apportées au fichier Classpnp.sys dans Windows Server 2003 SP1. Ces modifications ont été également intégrées dans les versions 64 x de Windows. Ces modifications aient causé un problème de compatibilité avec le pilote Raidisk.sys de SecurePath HP.

Résolution

Informations sur le service pack

Pour résoudre ce problème, procurez-vous le dernier service pack pour Windows Server 2003. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
889100 Comment obtenir le dernier pack service pour Windows Server 2003

Informations sur le correctif

Un correctif est disponible auprès de Microsoft. Toutefois, ce correctif est conçu pour corriger le problème décrit dans cet article. Appliquer ce correctif uniquement aux systèmes rencontrant ce problème spécifique. Ce correctif peut subir des tests supplémentaires. Par conséquent, si vous n'êtes pas gravement touché par ce problème, nous vous recommandons d'attendre la prochaine mise à jour logicielles qui contiendra ce correctif.

Si le correctif est disponible pour le téléchargement, il est une section « téléchargement correctif disponible » en haut de cet article de la base de connaissances. Si cette section n'apparaît pas, contactez le service clientèle Microsoft et de support pour obtenir le correctif.

note Si des problèmes supplémentaires se produisent ou si n'importe quel dépannage est nécessaire, vous devrez peut-être créer une demande de service distincte. Les coûts habituels du support technique s'appliqueront aux autres questions et problèmes non traités par ce correctif spécifique. Pour une liste complète des Microsoft client service et support numéros de téléphone ou pour créer une demande de service distincte, reportez-vous au site de Web Microsoft suivant :
http://support.microsoft.com/contactus/?ws=support
note L'écran de « téléchargement correctif disponible » affiche les langues pour lesquelles le correctif est disponible. Si vous ne voyez pas la langue, il est car un correctif logiciel n'est pas disponible pour cette langue.

Conditions préalables

Vous devez exécuter Windows Server 2003 SP1 pour installer ce correctif.

Remarque les versions de 64 de Windows x ne requièrent pas Windows Server 2003 SP1 installer ce correctif.

Demande de redémarrage

Vous devez redémarrer l'ordinateur après avoir appliqué ce correctif. Au cours de l'installation de ce correctif, les services suivants sont automatiquement arrêtés et puis redémarrés.
HTTP SSL
Service d'administration IIS
HTTP SSL
Moteur de routage Microsoft Exchange
SMTP (Simple Mail Transfer Protocol
Service de publication World Wide Web

Informations sur le remplacement de correctif

Ce correctif ne remplace aucun autre correctif.

Informations de fichier

La version anglaise de ce correctif dispose les attributs de fichier (ou attributs de fichier version ultérieure) répertoriés dans le tableau suivant. Les dates et heures de ces fichiers sont exprimées en temps universel coordonné (UTC). Lorsque vous affichez les informations de fichier, il est convertie en heure locale. Pour connaître le décalage entre l'heure UTC et l'heure locale, utilisez l'onglet Fuseau horaire dans l'élément Date et heure du Panneau de configuration.
Windows Server 2003, versions 86 x
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Nom de fichierVersion du fichierTaille du fichierDateHeurePlate-forme
Classpnp.sys5.2.3790.260054,78422-Décembre 200523:58x 86
Windows Server 2003, versions 64 x
Réduire ce tableauAgrandir ce tableau
Nom de fichierVersion du fichierTaille du fichierDateHeurePlate-forme
Classpnp.sys5.2.3790.260098,30423-Décembre 200501:19x 64
Windows Server 2003, versions Itanium
Réduire ce tableauAgrandir ce tableau
Nom de fichierVersion du fichierTaille du fichierDateHeurePlate-forme
Classpnp.sys5.2.3790.2600161,28023-Décembre 200501:19IA-64

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ». Ce problème a été corrigé dans Windows Server 2003 Service Pack 2.

Plus d'informations

Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
824684 Description de la terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft

Support technique pour Microsoft Windows versions 64 x

Le fabricant de votre matériel assure le support technique et l'assistance pour les versions 64 de Windows x. Le fabricant de votre matériel fournit un support technique car une version 64 x de Windows était fournie avec votre matériel. Le fabricant de votre matériel peut avoir personnalisé l'installation de Windows avec des composants uniques. Des composants uniques peuvent inclure des pilotes de périphérique spécifique ou peuvent inclure des paramètres facultatifs afin d'optimiser les performances du matériel. Microsoft vous fournira une assistance raisonnable si vous avez besoin d'aide technique avec votre version 64 x de Windows. Toutefois, vous devrez peut-être contacter directement. Votre est le mieux qualifié pour prendre en charge le logiciel le fabricant de votre installé sur le matériel.

Pour plus d'informations sur Microsoft Windows XP Professionnel Édition x 64, reportez-vous au site de Web Microsoft suivant :
http://www.microsoft.com/windowsxp/64bit/default.mspx
Pour plus d'informations sur x 64 et les versions de Microsoft Windows Server 2003, reportez-vous au site de Web Microsoft suivant :
http://www.microsoft.com/windowsserver2003/64bit/x64/editions.mspx
Les produits tiers Cet article décrit sont mentionnés par des sociétés indépendantes de Microsoft. Microsoft garantit pas, ou implicite, concernant les performances ou la fiabilité de ces produits.

Propriétés

Numéro d'article: 912593 - Dernière mise à jour: jeudi 11 octobre 2007 - Version: 5.5
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows Server 2003 Service Pack 1 sur le système suivant
    • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
    • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
    • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
    • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
    • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
    • Microsoft Windows Server 2003, Web Edition
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows XP Professional x64 Edition
Mots-clés : 
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Traduction automatique
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La version anglaise de cet article est la suivante: 912593
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