ID de evento 50, 26 ou 57 é registado quando utilizar o HP SecurePath num computador com o Windows Server 2003 Service Pack 1 (SP1) ou um x 64 edition do Windows

Traduções de Artigos Traduções de Artigos
Artigo: 912593 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sintomas

Utilizar o Hewlett-Packard (HP) SecurePath num computador com o Microsoft Windows Server 2003 Service Pack 1 (SP1) ou um x 64 edition do Windows. Nesta situação, ou mais das seguintes IDs de evento é registado no registo do sistema:
Tipo de evento: aviso
Origem do evento: NTFS
Categoria do evento: nenhum
ID do evento: 50
Hora: Date
Hora: Time
Utilizador: N/d
Computador: Computer_Name
Descrição:
{Falha na escrita adiada} O Windows não conseguiu guardar todos os dados para o ficheiro. Os dados foram perdidos. Este erro pode ser causado por uma falha de ligação de hardware ou de rede da computador. Tente guardar este ficheiro noutro local.

Para mais informações, consulte o Centro de ajuda e suporte em http://support.microsoft.com.
Dados:
0000: 00040004 00520002 80040032 00000000
0010: 00000000 c000003c 00000000 00000000
0020: 00000000 00000000 c000003c
Para obter mais informações sobre ID de evento 50, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
816004Descrição da mensagem de erro de ID de evento 50
Tipo de evento: Information
Origem do evento: Sobreposição de aplicação
Categoria do evento: nenhum
ID do evento: 26
Hora: Date
Hora: Time
Utilizador: N/d
Computador: Computer_Name
Descrição:
Sobreposição de aplicação: Windows - a escrita adiada falhou: o Windows não conseguiu guardar todos os dados para o ficheiro DRIVE: \FILE. Os dados foram perdidos. Este erro pode ser causado por uma falha de ligação de hardware ou de rede da computador. Tente guardar este ficheiro noutro local.

Para mais informações, consulte o Centro de ajuda e suporte em http://support.microsoft.com.
Tipo de evento: aviso
Origem do evento: Ftdisk
Categoria do evento: disco
ID do evento: 57
Hora: Date
Hora: Time
Utilizador: N/d
Computador: Computer_Name
Descrição:
O sistema não conseguiu esvaziar dados para o registo de transacções. Poderão ocorrer danos.

Para mais informações, consulte o Centro de ajuda e suporte em http://support.microsoft.com.
Dados:
0000: 00000000 00be0001 00000002 80040039
0010: 00000000 c000003c 00000000 00000000
0020: 00000000 00000000
Erros relacionados com este problema contém um código estado de c000003c no evento registado. Este código de estado também é conhecido como STATUS_DATA_OVERRUN. Eventos registados que não contêm um código de estado de c000003c têm uma causa diferente e não estão relacionadas com a esta questão.

Em clusters de servidor Microsoft (MSCS), poderá ver que nós de cluster intermitentemente não é possível reservar discos partilhados. No Visualizador de eventos poderá ver as seguintes entradas:
Tipo de evento: erro
Origem do evento: ClusSvc
Categoria do evento: Recurso de disco físico
ID do evento: 1038
Data: 27.04.2006
Hora: 05:44:22
Utilizador: N/d
Computador: Computer_Name
Descrição:
Reserva de disco em conjunto de sectores 'Cluster_disk_name:' foi perdida. Verifique a configuração do sistema e do disco. Para mais informações, consulte o Centro de ajuda e suporte em http://support.microsoft.com.
Um registo de rastreio de software do controlador clusdisk e os registos de cluster também verá os seguintes registos:

04\27\2006-05:44:19:752 ReserveScsiDevice(8A622408): sair => STATUS_SUCCESS:
04\27\2006-05:44:20:361 GetDriveLayoutEx falhou para 8A6154E0, 0xc00000a3 (STATUS_DEVICE_NOT_READY)
04\27\2006-05:44:20:408 GetDriveLayoutEx falhou para 8A620528, 0xc00000a3 (STATUS_DEVICE_NOT_READY)
04\27\2006-05:44:20:424 GetDriveLayoutEx falhou para 8A61DBA0, 0xc00000a3 (STATUS_DEVICE_NOT_READY):
04\27\2006-05:44:22:752 ClusDiskReservationWorker: LostReserve DO 8A622408 DiskNo 3 estado 0xc000003c (STATUS_DATA_OVERRUN) (funcionamento 0)

O registo de cluster irá reportar os seguintes eventos ao mesmo tempo:

Disco físico do 2006/04/27-03:44:22.752 INFO <Disk_Name: >: CompletionRoutine [DiskArb], estado 1117.
Disco físico do 2006/04/27-03:44:22.752 ERR <Disk_Name: >: [DiskArb] CompletionRoutine: reserva perdida! Estado 1117
Disco físico do 2006/04/27-03:44:25.533 ERR <Disk_Name: >: LooksAlive, dispositivo, erro 1117 verificação de erros.
Disco físico do 2006/04/27-03:44:25.533 ERR <Disk_Name: >: IsAlive, dispositivo, erro 1117 verificação de erros. Este é apresentado esporadicamente e não é mostrada na fase de arranque de nós do cluster.

Causa

Este problema ocorre devido às alterações efectuadas ao ficheiro Classpnp.sys no Windows Server 2003 SP1. Estas alterações também foram incorporadas para as versões x 64 do Windows. Estas alterações causou um problema de compatibilidade com o controlador Raidisk.sys em HP SecurePath.

Resolução

Informações sobre Service Packs

Para resolver este problema, obtenha o service pack mais recente do Windows Server 2003. Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
889100Como obter o service pack mais recente do Windows Server 2003

Informações sobre a correcção

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.

Pré-requisitos

Terá de executar o Windows Server 2003 SP1 para instalar esta correcção.

Nota versões de 64 do Windows x não requerem o Windows Server 2003 SP1 instalar esta correcção.

Requisito de reinício

Tem de reiniciar o computador depois de aplicar esta correcção. Durante a instalação desta correcção, os seguintes serviços são automaticamente parados e reiniciados.
SSL DE HTTP
Serviço de administração do IIS
SSL DE HTTP
Microsoft Exchange Routing Engine
Protocolo de transferência de correio simples (SMTP)
Serviço de publicação na World Wide Web

Informações sobre substituição de correcções

Esta correcção não substitui quaisquer outras correcções.

Informações do ficheiro

A versão inglesa desta correcção tem os atributos de ficheiro (ou atributos de ficheiro posteriores) listados na seguinte tabela. As datas e horas destes ficheiros são indicadas na hora universal coordenada (UTC). Quando visualiza as informações do ficheiro, é convertido para a hora local. Para determinar a diferença entre a UTC e a hora local, utilize o separador fuso horário no item Data e hora no painel de controlo.
Windows Server 2003, x 86 versões
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataforma
Classpnp.sys5.2.3790.260054,78422 De Dezembro de 200523: 58x 86
Windows Server 2003, versões baseadas em 64 x
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataforma
Classpnp.sys5.2.3790.260098,30423 De Dezembro de 200501: 19x 64
Windows Server 2003, versões baseadas em Itanium
Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão do ficheiroTamanho do ficheiroDataTempoPlataforma
Classpnp.sys5.2.3790.2600161,28023 De Dezembro de 200501: 19IA-64

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados na secção "Aplica-se a". Este problema foi corrigido pela primeira vez no Windows Server 2003 Service Pack 2.

Mais Informação

Para obter mais informações, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
824684Descrição da terminologia padrão utilizada para descrever actualizações de software da Microsoft

Suporte técnico para versões baseadas em 64 do Microsoft Windows x

O fabricante do hardware fornece suporte técnico e assistência para versões baseadas em 64 do Windows x. O fabricante do hardware fornece suporte porque uma versão x 64 do Windows foi incluída com o hardware. O fabricante de hardware pode ter personalizado a instalação do Windows com componentes exclusivos. Estes componentes exclusivos podem incluir controladores de dispositivo específicos ou podem incluir definições opcionais para maximizar o desempenho do hardware. A Microsoft fornecerá assistência razoável se necessitar de assistência técnica para a versão x 64 do Windows. No entanto, poderá ter de contactar o fabricante directamente. O fabricante está melhor qualificado para suportar o software que o fabricante do instalado no hardware.

Para obter informações sobre o Microsoft Windows XP Professional x 64 Edition, visite o seguinte Web site da Microsoft:
http://www.microsoft.com/windowsxp/64bit/default.mspx
Para obter informações sobre versões baseadas em 64 do Microsoft Windows Server 2003 x, visite o seguinte Web site da Microsoft:
http://www.microsoft.com/windowsserver2003/64bit/x64/editions.mspx
Os produtos de outros fabricantes explicado neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, expressa ou implícita, relativamente ao desempenho ou fiabilidade destes produtos.

Propriedades

Artigo: 912593 - Última revisão: 11 de outubro de 2007 - Revisão: 5.5
A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003 Service Pack 1 nas seguintes plataformas
    • Microsoft Windows Server 2003, Datacenter Edition for Itanium-Based Systems
    • Microsoft Windows Server 2003, Enterprise Edition for Itanium-based Systems
    • Microsoft Windows Server 2003 Datacenter Edition
    • Microsoft Windows Server 2003 Enterprise Edition
    • Microsoft Windows Server 2003 Standard Edition
    • Microsoft Windows Server 2003 Web Edition
  • Microsoft Windows Server 2003, Datacenter x64 Edition
  • Microsoft Windows Server 2003, Enterprise x64 Edition
  • Microsoft Windows Server 2003, Standard x64 Edition
  • Microsoft Windows XP Professional x64 Edition
Palavras-chave: 
kbmt kbautohotfix kbwinserv2003sp2fix kbhotfixserver kbqfe kbexpertiseadvanced kberrmsg KB912593 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 912593

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com