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Error messages when you try to install the Zoo Tycoon 2 expansion pack or when you install Age of Empires III Expansion: The War of chiefs: "<Program> is not installed"

Article ID:912837
Last Review:November 14, 2007
Revision:2.6
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SYMPTOMS

When you try to install the Microsoft Zoo Tycoon 2 expansion pack, you may receive an error message that resembles one of the following error messages:
Setup was unable to find a Zoo Tycoon 2 installation on your computer and cannot proceed. Please install Zoo Tycoon 2 before attempting to install Zoo Tycoon 2 < expansion name.
Zoo Tycoon 2 is not installed. Please install Zoo Tycoon 2 and then run this setup again.
When you try to install Microsoft Age of Empires III Expansion: The War of chiefs, you may receive the following error message:
Age of Empires III is not installed. This setup will exit.

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CAUSE

This issue occurs because you must have the full product installed on the computer to install the expansion. The following products are expansions, not full products:
Age of Empires III Expansion: The War of Chiefs
Microsoft Zoo Tycoon 2: African Adventure
Microsoft Zoo Tycoon 2: Dino Danger
Microsoft Zoo Tycoon 2: Endangered Species
Microsoft Zoo Tycoon 2: Marine Mania

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RESOLUTION

Remove and then reinstall the products on a Windows Vista-based computer

1.Click Startthe Start button, type programs and features in the Start Search box, and then click Programs and Features in the Programs list.
2.Under Uninstall or change a program, locate the game, and then click Uninstall to open the main uninstallation window.
3.On the Uninstallation screen, do not click to select the Remove saved games check box. If you want to remove all the saved game sessions, click to select the Remove saved games check box, and then click OK.
4.Follow the instructions that appear in the Uninstallation Wizard.
5.Click OK to complete the uninstallation process. Remove the expansion if it is installed.
6.When the uninstallation process is complete, perform a clean boot procedure. To resolve this issue, follow the steps in the appropriate section.

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The computer is connected to the Internet

View the "Run Selective Startup using System Configuration" topic on the following Windows Online Help and Support Web site:
http://windowshelp.microsoft.com/ (http://windowshelp.microsoft.com/)

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The computer is not connected to the Internet

View the "Run Selective Startup using System Configuration" topic in Windows Help and Support on the computer's hard disk by following these steps:
1.Click Start, and then click Help and Support.
2.In the Search Help box or in the Search online Help box, type Run Selective Startup using System Configuration, and then click Search Help.
3.In the list of topics, click Run Selective Startup using System Configuration.
4.Click the link that best describes the problem that you are experiencing.
5.Follow the suggestions to troubleshoot the problem that you are experiencing.
7.After you perform the clean boot procedure, reinstall the game.

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Remove and then reinstall the products on a Microsoft Windows XP-based computer

1.Click Start, click Run, type appwiz.cpl in the Open box, and then click OK.
2.In the Add or Remove Programs window, locate the game, and then click Change/Remove to open the main uninstallation window.
3.On the Uninstallation screen, do not click to select the Remove saved games check box. If you want to remove all the saved game sessions, click to select the Remove saved games check box, and then click OK.
4.Follow the instructions that appear in the Uninstallation Wizard.
5.Click OK to complete the uninstallation process. Remove the expansion if it is installed.
6.When the uninstallation process is complete, perform a clean boot procedure. For more information, click the following article number to view the article in the Microsoft Knowledge Base:
331796 (http://support.microsoft.com/kb/331796/) How to perform a clean boot procedure to prevent background programs from interfering with a game or a program that you currently use
7.After you perform the clean boot procedure, reinstall the game.

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MORE INFORMATION

To purchase Zoo Tycoon 2, visit the following Microsoft Web site:
http://www.microsoft.com/games/pc/zootycoon2.aspx#buyit (http://www.microsoft.com/games/pc/zootycoon2.aspx#buyit)
To purchase Age of Empires III Expansion: The War of Chiefs, visit the following Microsoft Web site:
http://www.microsoft.com/games/pc/age3.aspx#buyit (http://www.microsoft.com/games/pc/age3.aspx#buyit)
Note If you have Zoo tycoon 2 installed and you still receive an error message that states that Zoo Tycoon 2 is not installed, log on to Microsoft Windows. When you log on to Windows, use the same user account that you used to install Zoo Tycoon 2. If you have the full product installed, remove and then reinstall both the full product and the expansion.

Note When you remove Zoo Tycoon 2, the Zoo Tycoon 2 expansion pack is also removed from the computer.

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APPLIES TO
Microsoft Age of Empires III : The WarChiefs
Microsoft Zoo Tycoon 2
Microsoft Zoo Tycoon 2: African Adventure
Microsoft Zoo Tycoon 2: Dino Danger
Microsoft Zoo Tycoon 2: Endangered Species
Microsoft Zoo Tycoon 2: Marine Mania

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Keywords: 
kberrmsg kbprb KB912837

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