Čísla stránek v tabulce obsahu se nesprávně zobrazí při otevření dokumentu v aplikaci Word 2002, 2003 a 2007 a 2010

Překlady článku Překlady článku
ID článku: 912940 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

Při otevření dokumentu v aplikaci Microsoft Office Word 2002, 2003, nebo 2007 2010 čísla stránek se nesprávně zobrazí v obsahu. Například číslo dvě se opakuje pro všechna čísla stránek. Případně číslo tři se opakuje pro všechna čísla stránek po stránce tři.

Příčina

K tomuto chování dochází, pokud jsou splněny následující podmínky:
  • Otevřete dokument z e-mailu aplikace Outlook.
  • Na Povolit spuštění v rozložení pro čtení v aplikaci Word je zapnuta možnost.
  • Obsah dokumentu je tři nebo více stránek, které jsou dlouhé.

Jak potíže obejít

Při odesílání dokumentu aplikace Word jako přílohu e-mailu, zkontrolujte před odesláním dokumentu uložit dokument v zobrazení rozložení při tisku nebo normální. Chcete-li tento problém vyřešit, použijte jednu z následujících metod.

Metoda 1: Vypnutí zobrazení rozložení pro čtení

  1. Spusťte aplikaci Word.
  2. V Nástroje nabídky, klepněte na tlačítko Možnosti.
  3. Klepněte Obecné karta, zrušte Povolit spuštění v rozložení pro čtení Zaškrtněte políčko a klepněte na tlačítko OK.

Metoda 2: Zapnout všechny značky formátování

  1. Spusťte aplikaci Word.
  2. V Nástroje nabídky, klepněte na tlačítko Možnosti.
  3. Klepněte Zobrazení karta, zaškrtněte Všechny políčko ve skupinovém rámečku Značky formátovánía klepněte na tlačítko OK.

Metoda 3: Ručně aktualizujte všechna čísla stránek

  1. Otevřete dokument aplikace Word.
  2. Vyberte obsah v dokumentu a stisknutím klávesy F9 aktualizovat všechna čísla stránek.

Metoda 4: Přestránkování dokumentu
  1. Otevřete dokument aplikace Word.
  2. Zobrazení náhledu dokumentu
  3. Zavřít náhled tisku
  4. V dokumentu přejděte na poslední stránku dokumentu
  5. Dokument znovu zobrazit v náhledu nebo F9 slouží k aktualizaci pole TOC.

Vlastnosti

ID článku: 912940 - Poslední aktualizace: 1. prosince 2011 - Revize: 1.0
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Word 2002 Standard Edition
  • Microsoft Office Word 2003
  • Microsoft Office Word 2007
  • Microsoft Word 2010
Klíčová slova: 
kbtshoot kbmt KB912940 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:912940

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com