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Event ID 1013 occurs when you install Subsystem for UNIX-based Applications (SUA) and Services for NFS on a Windows Server 2003 R2-based computer

Article ID:913001
Last Review:April 24, 2006
Revision:2.3
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SYMPTOMS

When you install Subsystem for UNIX-based Applications (SUA) and Microsoft Services for Network File System (NFS) on a Microsoft Windows Server 2003 R2-based computer that is running Microsoft Internet Information Services (IIS), the following Error event is logged in the System log:
Event Type: Error
Event Source: SUA
Event Category: None
Event ID: 1013
Date: Date
Time: Time
User: N/A
Computer: Computer
Description: Could not connect to Mapping Server at host localhost:while connecting : RPC: Success
Additionally, Subsystem for UNIX-based Applications does start successfully.

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CAUSE

This problem occurs because SUA cannot contact the mapping server during startup because the mapping server is not configured, not reachable, or has not started yet.

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WORKAROUND

To work around this problem, configure the Startup type for SUA. After you do this, the Error event that is mentioned in the “Symptoms” section will no longer occur.

To configure the Startup type for SUA, follow these steps:
1.Click Start, click Run, type services.msc, and then click OK.
2.Double-click the SUA Subsystem Startup service.
3.Select Disabled or Manual in the Startup type box, and then click OK.

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed in the "Applies to" section.

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MORE INFORMATION

For more information about Subsystem for UNIX-based Applications, visit the following Microsoft Web page:
http://technet2.microsoft.com/WindowsServer/en/Library/695ac415-d314-45df-b464-4c80ddc2b3bc1033.mspx (http://technet2.microsoft.com/WindowsServer/en/Library/695ac415-d314-45df-b464-4c80ddc2b3bc1033.mspx)

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Technical support for x64-based versions of Microsoft Windows

Your hardware manufacturer provides technical support and assistance for x64-based versions of Windows. Your hardware manufacturer provides support because an x64-based version of Windows was included with your hardware. Your hardware manufacturer might have customized the installation of Windows with unique components. Unique components might include specific device drivers or might include optional settings to maximize the performance of the hardware. Microsoft will provide reasonable-effort assistance if you need technical help with your x64-based version of Windows. However, you might have to contact your manufacturer directly. Your manufacturer is best qualified to support the software that your manufacturer installed on the hardware.

For product information about Microsoft Windows XP Professional x64 Edition, visit the following Microsoft Web site:
http://www.microsoft.com/windowsxp/64bit/default.mspx (http://www.microsoft.com/windowsxp/64bit/default.mspx)
For product information about x64-based versions of Microsoft Windows Server 2003, visit the following Microsoft Web site:
http://www.microsoft.com/windowsserver2003/64bit/x64/editions.mspx (http://www.microsoft.com/windowsserver2003/64bit/x64/editions.mspx)

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APPLIES TO
Microsoft Windows Server 2003 R2 Datacenter Edition (32-Bit x86)
Microsoft Windows Server 2003 R2 Datacenter x64 Edition
Microsoft Windows Server 2003 R2 Enterprise Edition (32-Bit x86)
Microsoft Windows Server 2003 R2 Enterprise x64 Edition
Microsoft Windows Server 2003 R2 Standard Edition (32-bit x86)
Microsoft Windows Server 2003 R2 Standard x64 Edition

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Keywords: 
kbexpertiseinter kbtshoot KB913001

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