Cuando intenta iniciar MapPoint o Streets & Trips, recibirá un mensaje de error: "no se encontró un extraíble dispositivo o el recurso compartido de red"

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Síntomas

Cuando intenta iniciar Microsoft MapPoint o Microsoft Streets & Trips en un equipo basado en Windows, recibirá uno los mensajes de error siguientes:
Mensaje de error 1
No se puede encontrar un extraíble dispositivo o recurso compartido de red. La característica que intenta utilizar está en una unidad de CD ROM. Por favor, volver a conectar el dispositivo o intente reinstalar la aplicación.
Mensaje de error 2
No se puede encontrar un extraíble dispositivo o recurso compartido de red. El DVD no está en la unidad o la instalación de esta aplicación está dañada. Asegúrese de que está conectada la unidad que instaló, el DVD es la unidad, la red está conectada o vuelva a ejecutar el programa de instalación desde su ubicación original.
NotaEste error también puede producirse cuando intenta iniciar MapPoint o Streets & Trips en un servidor que tenga habilitado Terminal Server. Porque no se admiten MapPoint y Streets & Trips en un servidor terminal server, no recomendamos esta configuración.

Causa

Este problema se produce si los valores de InstallTo que se crean en el registro de Windows para Microsoft MapPoint son incorrectos.

Además, el problema se produce si se cambia la ubicación predeterminada para un programa de Microsoft Office, y si existe un conflicto entre esa ubicación y la ubicación de plantilla para MapPoint o Streets & Trips.

Estado

Este problema se corrigió en las ediciones de 2010 de MapPoint y Streets & Trips.

Solución

Importante Esta sección, método o de tarea contiene pasos que le indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por tanto, asegúrese de que siga estos pasos cuidadosamente. Para obtener más protección, haga una copia de seguridad del registro antes de modificarlo. A continuación, puede restaurar el registro si se produce un problema. Para obtener más información acerca de cómo realizar una copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756Cómo hacer copia de seguridad y restaurar el registro de Windows
Nota Si utiliza 2006 MapPoint, vaya a MapPoint 2006.

MapPoint 2009 o Streets & Trips 2009

Método 1

Utilice este método si tiene que utilizar programas de Microsoft Office, y si intencionadamente ha cambiado la ubicación de las plantillas de Microsoft Office.

Para resolver este problema, copie las plantillas Streets & Trips o MapPoint en la carpeta en la que guarda las plantillas de Office.

Notas
  • En Windows Vista, las plantillas para MapPoint y para Streets & Trips se guardan en la carpeta ProgramData. Las ubicaciones predeterminadas para esta carpeta son:
    MapPoint 2009: C:\ProgramData\Microsoft\Microsoft MapPoint\16.0\Templates
    Calles y viajes 2009 : C:\ProgramData\Microsoft\Microsoft Streets & Trips\16.0\Templates
  • Asegúrese de que guarda cualquier nuevas plantillas que cree en MapPoint o en Streets and Trips en esta misma ubicación.

Método 2

Utilice este método si no es necesario que cambiar la ubicación predeterminada de las plantillas de Microsoft Office.

Para resolver este problema, cambie el nombre de la carpeta general para Microsoft Office en el registro de Windows.

Para que nos cambiar el nombre de la carpeta general para Microsoft Office para usted, vaya a la sección "Fix it for me". Si prefiere cambiar el nombre la carpeta general para Microsoft Office usted mismo, vaya a la sección "Let me fix it myself".

Corregir para mí


Para cambiar el nombre la carpeta general para Microsoft Office automáticamente, haga clic en el botón corregirlo o vínculo. Haga clic en Ejecutar en el cuadro de diálogo de Descarga de archivo cuadro y siga los pasos de la revisión lo asistente.


Corregir este problema
Microsoft Fix it 50189



Nota que este asistente puede estar en inglés sólo; sin embargo, la corrección automática también funciona para versiones en otros idiomas.

Nota si no está en el equipo que tiene el problema, guarde la revisión lo solución en una unidad flash o en un CD y, a continuación, ejecútelo en el equipo que tiene el problema.

A continuación, vaya a la "Did this fix the problem?" sección.



Permitirme corregir yo mismo
Importante Esta sección, método o de tarea contiene pasos que le indican cómo modificar el registro. Sin embargo, pueden producirse problemas graves si modifica incorrectamente el registro. Por tanto, asegúrese de que siga estos pasos cuidadosamente. Para obtener más protección, haga una copia de seguridad del registro antes de modificarlo. A continuación, puede restaurar el registro si se produce un problema. Para obtener más información acerca de cómo realizar una copia de seguridad y restaurar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756Cómo hacer copia de seguridad y restaurar el registro de Windows
Para ello, siga estos pasos.

Notas
  • Estos pasos funcionan sólo en MapPoint 2009 y en Streets & Trips de 2009. No siga estos pasos si este problema se produce al utilizar un producto diferente.
  • La clave HKEY_CURRENT_USER del registro contiene el perfil de usuario del usuario que actualmente ha iniciado sesión en el equipo. Puesto que estos pasos incluyen la eliminación de claves del registro en el subárbol HKEY_CURRENT_USER, debe quitar estas claves del registro para cada persona que utiliza el equipo.
  • Puede que tenga que reinstalar el sistema Microsoft Office después de completar estos pasos.
  1. Inicie sesión en el equipo.
  2. Salga de todos los programas.
  3. Siga estos pasos para iniciar el Editor del registro, según corresponda para su sistema.

    En Windows Vista, haga clic en Inicio
    Contraer esta imagenAmpliar esta imagen
    Start button
    , escriba regedit en el cuadro Iniciar búsqueda y, a continuación, presione ENTRAR.
    Contraer esta imagenAmpliar esta imagen
    User Access Control permission
    Si se le pide una contraseña de administrador o confirmación, escriba la contraseña o haga clic en Permitir.

    En Windows XP, haga clic en Inicio, haga clic en Ejecutar, escriba regedit y, a continuación, haga clic en Aceptar.
  4. Siga estos pasos para cambiar el nombre de cada una de las siguientes subclaves del registro:
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\8.0\Common\
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\9.0\Common\
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\10.0\Common\
    • HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\8.0\Common\
    • HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\9.0\Common\
    • HKEY_CURRENT_USER\SOFTWARE\SOFTWARE\Microsoft\Office\10.0\Common\
    Para ello, siga estos pasos para cada subclave del registro:

    Nota Si no existe una clave en la lista, continúe con la siguiente clave del registro.
    1. Haga clic en la subclave General y, a continuación, haga clic en Cambiar nombre en el menú Edición.
    2. Cambie el nombre de la subclave General a OldGeneral.
  5. Repita los pasos 1 a 4 para cada cuenta de usuario en el equipo.
  6. Reinstale MapPoint 2009 o Streets & Trips 2009.
¿Esto soluciona el problema?
Compruebe si se cambia el nombre de la carpeta general para Microsoft Office. Si se cambia el nombre de la carpeta general para Microsoft Office, termine con esta sección. Si no se cambia el nombre de la carpeta general para Microsoft Office, puede contact support.

MapPoint 2006

Para resolver este problema en 2006 MapPoint, siga estos pasos:
  1. Haga clic en Inicio, haga clic en Ejecutar, escriba regedit y, a continuación, haga clic en Aceptar.
  2. Cambiar la letra de unidad a la unidad de instalación de 2006 de MapPoint para las siguientes subclaves del registro:
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MapPoint\11.0\USA\InstallTo
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MapPoint\11.0\USA\ConstructionFilePath
    • HKEY_CURRENT_USER\Software\Microsoft\MapPoint\11.0\USA\InstallTo
    • HKEY_CURRENT_USER\Software\Microsoft\MapPoint\11.0\USA\ConstructionFilePath
    Para ello, siga estos pasos para cada subclave del registro:
    1. Haga clic en InstallTo o ConstructionFilePath y, a continuación, haga clic en Modificar en el menú Edición.
    2. Cambiar la ruta de acceso del archivo en esta clave a la ruta de acceso donde está instalado MapPoint 2006. Por ejemplo, la ruta de acceso actual puede ser "Files\MapPoint c:\Archivos 2006". Sin embargo, la ruta de acceso correcta es "C:\Archivos Files\MapPoint."
    3. Haga clic en Aceptar.

Propiedades

Id. de artículo: 913180 - Última revisión: viernes, 23 de octubre de 2009 - Versión: 8.0
La información de este artículo se refiere a:
  • Microsoft MapPoint 2009 North America
  • Microsoft MapPoint 2009 North America with GPS Locator
  • Microsoft MapPoint 2006 Standard Edition
  • Microsoft Streets & Trips 2009
  • Microsoft Streets & Trips 2009 with GPS Locator
Palabras clave: 
kbmt kbexpertisebeginner kbsurveynew kbmsifixme kbfixme kberrmsg kbprb KB913180 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 913180

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