Lorsque vous essayez de démarrer MapPoint ou Streets & Trips, vous recevez un message d'erreur: «Impossible de trouver un partage réseau ou de périphérique amovible»

Numéro d'article: 913180 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Symptômes

Lorsque vous essayez de démarrer Microsoft MapPoint ou Microsoft Streets & Trips sur un ordinateur fonctionnant sous Windows, vous recevez des messages d'erreur suivants :
Message d'erreur 1
Impossible de trouver un partage réseau ou de périphérique amovible. La fonctionnalité que vous essayez d'utiliser se trouve sur un lecteur de CD-ROM. Veuillez re connectez le périphérique ou essayez de réinstaller l'application.
Message d'erreur 2
Impossible de trouver un partage réseau ou de périphérique amovible. Le DVD n'est pas dans le lecteur ou l'installation de cette application est endommagée. Assurez-vous que le lecteur que vous avez installé est attaché, le DVD est le lecteur, votre réseau est connecté, ou exécutez de nouveau le programme d'installation à partir de son emplacement d'origine.
RemarqueCette erreur peut également se produire lorsque vous essayez de démarrer MapPoint ou Streets & Trips sur un serveur qui a activé Terminal Server. Étant donné que MapPoint et Streets & Trips ne sont pas pris en charge sur un serveur Terminal Server, nous vous déconseillons cette configuration.

Cause

Ce problème se produit si les valeurs de InstallTo sont créés dans le Registre Windows pour Microsoft MapPoint sont incorrectes.

En outre, le problème se produit si l'emplacement par défaut pour un programme Microsoft Office est modifié, et si un conflit existe entre cet emplacement et l'emplacement de modèle pour MapPoint ou Streets & Trips.

Statut

Ce problème a été corrigé dans les éditions 2010 de MapPoint et Streets & Trips.

Résolution

Important Cette section, la méthode ou la tâche contient des étapes qui vous indiquent comment modifier le Registre. Toutefois, des problèmes graves peuvent se produire si vous modifiez le Registre de façon incorrecte. Par conséquent, assurez-vous que vous procédez comme suit avec soin. Pour plus de protection, sauvegardez le Registre avant de le modifier. Ensuite, vous pouvez restaurer le Registre en cas de problème. Pour plus d'informations sur la façon de sauvegarder et restaurer le Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
322756Comment faire pour sauvegarder et restaurer le Registre dans Windows
Remarque Si vous utilisez MapPoint 2006, passez à MapPoint 2006.

2009 MapPoint ou Streets & Trips 2009

Méthode 1

Utilisez cette méthode si vous avez besoin d'utiliser des programmes Microsoft Office et si vous avez intentionnellement modifié l'emplacement des modèles Microsoft Office.

Pour résoudre ce problème, copiez les modèles de MapPoint ou Streets & Trips dans le dossier dans lequel vous enregistrez vos modèles Office.

Notes
  • Dans Windows Vista, les modèles pour MapPoint et Streets & Trips sont enregistrés dans le dossier ProgramData. Voici les emplacements par défaut de ce dossier :
    MapPoint 2009 : C:\ProgramData\Microsoft\Microsoft MapPoint\16.0\Templates
    Streets & Trips 2009 : C:\ProgramData\Microsoft\Microsoft Streets & Trips\16.0\Templates
  • Veillez à enregistrer tous les modèles que vous créez dans MapPoint ou Streets and Trips dans ce même emplacement.

Méthode 2

Utilisez cette méthode si vous n'avez pas à modifier l'emplacement par défaut de modèles Microsoft Office.

Pour résoudre ce problème, renommez le dossier général pour Microsoft Office dans le Registre Windows.

Pour que nous renommer le dossier général pour Microsoft Office pour vous, passez à la section "Fix it for me". Si vous préférez renommer le dossier général pour Microsoft Office vous-même, passez à la section «Let me fix it myself».

Corriger pour moi


Pour renommer automatiquement le dossier général pour Microsoft Office, cliquez sur le bouton Fix it ou le lien. Cliquez sur exécuter dans la boîte de dialogue Téléchargement de fichier zone, puis suivez les étapes décrites dans le correctif il d'Assistant.


Résoudre ce problème
Microsoft Fix it 50189



Remarque cet Assistant peut être en anglais uniquement ; toutefois, la correction automatique fonctionne également pour les autres versions linguistiques de Windows.

Remarque si vous n'êtes pas sur l'ordinateur présentant le problème d'enregistrement du correctif il solution sur un lecteur flash ou sur un CD-ROM, puis exécutez-le sur l'ordinateur présentant le problème.

Ensuite, accédez à la «Did this fix the problem? "section.



Laissez-moi Je résous le problème moi-même
Important Cette section, la méthode ou la tâche contient des étapes qui vous indiquent comment modifier le Registre. Toutefois, des problèmes graves peuvent se produire si vous modifiez le Registre de façon incorrecte. Par conséquent, assurez-vous que vous procédez comme suit avec soin. Pour plus de protection, sauvegardez le Registre avant de le modifier. Ensuite, vous pouvez restaurer le Registre en cas de problème. Pour plus d'informations sur la façon de sauvegarder et restaurer le Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
322756Comment faire pour sauvegarder et restaurer le Registre dans Windows
Pour ce faire, procédez comme suit.

Notes
  • Cette procédure fonctionne uniquement dans MapPoint 2009 et Streets & Trips 2009. Ne suivez pas ces étapes si ce problème se produit lorsque vous utilisez un produit différent.
  • La clé HKEY_CURRENT_USER dans le Registre contient le profil utilisateur pour l'utilisateur actuellement connecté à l'ordinateur. Étant donné que ces étapes incluent la suppression des clés de Registre dans le sous-arbre HKEY_CURRENT_USER, vous devez supprimer ces clés de Registre pour chaque personne qui utilise l'ordinateur.
  • Il se peut que vous deviez réinstaller le système Microsoft Office après avoir effectué ces étapes.
  1. Ouvrez une session sur l'ordinateur.
  2. Quittez tous les programmes.
  3. Procédez comme suit pour démarrer l'Éditeur du Registre, selon votre système.

    Dans Windows Vista, cliquez sur Démarrer
    Réduire cette imageAgrandir cette image
    Start button
    , tapez regedit dans la zone Rechercher, puis appuyez sur ENTRÉE.
    Réduire cette imageAgrandir cette image
    User Access Control permission
    Si vous êtes invité à entrer un mot de passe administrateur ou de confirmation, tapez le mot de passe ou cliquez sur Autoriser.

    Dans Windows XP, cliquez sur Démarrer, sur exécuter, tapez regedit, puis cliquez sur OK.
  4. Procédez comme suit pour renommer chacun des sous-clés de Registre suivantes :
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\8.0\Common\
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\9.0\Common\
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\10.0\Common\
    • HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\8.0\Common\
    • HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\9.0\Common\
    • HKEY_CURRENT_USER\SOFTWARE\SOFTWARE\Microsoft\Office\10.0\Common\
    Pour ce faire, procédez comme suit pour chaque sous-clé de Registre :

    Remarque Si une clé dans la liste n'existe pas, passez à la clé de Registre suivante.
    1. Cliquez sur la sous-clé Général, puis cliquez sur Renommer dans le menu Edition.
    2. Renommez la sous-clé GénéralOldGeneral.
  5. Répétez l'étape 1 par le biais de l'étape 4 pour chaque compte d'utilisateur sur l'ordinateur.
  6. Réinstallez 2009 MapPoint ou Streets & Trips 2009.
Cela n'a résolu le problème ?
Vérifiez si le dossier général pour Microsoft Office est renommé. Si le dossier général pour Microsoft Office est renommé, vous avez terminé avec cette section. Si le dossier général pour Microsoft Office n'est pas renommé, vous pouvez contact support.

MapPoint 2006

Pour résoudre ce problème dans MapPoint 2006, procédez comme suit :
  1. Cliquez sur Démarrer, sur exécuter, tapez regedit, puis cliquez sur OK.
  2. Modifier la lettre de lecteur sur le lecteur d'installation de MapPoint 2006 pour les sous-clés de Registre suivantes :
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MapPoint\11.0\USA\InstallTo
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MapPoint\11.0\USA\ConstructionFilePath
    • HKEY_CURRENT_USER\Software\Microsoft\MapPoint\11.0\USA\InstallTo
    • HKEY_CURRENT_USER\Software\Microsoft\MapPoint\11.0\USA\ConstructionFilePath
    Pour ce faire, procédez comme suit pour chaque sous-clé de Registre :
    1. Cliquez sur InstallTo ou ConstructionFilePath, puis cliquez sur Modifier dans le menu Edition.
    2. Modifiez le chemin d'accès au fichier dans cette clé pour le chemin d'accès où MapPoint 2006 est installé. Par exemple, le chemin d'accès actuel peut être «C:\Program Files\MapPoint 2006». Toutefois, le chemin d'accès correct est «C:\Program Files\MapPoint».
    3. Cliquez sur OK.

Propriétés

Numéro d'article: 913180 - Dernière mise à jour: vendredi 23 octobre 2009 - Version: 8.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft MapPoint 2009 North America
  • Microsoft MapPoint 2009 North America with GPS Locator
  • Microsoft MapPoint 2006 Standard Edition
  • Microsoft Streets & Trips 2009
  • Microsoft Streets & Trips 2009 with GPS Locator
Mots-clés : 
kbmt kbexpertisebeginner kbsurveynew kbmsifixme kbfixme kberrmsg kbprb KB913180 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 913180
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires