Quando você tenta iniciar MapPoint ou Streets & Trips, você recebe uma mensagem de erro: "um compartilhamento de rede ou dispositivo removível não pode ser encontrado"

Traduções deste artigo Traduções deste artigo
ID do artigo: 913180 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Ao tentar iniciar o Microsoft MapPoint ou Microsoft Streets & Trips em um computador baseado no Windows, você receber uma seguintes mensagens de erro:
Mensagem de erro 1
Um compartilhamento de rede ou dispositivo removível não pode ser encontrado. O recurso que você está tentando usar está em uma unidade de CD ROM. Favor re conectar o dispositivo ou tente reinstalar o aplicativo.
Mensagem de erro 2
Um compartilhamento de rede ou dispositivo removível não pode ser encontrado. O DVD não está na unidade ou a instalação deste aplicativo está corrompida. Certifique-se a unidade que você instalou é anexada, o DVD é a unidade, sua rede está conectada ou execute a instalação novamente do local original.
ObservaçãoEste erro também pode ocorrer quando você tenta iniciar MapPoint ou Streets & Trips em um servidor de Terminal Server habilitado. Porque não há suporte para MapPoint e Streets & Trips em um servidor de terminal, não recomendamos essa configuração.

Causa

Esse problema ocorre se os valores de InstallTo criados no registro do Windows para Microsoft MapPoint estão incorretos.

Além disso, o problema ocorre se o local padrão para um programa do Microsoft Office é alterado, e se existe um conflito entre esse local e o local do modelo para o MapPoint ou Streets & Trips.

Situação

Esse problema foi corrigido nas edições 2010 do MapPoint e Streets & Trips.

Resolução

Importante Esta seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, sérios problemas poderão ocorrer se você modificar o registro incorretamente. Portanto, certifique-se de que você siga estas etapas cuidadosamente. Para proteção adicional, faça backup do registro antes de modificá-lo. Em seguida, você pode restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento:
322756Como fazer backup e restaurar o registro no Windows
Observação Se você usar 2006 MapPoint, vá para o MapPoint 2006.

2009 MapPoint ou Streets & Trips 2009

Método 1

Use este método se você tiver que usar os programas do Microsoft Office e se você tiver alterado o local dos modelos do Microsoft Office intencionalmente.

Para resolver esse problema, copie os MapPoint ou Streets & Trips modelos na pasta em que você salve seus modelos do Office.

Anotações
  • No Windows Vista, os modelos para o MapPoint e Streets & Trips são salvas na pasta ProgramData. A seguir estão os locais padrão para esta pasta:
    MapPoint 2009: C:\ProgramData\Microsoft\Microsoft MapPoint\16.0\Templates
    Ruas & viagens 2009 : C:\ProgramData\Microsoft\Microsoft Streets & Trips\16.0\Templates
  • Certifique-se de salvar qualquer novos modelos que você criar no MapPoint ou no Streets e Trips neste mesmo local.

Método 2

Use este método se você não tem que alterar o local padrão dos modelos do Microsoft Office.

Para resolver esse problema, renomeie a pasta geral para o Microsoft Office no registro do Windows.

Para ter nos renomear a pasta geral para o Microsoft Office para você, vá para a seção "Fix it for me". Se você preferir Renomear pasta geral para o Microsoft Office, vá para a seção "Let me fix it myself".

Corrigir para mim


Para renomear a pasta geral para o Microsoft Office automaticamente, clique no botão corrigi-lo ou link. Clique em Executar na caixa de diálogo Download de arquivo caixa e siga as etapas a correção ele assistente.


Corrigir este problema
Microsoft Fix it 50189



Observação que este assistente pode estar em inglês apenas; no entanto, a correção automática também funciona para outras versões de idioma do Windows.

Observação se você não estiver no computador que tem o problema, salve a correção ele solução para um CD ou uma unidade flash e executá-lo no computador que tem o problema.

Em seguida, vá para o "Did this fix the problem?" seção.



Vou corrigir myself
Importante Esta seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, sérios problemas poderão ocorrer se você modificar o registro incorretamente. Portanto, certifique-se de que você siga estas etapas cuidadosamente. Para proteção adicional, faça backup do registro antes de modificá-lo. Em seguida, você pode restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento:
322756Como fazer backup e restaurar o registro no Windows
Para fazer isso, siga estas etapas.

Anotações
  • Estas etapas funcionam apenas em 2009 MapPoint e Streets & Trips 2009. Não siga essas etapas se esse problema ocorre quando você usar um produto diferente.
  • Chave HKEY_CURRENT_USER do Registro contém o perfil de usuário para o usuário que está atualmente conectado ao computador. Como essas etapas incluem removendo chaves do registro na subárvore HKEY_CURRENT_USER, você deve remover essas chaves do Registro para cada pessoa que usa o computador.
  • Talvez seja necessário reinstalar o sistema Microsoft Office após concluir essas etapas.
  1. Faça logon no computador.
  2. Saia de todos os programas.
  3. Siga estas etapas para iniciar o Editor do Registro, conforme apropriado para seu sistema.

    No Windows Vista, clique em Iniciar com o
    Recolher esta imagemExpandir esta imagem
    Start button
    , digite regedit na caixa Iniciar pesquisa e pressione ENTER.
    Recolher esta imagemExpandir esta imagem
    User Access Control permission
    Se você for solicitado para uma senha de administrador ou confirmação, digite a senha ou clique em Permitir.

    No Windows XP, clique em Iniciar, clique em Executar, digite regedit e clique em OK.
  4. Siga estas etapas para renomear cada uma das seguintes subchaves do Registro:
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\8.0\Common\
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\9.0\Common\
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\10.0\Common\
    • HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\8.0\Common\
    • HKEY_CURRENT_USER\SOFTWARE\Microsoft\Office\9.0\Common\
    • HKEY_CURRENT_USER\SOFTWARE\SOFTWARE\Microsoft\Office\10.0\Common\
    Para fazer isso, execute essas etapas para cada subchave do Registro:

    Observação Se não existir uma chave na lista, vá para a próxima chave do Registro.
    1. Clique na subchave Geral e, em seguida, clique em Renomear no menu Editar.
    2. Renomeie a subchave Geral para OldGeneral.
  5. Repita as etapas 1 a 4 para cada conta de usuário no computador.
  6. Reinstale o MapPoint 2009 ou Streets & Trips 2009.
Isso corrigiu o problema?
Verifique se a pasta geral para o Microsoft Office é renomeada. Se a pasta geral para o Microsoft Office é renomeada, você tiver terminado com essa seção. Se a pasta geral para o Microsoft Office não é renomeada, você pode contact support.

MapPoint 2006

Para resolver esse problema MapPoint 2006, siga estas etapas:
  1. Clique em Iniciar, clique em Executar, digite regedit e clique em OK.
  2. Altere a letra da unidade para a unidade de instalação do MapPoint 2006 para as seguintes subchaves do Registro:
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MapPoint\11.0\USA\InstallTo
    • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\MapPoint\11.0\USA\ConstructionFilePath
    • HKEY_CURRENT_USER\Software\Microsoft\MapPoint\11.0\USA\InstallTo
    • HKEY_CURRENT_USER\Software\Microsoft\MapPoint\11.0\USA\ConstructionFilePath
    Para fazer isso, execute essas etapas para cada subchave do Registro:
    1. Clique em InstallTo ou ConstructionFilePath e clique em Modificar no menu Editar.
    2. Altere o caminho do arquivo nesta chave para o caminho onde o MapPoint 2006 é instalado. Por exemplo, o caminho atual pode ser "C:\Program Files\MapPoint 2006". No entanto, o caminho correto é "C:\Program Files\MapPoint".
    3. Clique em OK.

Propriedades

ID do artigo: 913180 - Última revisão: sexta-feira, 23 de outubro de 2009 - Revisão: 8.0
A informação contida neste artigo aplica-se a:
  • Microsoft MapPoint 2009 North America
  • Microsoft MapPoint 2009 North America with GPS Locator
  • Microsoft MapPoint 2006 Standard Edition
  • Microsoft Streets & Trips 2009
  • Microsoft Streets & Trips 2009 with GPS Locator
Palavras-chave: 
kbmt kbexpertisebeginner kbsurveynew kbmsifixme kbfixme kberrmsg kbprb KB913180 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 913180

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com