Berichterstattung über Services Fehlermeldung, wenn Wochensortierung im Serviceaktivität-Bericht in Microsoft Dynamics CRM: "SET DATEFIRST 0 liegt außerhalb des Bereichs"

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Artikel-ID: 913330 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Der Hotfix, der in diesem Artikel erläuterten ist nicht verfügbar für die chinesische Version von Microsoft CRM oder für die japanische Version von Microsoft CRM.
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Problembeschreibung

Wenn im Serviceaktivität-Bericht in Microsoft Dynamics CRM nach Woche gruppiert ist, wird möglicherweise die folgenden Reporting Services Fehlermeldung angezeigt:
SET DATEFIRST 0 liegt außerhalb des Bereichs.

Ursache

Dieses Problem tritt aufgrund des folgenden Satzes von Bedingungen:
  • Microsoft CRM legt Sonntag als 0. Die Wochentage sind 0 bis 6 nummeriert.
  • Microsoft SQL Server legt Sonntag als 7. Die Wochentage werden 1 bis 7 nummeriert.
Wenn im Serviceaktivität-Bericht nach Woche gruppiert ist, kann Microsoft SQL Server nicht 0 als einen Wochentag interpretieren.

Lösung

Hotfix-Informationen

Es ist ein unterstützter Hotfix von Microsoft erhältlich. Der Hotfix ist jedoch nur die Behebung des Problems die in diesem Artikel beschriebene vorgesehen. Installieren Sie diesen Hotfix nur auf Systemen, bei die dieses spezielle Problem auftritt. Dieser Hotfix kann einem späteren Zeitpunkt zusätzliche Tests unterzogen. Wenn durch dieses Problem nicht schwerwiegend beeinträchtigt ist, empfiehlt Microsoft daher, auf die nächste Softwareupdate zu warten, das diesen Hotfix enthält.

Wenn der Hotfix zum Download verfügbar ist, ist ein Abschnitt "Hotfix Download available (Hotfixdownload verfügbar" am oberen Rand dieser Knowledge Base-Artikel. Wenn in diesem Abschnitt nicht angezeigt wird, wenden Sie sich an technischen Kundendienst und Support, um den Hotfix zu erhalten.

Hinweis: Wenn weitere Probleme auftreten oder wenn eine Problembehandlung erforderlich ist, müssen Sie möglicherweise eine separate Serviceanfrage erstellen. Die normalen Supportkosten gelten die für zusätzliche Supportfragen und Probleme, die für diesen speziellen Hotfix nicht qualifizieren. Eine vollständige Liste der technischen Kundendienst und Support-Telefonnummern oder eine separate Serviceanfrage erstellen die folgende Microsoft-Website:
http://support.microsoft.com/contactus/?ws=support
Hinweis: Das Formular "Hotfix Download available (Hotfixdownload verfügbar" zeigt die Sprachen für die der Hotfix verfügbar ist. Wenn Ihre Sprache nicht angezeigt wird, ist es, da ein Hotfix nicht für diese Sprache zur Verfügung steht.

Informationen zur Installation

Installieren Sie diesen Hotfix auf Computern mit Microsoft CRM 3.0 Server.

Voraussetzungen

Es gibt keine Voraussetzungen, um diesen Hotfix anwenden.

Informationen zur Deinstallation

Sie können diesen Hotfix nicht entfernen.

Neustartanforderung

Wenn Sie aufgefordert werden, starten Sie den Computer nach der Installation des Hotfixes neu.

Dateiinformationen

Die englische Version dieses Hotfixes weist die Dateiattribute (oder höher Dateiattribute), die in der folgenden Tabelle aufgelistet werden. Die Datums- und Uhrzeitangaben für diese Dateien sind in Coordinated Universal Time (UTC) angegeben. Wenn Sie sich die Dateiinformationen ansehen, werden diese Angaben in die lokale Zeit konvertiert. Um die Differenz zwischen UTC und der Ortszeit zu ermitteln verwenden Sie die Registerkarte Zeitzone des Tools ? Datum und Uhrzeit in der Systemsteuerung.
Tabelle minimierenTabelle vergrößern
DateinameDateiversionDateigrößeDatumUhrzeit
Aktivität-volume.rdl-DienstNicht zutreffend65,02917-Jan 200608: 22

Weitere Informationen

Weitere Informationen zur Terminologie, mit dem Microsoft Software Updates, finden Sie in der folgenden Artikeln der Microsoft Knowledge Base:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates
887283Microsoft Business Solutions CRM-Softwarehotfix und Update Packen Namensstandards

Eigenschaften

Artikel-ID: 913330 - Geändert am: Mittwoch, 13. September 2006 - Version: 1.7
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft CRM 3.0
Keywords: 
kbmt kbautohotfix kberrmsg kbbug kbmbsreports kbmbsmigrate kbqfe kbhotfixserver KB913330 KbMtde
Maschinell übersetzter Artikel
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 913330
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