Help and Support
 

powered byLive Search

The screen saver does not start after you install a wireless pointing device

Article ID:913405
Last Review:October 11, 2007
Revision:3.1
On This Page

SYMPTOMS

After you install a Microsoft wireless pointing device, you may notice the following symptoms when the computer is inactive:
The screen saver does not start.
The computer does not standby to save power resources.
The computer does not hibernate to save power resources.
The power management features do not work.

Back to the top

CAUSE

This behavior may occur because of a startup program that is installed with the CyberLink PowerDVD software or the CyberLink PowerCinema software. The PCMService.exe program starts when the computer starts and interaction at some level between this and the Wireless reciever prevents the computer from becoming idle. Therefore, the screen saver and the other idle-related features do not start.

Additionally, this issue may occur if the PCM and DVDLauncher services are running in the background. The PCM service is part of the Dell operating system that is used to start media programs faster. The DVDLauncher is a program that is used for DVD playback. This issue also occurs in Windows Vista premium and in Windows Vista Ultimate because of the media center functionality that is built in.

Back to the top

WORKAROUND

To work around this behavior, use one of the following methods.

Back to the top

Method 1: Turn off the PCMService.exe program

1.Open System Configuration. To do this in Microsoft Windows XP, click Start, click Run, type msconfig, and then click OK.

To open System Configuration in Windows Vista, click Startthe Start button, type System Configuration in the Start Search box, and then click System Configuration in the Programs list.

User Access Control permission If you are prompted for an administrator password or for a confirmation, type the password, or click Allow.
2.On the Startup tab, click to clear the PCMService startup item check box.
3.Click Apply, and then click Close.
4.When you are prompted to restart the computer, click Restart.

Back to the top

Method 2: Remove the PowerDVD software

1.Open Add or Remove Programs. To do this in Windows XP, click Start, click Run, type appwiz.cpl, and then click OK.

To open Add or Remove Programs in Windows Vista, click Startthe Start button, type Add or Remove Programs in the Start Search box, and then click Add or Remove Programs in the Programs list.

User Access Control permission If you are prompted for an administrator password or for a confirmation, type the password, or click Allow.
2.In the list of currently installed programs, click PowerDVD.
3.Click the Change/Remove button, and then follow the steps that appear on the screen to remove the program.

Back to the top

RESOLUTION

To resolve this behavior, plug in a wireless receiver, and then visit the following Microsoft Windows Update Web site to check for updates:
http://windowsupdate.microsoft.com/ (http://windowsupdate.microsoft.com/)
Install the update that appears as Optional Hardware Update and has the following title:
Microsoft HID Non-User Input Data Filter

Back to the top

MORE INFORMATION

The third-party products that this article discusses are manufactured by companies that are independent of Microsoft. Microsoft makes no warranty, implied or otherwise, regarding the performance or reliability of these products.

Back to the top


APPLIES TO
Microsoft Wireless Laser Desktop 7000
Microsoft Wireless Optical Desktop 1.0
Microsoft Wireless IntelliMouse Explorer 2.0
Microsoft Wireless IntelliMouse Explorer for Bluetooth
Microsoft Intellimouse 2.00 Bluetooth
Microsoft Wireless IntelliMouse Explorer with Fingerprint Reader
Microsoft Wireless Laser Mouse 6000
Microsoft Wireless Laser Mouse 8000
Microsoft Wireless Notebook Laser Mouse 6000
Microsoft Wireless Notebook Optical Mouse
Microsoft Wireless Notebook Optical Mouse 3000
Microsoft Wireless Notebook Optical Mouse 4000
Microsoft Wireless Notebook Presenter Mouse 8000
Microsoft Wireless Optical Mouse 1.0
Microsoft Wireless Optical Mouse 2.0
Microsoft Wireless Optical Mouse 2000
Microsoft Wireless Optical Mouse 3000
Microsoft Wireless Optical Mouse 5000
Microsoft Wireless Wheel Mouse
Microsoft Wireless Desktop
Microsoft Wireless Entertainment Desktop 7000
Microsoft Wireless Laser Desktop 5000
Microsoft Wireless Laser Desktop 6000
Microsoft Wireless Laser Desktop 6000 v2.0
Microsoft Wireless Laser Desktop for Mac
Microsoft Wireless Laser Mouse 5000
Microsoft Wireless Optical Desktop 1000
Microsoft Wireless Optical Desktop 2.0
Microsoft Wireless Optical Desktop 2.1
Microsoft Wireless Optical Desktop 2000
Microsoft Wireless Optical Desktop 4000
Microsoft Wireless Optical Desktop 5000
Microsoft Wireless Optical Desktop 700
Microsoft Wireless Optical Desktop Elite
Microsoft Wireless Optical Desktop for Bluetooth
Microsoft Wireless Optical Desktop Pro 2.0
Microsoft Standard Wireless Optical Mouse
Microsoft Natural Wireless Laser Mouse 6000
Microsoft Natural Ergonomic Desktop 7000
Microsoft Wireless Optical Desktop 3000

Back to the top

Keywords: 
kbprb KB913405

Back to the top

Article Translations

 

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.