El protector de pantalla no se inicia después de instalar un dispositivo señalador inalámbrico

Seleccione idioma Seleccione idioma
Id. de artículo: 913405 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Después de instalar un dispositivo señalador inalámbrico de Microsoft, puede observar los síntomas siguientes cuando el equipo está inactivo:
  • No se inicia el protector de pantalla.
  • El equipo no espera para ahorrar recursos de energía.
  • El equipo no hibernación para ahorrar recursos de energía.
  • Las características de administración de energía no funcionan.

Causa

Este comportamiento puede producirse debido de un programa de inicio que se instala con el software de CyberLink PowerDVD o el software de CyberLink PowerCinema. La PCMService.exe programa se inicia cuando se inicia el equipo y la interacción en algún nivel entre éste y el receptor inalámbrico impide que el equipo está inactivo. Por lo tanto, el protector de pantalla y las otras características relacionadas con inactivo no se inician.

Además, esto puede ocurrir si los servicios DVDLauncher y de PCM se están ejecutando en segundo plano. El servicio PCM forma parte del sistema operativo de Dell que se utiliza para iniciar programas multimedia más rápido. El DVDLauncher es un programa que se utiliza para la reproducción de DVD. Esto también ocurre en Windows Vista premium y en Windows Vista Ultimate debido de la funcionalidad de centro de medios que está integrada en.

Solución

Para solucionar este comportamiento, siga uno de los métodos siguientes.

Método 1: Desactivar el programa PCMService.exe

  1. Abrir configuración del sistema. Para hacer esto en Windows XP, haga clic en Inicio , haga clic en Ejecutar , escriba msconfig y, a continuación, haga clic en Aceptar .

    Para abrir Configuración del sistema en Windows Vista, haga clic en
    Contraer esta imagenAmpliar esta imagen
    the Start button
    Inicio , escriba Configuración del sistema en el cuadro Iniciar búsqueda y, a continuación, haga clic en Configuración del sistema en la lista de programas .

    Contraer esta imagenAmpliar esta imagen
    User Access Control permission
    Si se le pide una contraseña de administrador o una confirmación, escriba la contraseña o haga clic en Permitir .
  2. En la ficha Inicio , haga clic para desactivar la casilla de verificación PCMService elemento de inicio.
  3. Haga clic en Aplicar y, a continuación, haga clic en Cerrar .
  4. Cuando se le pregunte si desea reiniciar el equipo, haga clic en reiniciar .

Método 2: Quitar el software PowerDVD

  1. Abra Agregar o quitar programas. Para hacer esto en Windows XP, haga clic en Inicio , haga clic en Ejecutar , escriba appwiz.cpl y, a continuación, haga clic en Aceptar .

    Para abrir Agregar o quitar programas en Windows Vista, haga clic en
    Contraer esta imagenAmpliar esta imagen
    the Start button
    Inicio , escriba Agregar o quitar programas en el cuadro Iniciar búsqueda y, a continuación, haga clic en Agregar o quitar programas en la lista de programas .

    Contraer esta imagenAmpliar esta imagen
    User Access Control permission
    Si se le pide una contraseña de administrador o una confirmación, escriba la contraseña o haga clic en Permitir .
  2. En la lista de programas instalados actualmente, haga clic en PowerDVD .
  3. Haga clic en el botón Cambiar o quitar y, a continuación, siga los pasos que aparecen en la pantalla para quitar el programa.

Solución

Para resolver este comportamiento, conecte un receptor inalámbrico y, a continuación, el siguiente sitio Web de Microsoft Windows Update para comprobar si hay actualizaciones:
http://windowsupdate.microsoft.com/
Instalar la actualización que se muestra como Actualización de hardware opcional y tiene el título siguiente:
filtro de datos de entrada de no-usuarios de Microsoft HID
O bien, instale el software IntelliPoint o IntelliType más reciente. Para hacerlo, visite el siguiente sitio Web de Microsoft:
http://www.microsoft.com/hardware/downloads

Más información

Los productos de terceros que se analizan en este artículo están fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, respecto al rendimiento o confiabilidad de estos productos.

Propiedades

Id. de artículo: 913405 - Última revisión: jueves, 3 de septiembre de 2009 - Versión: 5.1
La información de este artículo se refiere a:
  • Microsoft Wireless Laser Desktop 7000
  • Microsoft Wireless IntelliMouse Explorer 2.0
  • Microsoft Wireless IntelliMouse Explorer para Bluetooth
  • Microsoft Intellimouse 2.00 Bluetooth
  • Microsoft Wireless IntelliMouse Explorer USB
  • Microsoft Wireless IntelliMouse Explorer with Fingerprint Reader
  • Microsoft Wireless Laser Mouse 6000
  • Microsoft Wireless Laser Mouse 8000
  • Microsoft Wireless Notebook Laser Mouse 6000
  • Microsoft Wireless Notebook Optical Mouse
  • Microsoft Wireless Notebook Optical Mouse 3000
  • Microsoft Wireless Notebook Optical Mouse 4000
  • Microsoft Wireless Notebook Presenter Mouse 8000
  • Microsoft Wireless Optical Mouse 1.0
  • Microsoft Wireless Optical Mouse 1.0
  • Microsoft Wireless Optical Mouse 2.0
  • Microsoft Wireless Optical Mouse 2000
  • Microsoft Wireless Optical Mouse 3000
  • Microsoft Wireless Optical Mouse 5000
  • Microsoft Wireless Optical Mouse 1.0
  • Microsoft Laptop Wheel Mouse
  • Microsoft Wireless Desktop
  • Microsoft Wireless Entertainment Desktop 7000
  • Microsoft Wireless Laser Desktop 5000
  • Microsoft Wireless Laser Desktop 6000
  • Microsoft Wireless Laser Desktop 6000 v2.0
  • Microsoft Wireless Laser Desktop for Mac
  • Microsoft Wireless Laser Mouse 5000
  • Microsoft Wireless Optical Desktop 1000
  • Microsoft Wireless Optical Desktop 2.0
  • Microsoft Wireless Optical Desktop 2.1
  • Microsoft Wireless Optical Desktop 2000
  • Microsoft Wireless Optical Desktop 4000
  • Microsoft Wireless Optical Desktop 5000
  • Microsoft Wireless Optical Desktop 700
  • Microsoft Wireless Optical Desktop Elite
  • Microsoft Wireless Optical Desktop for Bluetooth
  • Microsoft Wireless Optical Desktop Pro 2.0
  • Microsoft Standard Wireless Optical Mouse
  • Microsoft Natural Wireless Laser Mouse 6000
  • Microsoft Natural Ergonomic Desktop 7000
  • Microsoft Wireless Optical Desktop 3000
Palabras clave: 
kbmt kbprb KB913405 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 913405

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com