Mensaje de error cuando intenta instalar un control ActiveX o intentar completar el proceso de validación de WGA en Windows XP con Service Pack 2: "8024402c"

Seleccione idioma Seleccione idioma
Id. de artículo: 913460 - Ver los productos a los que se aplica este artículo
importante Este artículo contiene información acerca de cómo modificar el registro. Asegúrese de que copia el registro antes de modificarlo. Compruebe que sabe restaurar el Registro en caso de que se produzca algún problema. Para obtener más información acerca de cómo realizar una copia de seguridad, restaurar y modificar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
256986Definición del Registro de Microsoft Windows
Expandir todo | Contraer todo

En esta página

Síntomas

Después de actualizar un equipo a Microsoft Windows XP con Service Pack 2 (SP2), intenta instalar un control ActiveX. O bien, completar el proceso de validación de Microsoft Windows original (WGA). Sin embargo, recibirá el siguiente mensaje de error:
8024402C

Causa

Este problema se produce porque el cliente de servicio de transferencia inteligente en segundo plano (BITS) 2.0 envía credenciales implícitas en el servidor proxy. Esto hace que el servidor proxy devolver un código de estado aleatorio. Por lo tanto, el equipo cliente no puede descargar actualizaciones desde el sitio Web de Microsoft Windows Update.

Solución

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Requisitos previos

Para aplicar este hotfix, debe tener instalado Windows XP Service Pack 2.

Requisito de reinicio

No es necesario reiniciar el equipo después de aplicar este hotfix.

Información acerca de la sustitución de la revisión

Este hotfix no sustituye a otros hotfix.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Qmgr.dll6.6.2600.2848381,95216-Feb-200605: 29x 86

Información de instalación de revisión

Después de aplicar este hotfix, debe eliminar la carpeta softwaredistribution para habilitar la revisión. Para eliminar la carpeta softwaredistribution, escriba los comandos siguientes en el símbolo del sistema. Presione ENTRAR después de cada comando.
  • %windir%\system32\net.exe stop wuauserv
  • CD /d % windir %
  • RD /s softwaredistribution
  • CD system32
  • regsvr32 wuapi.dll
  • regsvr32 wuaueng1.dll
  • regsvr32 wuaueng.dll
  • regsvr32 wucltui.dll
  • regsvr32 wups.dll
  • NET.exe start wuauserv

Solución

Advertencia Pueden producirse problemas graves si modifica incorrectamente el registro mediante el Editor del registro o utilizando otro método. Estos problemas pueden requerir que reinstale el sistema operativo. Microsoft no puede garantizar la solución de esos problemas. Modifique el Registro bajo su responsabilidad.

Para evitar este problema, cambie el valor de la entrada de registro lmcompatibilitylevel en 0 o 1. Para ello, siga estos pasos.

Nota El valor predeterminado de esta entrada del registro es 2 o un valor mayor.
  1. Haga clic en Inicio , haga clic en Ejecutar , escriba Regedit y, a continuación, haga clic en Aceptar .
  2. Busque y haga clic en la siguiente subclave del Registro:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Lsa
  3. En el panel de detalles, haga doble clic en la entrada de registro lmcompatibilitylevel.
  4. En el cuadro datos del valor , escriba 1 o 0 , dependiendo de su entorno. A continuación, haga clic en Aceptar .
  5. Salga del Editor del registro y, a continuación, reinicie el equipo.
Para obtener más información acerca de la configuración de opción de seguridad de LMCompatibility, consulte tabla 4.6 en el siguiente sitio Web de Microsoft:
http://technet.microsoft.com/en-us/library/dd277307.aspx

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

Para obtener más información acerca de los términos se utilizan para describir las actualizaciones de software, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 913460 - Última revisión: miércoles, 29 de agosto de 2007 - Versión: 2.3
La información de este artículo se refiere a:
  • Microsoft Windows XP Service Pack 2 sobre las siguientes plataformas
    • Microsoft Windows XP Home Edition
    • Microsoft Windows XP Professional
  • Microsoft Windows Genuine Advantage
Palabras clave: 
kbmt kbautohotfix kbexpertiseinter kbfix kbhotfixserver kbqfe kbpubtypekc KB913460 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 913460

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com