La característica Buscar de Windows no funciona correctamente o recibe errores de secuencia de comandos en Internet Explorer después de actualizar de un equipo basado en Windows XP, a Windows XP o después de que desinstalar Norton SystemWorks 2003| Id. de artículo | : | 913503 | | Última revisión | : | jueves, 02 de febrero de 2006 | | Versión | : | 1.0 |
Síntomas
Es posible que después de actualizar a Microsoft Windows XP en un equipo que tiene instalado Symantec Norton SystemWorks 2003 o desinstalar Norton SystemWorks 2003 de un equipo basado en Windows XP, experimente uno o varios de los síntomas siguientes:
| ? | La característica Buscar de Windows no funciona correctamente. Cuando hace clic en Inicio y hace clic luego en Buscar, la ventana Buscar no aparece correctamente. | | ? | En Microsoft Internet Explorer, al hacer clic en el menú Ayuda en Acerca de Internet Explorer, no se muestra la información de Versión, Intensidad de cifrado y identificador de producto. | | ? | Al abrir Información del sistema (msinfo32.exe), algunas áreas de información están vacías. | | ? | Cuando visita sitios Web que tienen contenido habilitado para Java, recibe errores de secuencia de comandos. |
Volver al principio
Causa
El problema se debe a no registrarse los archivos siguientes: | ? | jscript.dll | | ? | msxml.dll | | ? | vbscript.dll |
Volver al principio
Solución
Para resolver este problema, siga estos pasos:
| 1. | Haga clic en Inicio, haga clic en Ejecutar, escriba cmd y a continuación, haga clic en Aceptar.
| | 2. |
Escriba los comandos siguientes y a continuación, presione ENTRAR después de cada comando:
Jscript.dll regsvr32
Msxml.dll regsvr32
Vbscript.dll regsvr32 | | 3. | Reinicie el equipo. |
Volver al principio
Más información
Los productos de terceros mencionados en este artículo son fabricados por compañías independientes de Microsoft. Microsoft no realiza ninguna garantía implícita o de caso contrario con respecto al rendimiento o la fiabilidad de estos productos.
Volver al principio
La información de este artículo se refiere a:| ? | Microsoft Windows XP Home Edition | | ? | Microsoft Windows XP Professional |
Volver al principio
AVISO: Gracias por utilizar el servicio de Traducción Automática. Este artículo ha sido traducido por un sistema informático sin ayuda humana (Machine Translation). Microsoft ofrece estos artículos a los usuarios que no comprendan el inglés, exclusivamente, con el fin de que puedan entenderlos más fácilmente. Microsoft no se hace responsable de la calidad lingüística de las traducciones ni de la calidad técnica de los contenidos de los artículos así como tampoco de cualesquiera problemas, directos o indirectos, que pudieran surgir como consecuencia de su utilización por los lectores.Haga clic aquí para ver el artículo original (en inglés): 913503 (http://support.microsoft.com/kb/913503/en-us/) Volver al principio
| Other Support Options- Need More Help?
Contact a Support professional by E-mail, Online or Phone. - Customer Service
For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more. - Newsgroups
Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.
|
|