Puede experimentar problemas de conexión de red en un equipo basado en Windows XP SP2 o en un equipo basado en Windows Server 2003 SP1 que tiene más de un adaptador de red

Seleccione idioma Seleccione idioma
Id. de artículo: 913522 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Utiliza un Service Pack 2 (SP2) de Microsoft Windows XP - equipo basado en o un Microsoft Windows Server 2003 Service Pack 1 (SP1) - basado el equipo que tiene más de un adaptador de red. Si está habilitado el Firewall de Windows, puede experimentar problemas de conexión de red en este equipo. Estos problemas de conexión producirse incluso si ha agregado los siguientes elementos a la lista de excepción de Firewall de Windows:
  • La aplicación que intenta realizar la conexión
  • El protocolo que utiliza para realizar la conexión
Además, información similar al siguiente aparece en el registro de firewall:
DateTimeTamaño de puerto-puerto de destino de destino Protocolo Src-IP - IP origen - DROP-------SEND
Nota La información sólo está disponible si el registro de Firewall está habilitado en el Centro de seguridad de Windows. Información de registro se almacena en el archivo %systemroot%\Pfirewall.log.

Causa

Este problema puede producirse si se cumplen las condiciones siguientes:
  • Un equipo multitarjeta recibe un paquete de red en un adaptador de red (adapter1).
  • IP de destino del paquete es la dirección IP del otro adaptador de red (adapter2).
En este caso, la respuesta al paquete de red puede eliminarse. La regla contra la suplantación examina cada paquete de envío para ver si la dirección de envío está enlazada a la adapter1. El paquete de respuesta se descarta porque la dirección de envío está enlazada a adapter2.

Solución

Windows XP

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.
Requisitos previos
No hay ningún requisito previo para instalar este hotfix.
Requisito de reinicio
Debe reiniciar el equipo después de aplicar este hotfix.
Información acerca de la sustitución de la revisión
Este hotfix no sustituye a otros hotfix.
Información de archivo
La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Windows XP (Pack) 2-en función de las versiones
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Ipnat.sys5.1.2600.2831135,68021 De enero 200601: 18x 86

Windows Server 2003

Información de Service Pack

Para resolver este problema, obtenga el service pack más reciente para Windows Server 2003. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
889100Cómo obtener la versión más reciente del Service Pack para Windows Server 2003

Información de revisiones

Requisitos previos
Para aplicar este hotfix, debe tener instalado en el equipo Windows Server 2003 Service Pack 1 (SP1).
Requisito de reinicio
Debe reiniciar el equipo después de aplicar este hotfix.
Información acerca de la sustitución de la revisión
Este hotfix no sustituye a otros hotfix.
Información de archivo
La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria el elemento fecha y hora en el panel de control.
Windows Server 2003, versiones basadas en 86 en x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Ipnat.sys5.2.3790.2745103,42412-Jul-200610: 21x 86
Windows Server 2003, versiones de 64 de x
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Ipnat.sys5.2.3790.2745156,16012-Jul-200617: 34x 64
Windows Server 2003, versiones basadas en Itanium
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Ipnat.sys5.2.3790.2745350,20812-Jul-200617: 34IA-64

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:". Este problema se corrigió por primera vez en Windows Server 2003 Service Pack 2.

Más información

Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 913522 - Última revisión: miércoles, 29 de agosto de 2007 - Versión: 4.2
La información de este artículo se refiere a:
  • Microsoft Windows XP Service Pack 2 sobre las siguientes plataformas
    • Microsoft Windows XP Professional
    • Microsoft Windows XP Home Edition
  • Microsoft Windows Server 2003 Service Pack 1 sobre las siguientes plataformas
    • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
    • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
Palabras clave: 
kbmt kbautohotfix kbwinserv2003sp2fix kbfix kbbug kbhotfixserver kbqfe kbpubtypekc KB913522 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 913522

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com