Fehlermeldung bei dem Versuch, den Task-Manager auf einem Windows XP-Computer zu öffnen: "Der Task-Manager wurde durch den Administrator deaktiviert"

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Problembeschreibung

Wenn Sie versuchen, den Task-Manager auf einem Microsoft Windows XP-Computer zu öffnen, wird folgende Fehlermeldung angezeigt:
Der Task-Manager wurde durch den Administrator deaktiviert.

Ursache

Dieses Problem tritt auf, wenn eine der folgenden Bedingungen vorliegt:
  • Der lokale Administrator hat den Task-Manager deaktiviert, indem er den Registrierungseintrag DisableTaskMgr verändert hat.
  • Der Domänenadministrator hat den Task-Manager mithilfe einer Gruppenrichtlinie deaktiviert.
  • Ein Virus oder ein Programm eines Fremdanbieters hat den Task-Manager deaktiviert, indem er bzw. es den Registrierungseintrag DisableTaskMgr verändert hat.
  • Das aktuelle Benutzerkonto verfügt über eingeschränkte Berechtigungen.

Lösung

Wichtig Dieser Abschnitt bzw. die Methoden- oder Aufgabenbeschreibung enthält Hinweise zum Bearbeiten der Registrierung. Durch die falsche Bearbeitung der Registrierung können schwerwiegende Probleme verursacht werden. Daher ist es wichtig, bei der Ausführung der folgenden Schritte sorgfältig vorzugehen. Als Schutzmaßnahme sollten Sie vor der Bearbeitung der Registrierung eine Sicherungskopie erstellen. So ist gewährleistet, dass Sie die Registrierung wiederherstellen können, falls ein Problem auftritt. Weitere Informationen zum Sichern und Wiederherstellen der Registrierung finden Sie im folgenden Artikel der Microsoft Knowledge Base:
322756 Sichern und Wiederherstellen der Registrierung in Windows
Legen Sie für den Registrierungseintrag "DisableTaskMgr" den Wert 0 (Null) fest, um dieses Problem zu beheben.

Hinweis Dieser Registrierungseintrag wird auf seine ursprüngliche Einstellung zurückgesetzt, und der Task-Manager wird erneut deaktiviert, sofern nicht eine der folgenden Aktionen durchgeführt wird:
  • Die Einstellung der Gruppenrichtlinie wird in der Domäne geändert.
  • Die Einstellung der lokalen Richtlinie wird auf dem Client geändert.
Gehen Sie folgendermaßen vor, um den Wert des Registrierungseintrags DisableTaskMgr für einen bestimmten Benutzer auf 0 festzulegen:
  1. Melden Sie sich bei Ihrem Computer ab.
  2. Melden Sie sich beim Computer über ein Benutzerkonto an, das über administrative Berechtigungen verfügt.
  3. Klicken Sie auf Start, klicken Sie auf Ausführen, geben Sie in das Feld Öffnen den Befehl regedit ein, und klicken Sie auf OK.
  4. Klicken Sie im linken Fensterbereich auf den folgenden Registrierungsunterschlüssel:
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\System
  5. Doppelklicken Sie im rechten Fensterbereich auf DisableTaskMgr.
  6. Geben Sie in das Feld Wert den Wert 0 ein, und klicken Sie anschließend auf OK.
  7. Klicken Sie im Menü Datei auf Beenden.
  8. Starten Sie den Computer neu.
Gehen Sie folgendermaßen vor, um den Wert des Registrierungseintrags DisableTaskMgr für alle Benutzer auf 0 festzulegen:
  1. Melden Sie sich bei Ihrem Computer ab.
  2. Melden Sie sich beim Computer über ein Benutzerkonto an, das über administrative Berechtigungen verfügt.
  3. Klicken Sie auf Start, klicken Sie auf Ausführen, geben Sie in das Feld Öffnen den Befehl regedit ein, und klicken Sie auf OK.
  4. Klicken Sie im linken Fensterbereich auf den folgenden Registrierungsunterschlüssel:
    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\System
  5. Doppelklicken Sie im rechten Fensterbereich auf DisableTaskMgr.
  6. Geben Sie in das Feld Wert den Wert 0 ein, und klicken Sie anschließend auf OK.
  7. Klicken Sie im Menü Datei auf Beenden.
  8. Starten Sie den Computer neu.
Hinweis Dies ist ein Artikel, der im Schnellverfahren direkt von der Microsoft-Supportorganisation erstellt wurde. Die hierin enthaltenen Informationen werden als Reaktion auf neue Probleme wie besehen bereitgestellt. Da dieser Artikel im Schnellverfahren erstellt wurde, kann er Tippfehler enthalten und zu einem späteren Zeitpunkt ohne vorherige Ankündigung überarbeitet werden. Weitere zu berücksichtigende Informationen finden Sie in den Nutzungsbedingungen.

Eigenschaften

Artikel-ID: 913623 - Geändert am: Mittwoch, 8. Januar 2014 - Version: 1.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Keywords: 
kbtshoot KB913623
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