Help and Support

Numéro d'article: 913631 - Dernière mise à jour: lundi 13 mars 2006 - Version: 1.1

Message d'erreur semblable au suivant lorsque vous utilisez l'option Réparer pour une connexion réseau local dans Windows XP: « les étapes suivantes de l'opération de réparation Échec ?

Agrandir tout | Réduire tout

Symptômes

Lorsque vous utilisez l'option Réparer pour une connexion au réseau local sur un ordinateur Windows XP, un message d'erreur est semblable à la suivante peut s'afficher :
Les étapes suivantes de l'opération de réparation a échoué : Purge le cache de résolution DNS. Contactez votre administrateur réseau ou votre fournisseur de services Internet.

Cause

Ce problème se produit si le service client DNS n'est pas démarré sur l'ordinateur.

Le service client DNS (Domain Name System) (DNS) résout et met en cache de noms DNS pour l'ordinateur. Si le service client DNS est arrêté, l'ordinateur ne peut pas résoudre les noms DNS et localiser les contrôleurs de domaine Active Directory. Si le service est désactivé, les services qui dépendent le service client DNS ne peut pas démarrent.

Résolution

Pour résoudre ce problème, procédez comme suit :
  1. Cliquez sur Démarrer , cliquez sur Exécuter , tapez services.msc et cliquez sur OK .
  2. Dans la liste services , double-cliquez sur DNS client .
  3. Cliquez sur l'onglet Général , puis cliquez sur automatique dans la liste type de démarrage .
  4. Cliquez sur Appliquer , puis cliquez sur OK .
  5. Dans le menu Fichier , cliquez sur Quitter pour fermer le composant logiciel enfichable Services dans Microsoft Management Console (MMC).
  6. Redémarrez l'ordinateur.
  7. Cliquez avec le bouton droit sur Connexion réseau local , puis cliquez sur Réparer . Pour plus d'informations sur l'option « Réparer » qui est disponible lorsque vous cliquez avec le bouton droit sur « réparer » sur un réseau local ou connexion Internet haut débit, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
    289256  (http://support.microsoft.com/kb/289256/ ) Description de l'option de réparation sur un réseau local ou High-Speed de connexion Internet

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Édition familiale
Mots-clés : 
kbmt kbtshoot kbprb KB913631 KbMtfr
Traduction automatiqueTraduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 913631  (http://support.microsoft.com/kb/913631/en-us/ )
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Traductions disponibles

 

Related Support Centers