Die Felder "Übergeordnete Firma" und "Übergeordneter Kunde" sind nicht verfügbar, wenn Sie versuchen, Massenkopieren bearbeiten viele Kontakt Datensätze oder viele Konten Datensätze in Microsoft Dynamics CRM 3.0

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 913645 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Der Hotfix, der in diesem Artikel erläuterten ist nicht verfügbar für die chinesische Version von Microsoft CRM oder für die japanische Version von Microsoft CRM.
Alles erweitern | Alles schließen

Auf dieser Seite

Problembeschreibung

Eines der folgenden Probleme in Microsoft Dynamics CRM 3.0 auftreten:
  • Sie versuchen, Massenkopieren viele Kontakt Datensätze oder viele Konten Datensätze in Microsoft Dynamics CRM 3.0 mithilfe der Funktion Erweiterte Suche bearbeiten. Allerdings sind die Felder Übergeordnete Firma und Übergeordneter Kunde nicht verfügbar. Daher können nicht Sie die Firma oder Kontakt Datensätze einer übergeordneten Firma zuordnen.
  • Wenn Sie ein Feld zum Formular Massenbearbeitung hinzufügen, wird dieses Feld ist nicht verfügbar, wenn Sie die Funktion Erweiterte Suche, verwenden um viele Datensätze Kontakt oder die Firma auszuwählen. Dieses Problem, wenn das Feld das OnChange-Ereignis aktiviert hat.

Ursache

Dieses Problem, da die Übergeordnete Firma und Übergeordneter Kunde Felder beim viele Kontakt Datensätze viele Firmendatensätzen auswählen oder mithilfe des Features erweiterte Suche nicht verfügbar sind.

Lösung

Aktualisieren Sie Rollup-Informationen

Dieses Problem wurde in Update Rollup 1 für Microsoft Dynamics CRM 3.0 behoben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
922815Das Updaterollup 1 für Microsoft Dynamics CRM 3.0 ist verfügbar
Dieses Problem ist im Updaterollup 1 für Microsoft Dynamics CRM 3.0 Professional Edition for Service Providers behoben. Weitere Informationen finden Sie im folgenden Artikel der Microsoft Knowledge Base:
935731Das Updaterollup 1 für Microsoft Dynamics CRM 3.0 Professional Edition for Service Providers ist verfügbar

Schritte nach der Installation des Updaterollups

Nachdem Sie das Updaterollup installiert haben, aktualisieren Sie den BehaviorInBulkEditForm Wert in der XML-Datei für das Feld, das Sie das Formular Massenbearbeitung hinzugefügt. Weitere Informationen zum Aktualisieren dieses Werts finden Sie im folgenden Artikel der Microsoft Knowledge Base:
933898Die Felder, die das OnChange-Ereignis aktiviert sind im Fenster Bearbeiten mehrerer Datensätze in Microsoft Dynamics CRM 3.0 nicht verfügbar

Status

Microsoft hat bestätigt, dass dies ein Problem in Microsoft-Produkten handelt, die im Abschnitt "Gilt für" aufgeführt sind.Dieses Problem wurde in Update Rollup 1 für Microsoft Dynamics CRM 3.0 und in Update Rollup 1 für Microsoft Dynamics CRM 3.0 Professional Edition for Service Providers behoben.

Weitere Informationen

Weitere Informationen zur Terminologie, mit dem Microsoft Software Updates, finden Sie in der folgenden Artikeln der Microsoft Knowledge Base:
824684Erläuterung von Standardbegriffen bei Microsoft Softwareupdates
887283Microsoft Business Solutions CRM-Softwarehotfix und Update Packen Namensstandards

Eigenschaften

Artikel-ID: 913645 - Geändert am: Donnerstag, 27. September 2007 - Version: 8.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft CRM 3.0
  • Microsoft Dynamics CRM 3.0 Professional Edition for Service Providers
Keywords: 
kbmt kbhotfixserver kbqfe kbmbsmigrate KB913645 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 913645
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Ihr Feedback an uns

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com