Les champs « compte parent » et « client parent » sont indisponibles lorsque vous essayez d'en masse modifier plusieurs enregistrements de contact ou de plusieurs enregistrements compte dans Microsoft Dynamics CRM 3.0

Traductions disponibles Traductions disponibles
Numéro d'article: 913645 - Voir les produits auxquels s'applique cet article
Le correctif décrits dans cet article n'est pas disponible pour la version chinoise de Microsoft Dynamics CRM ou pour la version japonaise de Microsoft Dynamics CRM.
Agrandir tout | Réduire tout

Sommaire

Symptômes

Vous pouvez rencontrer un des problèmes suivants dans Microsoft Dynamics CRM 3.0 :
  • Vous essayez d'en masse modifier plusieurs enregistrements de contact ou plusieurs enregistrements compte dans Microsoft Dynamics CRM 3.0 à l'aide de la fonction Recherche avancée. Toutefois, les champs parents des comptes et de client parent sont indisponibles. Par conséquent, vous ne pouvez pas associer les enregistrements compte ou contact à un compte parent.
  • Si vous ajoutez un champ à l'écran modification en bloc, ce champ n'est pas disponible lorsque vous utilisez la fonction Recherche avancée pour sélectionner plusieurs enregistrements de contact ou compte. Ce problème se produit si le champ contient l'événement OnChange activé.

Cause

Ce problème se produit, car les champs parents des comptes et de client parent sont indisponibles lorsque vous sélectionnez plusieurs enregistrements de contact ou de plusieurs enregistrements de compte à l'aide de la fonction Recherche avancée.

Résolution

Mettre à jour les informations synthèse

Ce problème est résolu dans Microsoft Dynamics CRM 3.0 mise à jour le correctif cumulatif 1. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
922815 Update Rollup 1 pour Microsoft Dynamics CRM 3.0 est disponible
Ce problème est résolu dans le correctif cumulatif 1 pour Microsoft Dynamics CRM 3.0 Professional Edition for Service Providers. Pour plus d'informations, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
935731 Update Rollup 1 pour Microsoft Dynamics CRM 3.0 Professional Edition for Service Providers est disponible

Étapes à suivre après avoir installé le correctif cumulatif

Après avoir installé le correctif cumulatif, mettre à jour la valeur BehaviorInBulkEditForm dans le fichier .XML correspondant au champ qui vous ajouté au formulaire modification en bloc. Pour savoir comment mettre à jour cette valeur, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft :
933898 Les champs que l'événement OnChange activé sont indisponibles dans la fenêtre modifier plusieurs enregistrements dans Microsoft Dynamics CRM 3.0

Statut

Microsoft a confirmé que c'est un problème dans les produits Microsoft répertoriés dans la section « S'applique à ». Ce problème a été corrigé dans Microsoft Dynamics CRM 3.0 mise à jour le correctif cumulatif 1 et dans le correctif cumulatif 1 pour Microsoft Dynamics CRM 3.0 Professional Edition for Service Providers.

Plus d'informations

Pour plus d'informations sur la terminologie utilisée pour décrire les mises à jour logicielles Microsoft, cliquez sur les numéros ci-dessous pour afficher les articles correspondants dans la Base de connaissances Microsoft :
824684 Description de la terminologie standard utilisée pour décrire les mises à jour logicielles Microsoft
887283 Package correctif de logiciel Microsoft Business Solutions CRM et mise à jour de normes d'affectation de noms

Propriétés

Numéro d'article: 913645 - Dernière mise à jour: jeudi 27 septembre 2007 - Version: 8.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft CRM 3.0
  • Microsoft Dynamics CRM 3.0 Professional Edition for Service Providers
Mots-clés : 
kbmt kbhotfixserver kbqfe kbmbsmigrate KB913645 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 913645
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com