Article ID: 913769 - Last Review: November 13, 2007 - Revision: 1.2

Error message when you try to send e-mail messages in Microsoft Dynamics CRM from the Microsoft CRM Web client to recipients in a different domain: "Failed to Initialize Token"

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SYMPTOMS

When you try to send e-mail messages in Microsoft CRM from the Microsoft CRM Web client to recipients in a different domain, you receive the following error message:
“Failed to Initialize Token”
Initialize Token Failure
This issue occurs when the following conditions are true:
  • Microsoft Dynamics CRM 3.0 is installed on a server.
  • Simple Mail Transfer Protocol (SMTP) is installed on a different server.

CAUSE

This issue occurs because the SMTP server is not configured to accept relay requests from the Microsoft CRM server.

RESOLUTION

To resolve this issue, follow these steps on the SMTP server:
  1. Click Start, point to Programs, point to Microsoft Exchange, and then click System Manager.
  2. Click Servers, click the name of the Exchange server, click Protocols, and then click SMTP.
  3. Right-click Default SMTP Virtual Server, click Properties, and then click the Access tab.
  4. In the Relay Restrictions area, click Relay.
  5. Verify that the Only the list below option is selected, and then add the Microsoft CRM server to the list.
  6. Restart the SMTP service. To do this, follow these steps:
    1. Click Start, point to Programs, point to Administrative Tools, and then click Services.
    2. Right-click Simple Mail Transfer Protocol (SMTP), and then click Restart.

MORE INFORMATION

For more information, click the following article number to view the article in the Microsoft Knowledge Base:
939402  (http://support.microsoft.com/kb/939402/ ) How to configure the outgoing e-mail functionality in Microsoft Dynamics CRM 3.0

APPLIES TO
  • Microsoft Dynamics CRM 3.0
Keywords: 
kbmbsemail kberrmsg kbmbsmigrate kbprb KB913769
 

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