文書番号: 913786 - 最終更新日: 2007年11月19日 - リビジョン: 4.5

Windows Live OneCare ファイアウォールが起動しない

お知らせお使いのオペレーティング システムには適用しない情報が含まれている場合があります。
すべて展開する | すべて折りたたむ

現象

ファイアウォール サービスが正常に起動しない場合、ファイアウォールを有効にするようにプロンプトが表示されることがあります。または、ファイアウォールの設定にアクセスしたり、設定を変更したりできないことがあります。ファイアウォール サービスを起動できなかったことを知らせるメッセージが表示されることもあります。

原因

この問題は、ファイアウォールが有効になっていないか、正常にインストールされていない場合に発生することがあります。

解決方法

この問題のトラブルシューティングを行うには、次の手順を実行します。
  1. Windows Live OneCare ファイアウォールが自動的に起動するように設定されていることを確認します。この操作を行うには、次の手順を実行します。
    1. Windows XP の場合、[スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。次に、「Services.msc」と入力し、[OK] をクリックします。

      Windows Vista の場合は、[スタート] ボタン
      元に戻す画像を拡大する
      [スタート] ボタン
      をクリックし、[検索の開始] ボックスに「Services.msc」 と入力します。次に、[プログラム] ボックスの一覧で [サービス] をクリックします。
      注 :
      元に戻す画像を拡大する
      ユーザー アクセス制御のアクセス許可
      Windows Vista で操作を実行しようとしたときに管理者パスワードの入力または確認を求めらた場合は、パスワードを入力するか、[続行] をクリックします。
    2. サービスの一覧の [OneCare ファイアウォール] を右クリックし、[プロパティ] をクリックします。
    3. [スタートアップの種類] の横に表示されるドロップダウン ボックスで、[自動] クリックします。
    4. [サービスの状態] の横に [開始] と表示されていることを確認します。[開始] と表示されていない場合は、[開始] をクリックします。
    5. [OK] をクリックして [サービス] ウィンドウを閉じます。
  2. この問題が継続して発生する場合は、OneCare をアンインストールして再インストールする必要があります。この操作を行うには、次の手順を実行します。
    1. Windows XP の場合、[スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。次に、「Appwiz.cpl」と入力し、[OK] をクリックします。

      Windows Vista の場合は、[スタート] ボタン
      元に戻す画像を拡大する
      [スタート] ボタン
      をクリックし、[検索の開始] ボックスに「Appwiz.cpl」と入力します。次に、[プログラム] ボックスの一覧で [Appwiz.cpl] をクリックします。
    2. インストールされているプログラムの一覧で、Windows Live OneCare をアンインストールし、コンピュータを再起動します。
  3. オプションの手順 : Windows Live OneCare クリーンアップ ツールを実行します。この操作を行うには、次の手順を実行します。
    1. OneCare クリーンアップ ツールをダウンロードします。これを行うには、Microsoft ダウンロード センターの Web サイトにアクセスします。
      http://download.microsoft.com/download/4/c/b/4cb845e7-1076-437b-852a-7842a8ab13c8/OneCareCleanup.exe (http://download.microsoft.com/download/4/c/b/4cb845e7-1076-437b-852a-7842a8ab13c8/onecarecleanup.exe)
    2. [保存] をクリックし、ファイルの保存場所を選択して、[保存] をクリックします。
    3. Windows XP の場合、手順 3b. で保存したファイルの場所まで移動します。

      Windows Vista の場合、手順 3b. で保存したファイルの場所まで移動し、ファイルを右クリックして、[管理者として実行] をクリックします。
    4. [実行] をクリックし、[Continue] をクリックします。
    5. [I accept the terms of the End User Licensing Agreement] をクリックし、[Continue] をクリックします。
    6. [Clean] をクリックします。
    7. Windows Live OneCare クリーンアップ ツールの処理が完了したら、[Restart Now] をクリックします。
  4. OneCare を再インストールします。詳細については、次の Web サイトにアクセスし、OneCare のヘルプ トピック「Windows Live OneCare をインストール、再インストール、またはアンインストールする」を参照してください。
    http://help.live.com/Help.aspx?market=ja-jp&project=onecarev2&querytype=topic&query=OneCare_PROC_Installations.htm (http://help.live.com/Help.aspx?market=ja-JP&project=onecarev2&querytype=topic&query=OneCare_PROC_Installations.htm)

この資料は以下の製品について記述したものです。
  • Windows Live OneCare
キーワード:?
kbmsnqwestportal kbmsnpartnerportal kbexpertisebeginner kbprb kbtshoot KB913786
"Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。"