ID Artikel: 913843 - Kajian Terakhir: 16 Desember 2010 - Revisi: 5.0

Pesan kesalahan ketika anda mencoba menghubungkan Outlook 2007 ke Exchange Server: "The action cannot be completed" atau "Your Microsoft Exchange Server is unavailable" atau "Cannot start Microsoft Office Outlook"

Tips SistemThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.

Pada Halaman ini

Perbesar semua | Perkecil semua
Perkecil tabel iniPerbesar tabel ini
Perkecil gambar iniPerbesar gambar ini
Terimakasih untuk Microsoft MVP Raymond Engelbert (https://mvp.support.microsoft.com/profile/Raymond) untuk menterjemahkan artikel ini. Anda dapat menemukan artikel ini atau yang lainnya di blog Raymond Engelbert (http://ucxrays.wordpress.com) .

Gejala

Ketika anda mencoba untuk menghubungkan Microsoft Office Outlook 2007 ke Microsoft Exchange Server, anda mungkin mengalami salah satu dari gejala berikut:
  • Jika profil Outlook anda telah dikonfigurasi secara otomatis, anda mungkin menerima pesan kesalahan berikut:
    The action cannot be completed. The connection to the Microsoft Exchange Server is unavailable. Your network adapter does not have a default gateway.
  • Jika profil Outlook anda telah dikonfigurasi secara manual, anda mungkin menerima pesan kesalahan berikut:
    Your Microsoft Exchange Server is unavailable


    Misalnya, kesalahan ini dapat terjadi bila anda telah memiliki profil yang sebelumnya terhubung ke Exchange Server, dan kemudian anda kehilangan pengaturan untuk default gateway anda. Dalam skenario ini, jika anda mengklik Check Name untuk memverifikasi pengaturan anda pada kotak dialog E-mail Account, anda mungkin menerima pesan kesalahan berikut:
    Outlook cannot log on. Verify that you are connected to the network and are using the proper server and mailbox name. The connection to the Microsoft Exchange Server is unavailable. Your network adapter does not have a default gateway.
Ketika anda mencoba untuk menghubungkan Outlook 2007 ke Microsoft Exchange Server 2003 dengan menggunakan RPC over HTTPS, anda mungkin menerima pesan kesalahan berikut:
Cannot start Microsoft Office Outlook. Cannot open the Outlook window. The set of folders cannot be opened. The attempt to log on to Microsoft Exchange has failed.

Penyebab

Masalah ini dapat terjadi jika Outlook 2007 komputer client tidak memiliki default gateway yang terkonfigurasi.

Solusi

Jika anda tidak dapat mengkonfigurasi default gateway untuk pengaturan jaringan, anda dapat bekerja di sekitar masalah ini dengan menambahkan nilai DWORD yang diberi nama DefConnectOpts pada subkunci registry berikut:
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\RPC

Untuk meminta kami menambahkan nilai ini untuk anda, buka bagian "Perbaiki ini untuk saya". Jika anda ingin untuk menambahkan nilai ini sendiri, buka bagian "Biarkan saya memperbaikinya sendiri".

Perbaiki ini untuk saya

Untuk menambahkan nilai DefConnectOpts secara otomatis, klik tautan Selesaikan masalah ini. Kemudian, klik Run pada kotak dialog File Download dan ikuti langkah-langkah pada wisaya ini.

Selesaikan masalah ini
Microsoft Fix it 50339


Catatan solusi Fix it ini bekerja untuk semua bahasa. Namun, untuk beberapa bahasa, teks wisaya mungkin dalam bahasa Inggris.

Catatan jika anda tidak sedang berada pada komputer yang memiliki masalah, simpan solusi Fix it ke sebuah flash drive atau sebuah CD dan kemudian jalankan pada komputer yang memiliki masalah tersebut.

Biarkan saya memperbaikinya sendiri

Penting Bagian ini, metode, atau tugas memuat langkah-langkah yang memberitahu anda bagaimana untuk memodifikasi registry. Namun, masalah serius mungkin terjadi jika anda memodifikasi registry dengan tidak benar. Karena itu, pastikan bahwa anda mengikuti langkah-langkah berikut dengan berhati-hati. Untuk perlindungan tambahan, buat cadangan registry sebelum anda memodifikasinya. Kemudian, anda dapat memulihkan registry jika ada masalah yang terjadi. Untuk informasi lebih lanjut tentang cara membuat cadangan dan memulihkan registry, klik nomor artikel berikut untuk melihat artikel pada Microsoft Knowledge Base:

322756 (http://support.microsoft.com/kb/322756) Cara membuat cadangan dan memulihkan registri pada Windows

Untuk menambahkan nilai DWORD ini sendiri, ikuti langkah-langkah berikut.

Outlook 2007

  1. Klik Start, klik Run, ketik regedit pada kotak Open, dan kemudian klik OK.
  2. Cari dan kemudian klik subkunci berikut:
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\RPC
  3. Pada menu Edit, pilih New, dan kemudian klik DWORD Value.
  4. Ketik DefConnectOpts, dan kemudian tekan ENTER.
  5. Klik kanan DefConnectOpts, dan kemudian klik Modify.
  6. Pada kotak Value data, ketik 0, dan kemudian klik OK.
  7. Keluar dari Registry Editor.

Outlook 2010

  1. Klik Start, klik Run, ketik regedit pada kotak Open, dan kemudian klik OK.
  2. Cari dan kemudian klik subkunci berikut:
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\RPC
  3. Pada menu Edit, pilih New, dan kemudian klik DWORD Value.
  4. Ketik DefConnectOpts, dan kemudian tekan ENTER.
  5. Klik kanan DefConnectOpts, dan kemudian klik Modify.
  6. Pada kotak Value data, ketik 0, dan kemudian klik OK.
  7. Keluar dari Registry Editor.

STATUS

Microsoft telah mengkonfirmasi bahwa ini merupakan masalah di dalam produk Microsoft sebagaimana tercantum dalam bagian "Berlaku bagi".


fixit fix it OL2007 Outlook2007 OL2010 Outlook2010 OL Outlook Exchange


Perkecil gambar iniPerbesar gambar ini
SANGGAHAN KONTEN SOLUSI KOMUNITAS


MICROSOFT CORPORATION DAN/ATAU MASING-MASING PENYUPLAINYA TIDAK MEMBUAT PERNYATAAN-PERNYATAAN TENTANG KESESUAIAN, KEBENARAN, ATAU KEAKURASIAN INFORMASI DAN GRAFIS TERKAIT YANG TERKANDUNG DI DALAMNYA. SEMUA INFORMASI DAN GRAFIS TERKAIT TERSEBUT DIBERIKAN ""APA ADANYA"" TANPA JAMINAN DALAM BENTUK APA PUN. MICROSOFT DAN/ATAU MASING-MASING PENYUPLAINYA DENGAN INI MENYANGGAH SEMUA JAMINAN DAN SYARAT-SYARAT BERKENAAN DENGAN INFORMASI DAN GRAFIS TERKAIT INI, TERMASUK SEMUA JAMINAN DAN SYARAT-SYARAT TERSIRAT MENGENAI KELAYAKAN JUAL, KELAYAKAN UNTUK TUJUAN TERTENTU, UPAYA YANG SELAYAKNYA DIKERJAKAN, HAK, DAN KEADAAN TIDAK MELANGGAR HAK KEKAYAAN INTELEKTUAL PIHAK LAIN. ANDA KHUSUSNYA SETUJU BAHWA MICROSOFT DAN/ATAU PARA PENYUPLAINYA TIDAK PERNAH BERTANGGUNGJAWAB, DALAM KEADAAN APAPUN, ATAS SEGALA BENTUK KERUGIAN YANG BERSIFAT LANGSUNG, TIDAK LANGSUNG, GANTI KERUGIAN SEBAGAI UANG PAKSA, INSIDENTAL, KHUSUS, DAN KERUGIAN KONSEKUENSIAL, ATAUPUN KERUGIAN APA PUN TERMASUK, NAMUN TIDAK TERBATAS PADA, KERUGIAN AKIBAT HILANGNYA KESEMPATAN UNTUK MENGGUNAKAN, HILANGNYA DATA ATAU KEUNTUNGAN, YANG TIMBUL AKIBAT ATAU YANG BERHUBUNGAN DALAM CARA APAPUN DENGAN PENGGUNAAN ATAU KETIDAKMAMPUAN UNTUK MENGGUNAKAN INFORMASI DAN GRAFIS TERKAIT YANG TERKANDUNG DI DALAMNYA, BAIK BERDASARKAN KONTRAK, PERBUATAN MELAWAN HUKUM, KELALAIAN, TANGGUNG JAWAB MUTLAK ATAS KERUGIAN, ATAU LAINNYA, WALAUPUN JIKA MICROSOFT ATAU SALAH SATU PENYUPLAINYA TELAH DIBERITAHU MENGENAI KEMUNGKINAN ADANYA KERUGIAN-KERUGIAN TERSEBUT.

Berlaku bagi:
  • Microsoft Office Outlook 2007
  • Microsoft Outlook 2010
Kata kunci: 
kbmsifixme kbfixme kbexpertiseinter kbmvp kbcommunity KB913843