Outlook 2007 と Exchange Server の接続を試みたときに、エラー メッセージ "アクションを完了できません" または "Microsoft Exchange Server への接続が利用できません" または "Microsoft Office Outlook を起動できません" が表示される

文書番号: 913843 - 対象製品
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目次

現象

Microsoft Office Outlook 2007 と Microsoft Exchange Server の接続を試みたときに、次のいずれかの現象が発生することがあります。
  • Outlook プロファイルが自動的に構成されている場合、次のエラー メッセージが表示されることがあります。
    操作を完了できません。Microsoft Exchange Server に接続できません。ネットワーク アダプターにデフォルト ゲートウェイがありません。
  • Outlook プロファイルを手動で構成した場合、次のエラー メッセージが表示されることがあります。
    Your Microsoft Exchange Server is unavailable
    たとえば、このエラーは既存のプロファイルが以前 Exchange Server に接続している場合に発生することがあり、デフォルト ゲートウェイの設定が失われます。シナリオでは、[電子メール アカウント] ダイアログ ボックスで [名前の確認] をクリックして設定を確認すると、次のエラーメッセージが表示されることがあります。
    Outlook にログオンできません。ネットワークの接続と、サーバーとメール ボックス名が正しいか確認してください。Microsoft Exchange Server に接続できません。ネットワーク アダプターにデフォルト ゲートウェイがありません。
RPC over HTTPS を使用して Outlook 2007 から Microsoft Exchange Server 2003 に接続しようとすると、次のエラー メッセージが表示されることがあります。
Microsoft Office Outlook を起動できません。Outlook ウィンドウを開けません。このフォルダーを開けません。Microsoft Exchange へのログオンが失敗しました。

原因

この問題は、Outlook 2007 クライアント コンピューターにデフォルト ゲートウェイが構成されていない場合に発生することがあります。

回避策

ネットワーク設定に合わせてデフォルト ゲートウェイを構成することができない場合は、次のレジストリ サブキーに DefConnectOpts という名前の DWORD 値を追加してこの問題を回避できます。
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\RPC

DefConnectOpts 値を追加するには、「Fix it で解決する」セクションに進んでください。自分で DefConnectOpts 値を追加するには、「自分で解決する」セクションに進んでください。

Fix it で解決する

DefConnectOpts
値を自動的に追加するには、[この問題を解決する] リンクをクリックします。続いて [ファイルのダウンロード] ダイアログ ボックスで [実行] をクリックし、このウィザードの手順に従います。


Fix this problem
Microsoft Fix it 50339


: この Fix it ソリューションはすべての言語で機能しますが、一部の言語では、ウィザードのテキストは英語になる場合があります。

: 操作しているコンピューターに問題がない場合、Fix it ソリューションをフラッシュ ドライブまたは CD に保存して、問題のあるコンピューターで実行することができます。

自分で解決する

重要: このセクション、方法、またはタスクには、レジストリの変更方法が記載されています。レジストリを誤って変更すると、深刻な問題が発生することがあります。レジストリを変更する際には十分に注意してください。万一に備えて、編集の前にレジストリをバックアップしてください。問題が発生した場合でも、レジストリを復元できます。レジストリのバックアップ方法および復元方法の詳細を参照するには、以下のサポート技術情報番号をクリックしてください。
322756 Windows XP でレジストリをバックアップおよび復元する方法
自分で DWORD 値を追加するには、次の手順を実行します。

Outlook 2007

  1. [スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。[名前] ボックスに「regedit」と入力し、[OK] をクリックします。
  2. 次のサブキーを見つけてクリックします。
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\RPC
  3. [編集] メニューの [新規] をポイントし、[DWORD 値] をクリックします。
  4. DefConnectOpts」と入力し、Enter キーを押します。
  5. [DefConnectOpts] を右クリックし、[修正] をクリックします。
  6. [値のデータ] ボックスに「0」と入力し、[OK] をクリックします。
  7. レジストリ エディターを終了します。

Outlook 2010

  1. [スタート] ボタンをクリックし、[ファイル名を指定して実行] をクリックします。[名前] ボックスに「regedit」と入力し、[OK] をクリックします。
  2. 次のサブキーを見つけてクリックします。
    HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Outlook\RPC
  3. [編集] メニューの [新規] をポイントし、[DWORD 値] をクリックします。
  4. DefConnectOpts」と入力し、Enter キーを押します。
  5. [DefConnectOpts] を右クリックし、[修正] をクリックします。
  6. [値のデータ] ボックスに「0」と入力し、[OK] をクリックします。
  7. レジストリ エディターを終了します。

状況

マイクロソフトでは、この問題をこの資料の対象製品として記載されているマイクロソフト製品の問題として認識しています。

プロパティ

文書番号: 913843 - 最終更新日: 2011年9月20日 - リビジョン: 2.0
この資料は以下の製品について記述したものです。
  • Microsoft Office Outlook 2007
  • Microsoft Outlook 2010
キーワード:?
kbmsifixme kbfixme kbexpertiseinter KB913843
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