Artigo: 913843 - Última revisão: quinta-feira, 13 de Maio de 2010 - Revisão: 2.0

Mensagens de erro quando tenta ligar o Outlook 2007 ao Exchange Server: "Não é possível concluir a acção. A ligação ao Microsoft Exchange não está disponível" ou "O seu Microsoft Exchange Server não está disponível"

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Importante: este artigo contém informações sobre como modificar o registo. Certifique-se de que cria uma cópia de segurança do registo antes de o modificar. Certifique-se de que sabe como restaurar o registo se ocorrer um problema. Para obter mais informações sobre como efectuar uma cópia de segurança, restaurar e modificar o registo, clique no número de artigo que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
256986  (http://support.microsoft.com/kb/256986/ ) Descrição do registo do Microsoft Windows
Expandir tudo | Reduzir tudo

Sintomas

Quando tenta ligar o Microsoft Office Outlook 2007 ao Microsoft Exchange Server, poderá detectar um dos seguintes sintomas:
  • Se o perfil do Outlook tiver sido automaticamente configurado, poderá receber a seguinte mensagem de erro:
    Não é possível concluir a acção. A ligação ao Microsoft Exchange não está disponível. A placa de rede não dispõe de um gateway predefinido.
  • Se o perfil do Outlook tiver sido configurado manualmente, poderá receber a seguinte mensagem de erro:
    O seu Microsoft Exchange Server não está disponível.
    Por exemplo, este erro pode ocorrer quando tem um perfil que estava anteriormente ligado ao Exchange Server e perde a definição do gateway predefinido. Neste cenário, se clicar em Verificar nome para verificar as definições na caixa de diálogo das contas de correio electrónico, poderá receber a seguinte mensagem de erro:
    O Outlook não conseguiu iniciar sessão. Verifique se está ligado à rede e se está a utilizar o nome correcto do servidor e da caixa de correio. A ligação ao Microsoft Exchange não está disponível. A placa de rede não dispõe de um gateway predefinido.

Causa

Este problema poderá ocorrer se o Outlook 2007 do computador cliente não tiver um gateway predefinido configurado.

Como contornar

Aviso: poderão ocorrer problemas graves se modificar o registo de forma incorrecta utilizando o Editor de registo ou qualquer outro método. Estes problemas poderão forçar a reinstalação do sistema operativo. A Microsoft não garante que estes problemas possam ser resolvidos. Todo e qualquer risco decorrente da modificação do registo é da responsabilidade do utilizador.

Se não conseguir configurar um gateway predefinido para as definições de rede, adicione um valor DWORD denominado DefConnectOpts à seguinte subchave de registo:
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\RPC
Para adicionar este valor DWORD, siga estes passos:
  1. Clique em Iniciar, clique em Executar, escreva regedit na caixa Abrir e clique em OK.
  2. Localize e clique na seguinte subchave:
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\RPC
  3. No menu Editar, aponte para Novo e clique em Valor DWORD.
  4. Escreva DefConnectOpts e prima ENTER.
  5. Clique com o botão direito do rato em DefConnectOpts e clique em Modificar.
  6. Na caixa Dados do valor, escreva 0 e clique em OK.
  7. Saia do Editor de registo.

Ponto Da Situação

A Microsoft confirmou que este problema ocorre nos produtos da Microsoft listados na secção "Aplica-se a".

A informação contida neste artigo aplica-se a:
  • Microsoft Office Outlook 2007
Palavras-chave: 
kbexpertiseinter KB913843