ID do artigo: 913843 - Última revisão: quinta-feira, 13 de maio de 2010 - Revisão: 3.0

Mensagens de erro ao tentar conectar o Outlook 2007 para o Exchange Server: "A ação não pode ser concluída. A conexão com o Microsoft Exchange Server não está disponível" ou "O Microsoft Exchange Server não está disponível"

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Importante Este artigo contém informações sobre como modificar o Registro. Antes de modificá-lo, faça um backup e certifique-se de que saiba como restaurá-lo caso ocorra algum problema. Para obter mais informações sobre como fazer backup, restaurar e modificar o Registro, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento Microsoft (a página pode estar em inglês):
256986  (http://support.microsoft.com/kb/256986/ ) Descrição do Registro do Microsoft Windows
Expandir tudo | Recolher tudo

Sintomas

Ao tentar conectar o Microsoft Office Outlook 2007 ao Microsoft Exchange Server, pode ocorrer um dos seguintes sintomas:
  • Se o perfil do Outlook tiver sido configurado automaticamente, a seguinte mensagem de erro pode ser exibida:
    A ação não pode ser concluída. A conexão com o Microsoft Exchange Server não está disponível. O adaptador de rede não possui um gateway padrão.
  • Se o perfil do Outlook tiver sido configurado manualmente, a seguinte mensagem de erro pode ser exibida:
    O Microsoft Exchange Server não está disponível
    Por exemplo, esse erro pode ocorrer quando você tem um perfil existente que já foi conectado ao Exchange Server e as configurações do gateway padrão são perdidas. Nesta situação, ao clicar em Verificar nome para verificar as configurações na caixa de diálogo Contas de email, a seguinte mensagem de erro poderá ser exibida:
    O Outlook não pôde fazer logon. Verifique se você está conectado à rede e se está utilizando os nomes de servidor e caixa de correio adequados. A conexão com o Microsoft Exchange Server não está disponível. O adaptador de rede não possui um gateway padrão.

Causa

Este problema pode ocorrer se o computador cliente com o Outlook 2007 não tiver um gateway padrão configurado.

Como Contornar

Aviso O uso incorreto do Editor do Registro, ou outro método, pode causar sérios problemas, que talvez exijam a reinstalação do sistema operacional. A Microsoft não garante que os problemas resultantes do uso incorreto do Editor do Registro possam ser solucionados. A modificação do Registro é de sua responsabilidade.

Se não for possível configurar um gateway padrão para as configurações de rede, adicione um valor DWORD chamado DefConnectOpts à seguinte subchave do Registro:
HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\RPC
Para adicionar esse valor, execute as seguintes etapas:
  1. Clique em Iniciar, em Executar, digite regedit na caixa Abrir e clique em OK.
  2. Localize e clique na seguinte subchave:
    HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Outlook\RPC
  3. No menu Editar, aponte para Novo e clique em Valor DWORD.
  4. Digite DefConnectOpts e pressione ENTER.
  5. Clique com o botão direito do mouse em DefConnectOpts e clique em Modificar.
  6. Na caixa Dados do valor, digite 0 e clique em OK.
  7. Saia do Editor do Registro.

Situação

A Microsoft confirmou que este é um problema nos produtos Microsoft que estão listados na seção "Aplica-se a".

A informação contida neste artigo aplica-se a:
  • Microsoft Office Outlook 2007
Palavras-chave: 
kbexpertiseinter KB913843