Un equipo basado en Windows XP deja de responder cuando el equipo intenta escribir suspensión

Seleccione idioma Seleccione idioma
Id. de artículo: 914028 - Ver los productos a los que se aplica este artículo
importante Este artículo contiene información acerca de cómo modificar el registro. Asegúrese de que copia el registro antes de modificarlo. Compruebe que sabe restaurar el Registro en caso de que se produzca algún problema. Para obtener más información acerca de cómo realizar una copia de seguridad, restaurar y modificar el registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
256986Definición del Registro de Microsoft Windows
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando un equipo basado en Microsoft Windows XP intenta introducir suspensión, el equipo deja de responder (se bloquea).

Causa

Este problema se produce cuando un controlador intenta poner un dispositivo bus serie universal (USB) en estado de energía reducida de suspensión selectiva al mismo tiempo que Windows intenta escribir suspensión. Específicamente, este problema se produce debido a un error en el controlador del concentrador USB.

Solución

Advertencia Pueden producirse problemas graves si modifica incorrectamente el registro mediante el Editor del registro o utilizando otro método. Estos problemas pueden requerir que reinstale el sistema operativo. Microsoft no puede garantizar la solución de esos problemas. Modifique el Registro bajo su responsabilidad.

Para aplicar este hotfix, debe agregar un valor REG_BINARY denominado FlushPortPowerIrpsFlag tiene un valor de 0 x 1 a la siguiente subclave del registro:
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\usbflags
Para agregar este valor del registro, siga estos pasos:
  1. Haga clic en Inicio , haga clic en Ejecutar , escriba regedit en el cuadro Abrir y, a continuación, haga clic en Aceptar .
  2. Busque y, a continuación, haga clic en la siguiente subclave del registro:
    HKEY_LOCAL_MACHINE\Software\
  3. En el menú Edición , elija nuevo y, a continuación, haga clic en Valor binario .
  4. Escriba FlushPortPowerIrpsFlag para el nombre del valor binario y, a continuación, presione ENTRAR.
  5. Haga clic con el botón secundario del mouse en FlushPortPowerIrpsFlag y, a continuación, haga clic en Modificar .
  6. En el cuadro datos del valor , escriba 01 y, a continuación, haga clic en Aceptar .
  7. Editor de registro de salida.

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Información de archivo

La versión en inglés de este hotfix tiene los atributos de archivo (o atributos de último archivo) mostrados en la siguiente tabla. Las fechas y las horas de estos archivos se muestran en hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
Contraer esta tablaAmpliar esta tabla
Nombre de archivoArchivo VersiónTamaño del archivoFechaTiempoPlataforma
Usbhub.sys5.1.2600.284657,98414-Feb-200616: 01x 86

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:".

Más información

En Windows XP, dispositivos USB que admiten la característica suspensión selectiva. Un controlador que admita la característica de suspensión selectiva puede deshabilitar el dispositivo que controla el controlador cuando el dispositivo quede inactivo. Esto es cierto incluso cuando el equipo permanece en un estado de energía totalmente operativo (S0).

Por ejemplo, un controlador puede inactivo el controlador de host. También puede inactivo un controlador de concentradores USB vacíos y ciertos dispositivos USB que admite el sistema operativo. La característica de suspensión selectiva ahorra energía de batería en equipos portátiles y en equipos Tablet PC. Normalmente, los controladores USB utilizan significativo de batería, incluso cuando no dispositivos están conectados al equipo.Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
824684Descripción de la terminología estándar utilizada para describir las actualizaciones de software de Microsoft

Propiedades

Id. de artículo: 914028 - Última revisión: miércoles, 29 de agosto de 2007 - Versión: 4.1
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Palabras clave: 
kbmt kbautohotfix kbwinserv2003sp2fix kbqfe kbexpertisebeginner kbhotfixserver KB914028 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 914028

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com